Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-06-2012, 04:49 AM #1
Achilles_21
 
 
Achilles_21's Avatar
 
Join Date: Aug 2007
Location: Southern California
Angel A1 fly...

so i got the gun but it wont chrono over 240ish...
and with my tank putting out about 350psi it wont chrono over 160ish
used different tank and got the 240 and the velocity screw is screwed in all the way... any suggestions?
and it has the magno valve and magno ram lookin to get the STR ram tho and a mojo board for it
__________________
1 Species, 1 A-bomb
1 OG FEP Quest
Achilles_21 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-06-2012, 04:54 AM #2
Achilles_21
 
 
Achilles_21's Avatar
 
Join Date: Aug 2007
Location: Southern California
actually its just an A1 idk y i put fly...
__________________
1 Species, 1 A-bomb
1 OG FEP Quest
Achilles_21 is offline   Reply With Quote
Old 02-06-2012, 07:04 AM #3
greatwolf329
still sick of idiots
 
greatwolf329's Avatar
 
Join Date: Feb 2007
Location: Chicago, IL
Annual Supporting Member
The screw in the reg all the way in or out? In is a lower speed, out is higher. What is your dwell setting at?
greatwolf329 is offline   Reply With Quote
Old 02-06-2012, 08:25 AM #4
dr.strangelove
The Angel Eye Doctor
 
dr.strangelove's Avatar
 
Join Date: May 2003
Location: Earth
 has been a member for 10 years
Your reg pressure is too high - get it down to around 200 psi. The reason for the low velocity is most likely your cup seal separating from your valve stem. Check that out and see how it looks. If it has separated, pick up a D-Lite valve stem to replace it.
dr.strangelove is offline   Reply With Quote
Old 02-06-2012, 08:56 AM #5
Sight Unseen
Just call me Sight
 
Sight Unseen's Avatar
 
Join Date: Jan 2010
Location: USA
Could be the HP mod was done to the minireg also.
Sight Unseen is offline   Reply With Quote
Old 02-06-2012, 01:00 PM #6
turnburglar
Mr. "iminitforthecheck"
 
turnburglar's Avatar
 
Join Date: Nov 2011
Location: bat country
turnburglar owns a Planet Eclipse Geo
Dwell 6.5, and i believe I have the d lite already. Same problem couldn't get more then 250. Idk if its related or not but my left detent kept popping out.
__________________
"There he goes. One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production. Too weird to live, and too rare to die." -Hunter S. Thompson
turnburglar is offline   Reply With Quote
Old 02-06-2012, 06:12 PM #7
Achilles_21
 
 
Achilles_21's Avatar
 
Join Date: Aug 2007
Location: Southern California
Quote:
Originally Posted by greatwolf329 View Post
The screw in the reg all the way in or out? In is a lower speed, out is higher. What is your dwell setting at?
its all the way in. will an angel operate with a low pressure tank like that? at 350ish? dwell is at 6.0M/secs

Quote:
Originally Posted by dr.strangelove View Post
Your reg pressure is too high - get it down to around 200 psi. The reason for the low velocity is most likely your cup seal separating from your valve stem. Check that out and see how it looks. If it has separated, pick up a D-Lite valve stem to replace it.
how do i test the reg to see what PSI its putting out?
ill check the valve right now

Quote:
Originally Posted by Sight Unseen View Post
Could be the HP mod was done to the minireg also.
whats the HP mod?...

Quote:
Originally Posted by turnburglar View Post
Dwell 6.5, and i believe I have the d lite already. Same problem couldn't get more then 250. Idk if its related or not but my left detent kept popping out.
dwell is at 6.0M/secs. and my right detent is "chipped" at the top but still holds paintballs
__________________
1 Species, 1 A-bomb
1 OG FEP Quest
Achilles_21 is offline   Reply With Quote
Old 02-06-2012, 06:17 PM #8
Achilles_21
 
 
Achilles_21's Avatar
 
Join Date: Aug 2007
Location: Southern California
just turned the reg out and it gave it a harder shot, ill chrono it at the field soon and c how that worked.
edit:
took the front valve out and it was just the piece that screwed into the gun
__________________
1 Species, 1 A-bomb
1 OG FEP Quest

Last edited by Achilles_21 : 02-06-2012 at 06:25 PM.
Achilles_21 is offline   Reply With Quote
Old 02-06-2012, 07:32 PM #9
dr.strangelove
The Angel Eye Doctor
 
dr.strangelove's Avatar
 
Join Date: May 2003
Location: Earth
 has been a member for 10 years
To test HPR pressure you'd need the gauge adapter.

When you remove the valve chamber maintenance plug there should be a stem and magnet attached directly to it. Down inside the gun where the valve actually sits should be the valve stem. You can use a hex key to grab it via the magnet that's attached to it.

The gun is actually designed for low pressure tanks, but if it has previously been modified to use a high pressure tank that could also be part of your problem. To check that you would need to disassemble the mini-reg and check your spring stack.
dr.strangelove is offline   Reply With Quote
Old 02-06-2012, 09:27 PM #10
Achilles_21
 
 
Achilles_21's Avatar
 
Join Date: Aug 2007
Location: Southern California
i went to my local shop and chrono'd it and it was at 289 - 293 ish but ill still check that when i get home
__________________
1 Species, 1 A-bomb
1 OG FEP Quest
Achilles_21 is offline   Reply With Quote
Old 02-06-2012, 09:40 PM #11
dr.strangelove
The Angel Eye Doctor
 
dr.strangelove's Avatar
 
Join Date: May 2003
Location: Earth
 has been a member for 10 years
If you're getting usable velocities now then don't worry about it. Sounds like all that was happening is you were turning your HPR down instead of up. I went back and re-read your original post. I thought you had your HPR set to 350 psi, but that was in reference to your tank. You should be all set to go now.
dr.strangelove is offline   Reply With Quote
Old 02-07-2012, 06:06 AM #12
greatwolf329
still sick of idiots
 
greatwolf329's Avatar
 
Join Date: Feb 2007
Location: Chicago, IL
Annual Supporting Member
Wolfy was right.... Just gotta actually let the marker breath...
greatwolf329 is offline   Reply With Quote
Old 02-08-2012, 08:34 PM #13
Achilles_21
 
 
Achilles_21's Avatar
 
Join Date: Aug 2007
Location: Southern California
yeah im used to the timmy's where u screw the reg IN to get the Velocity up thanx again guys u have been a big help
__________________
1 Species, 1 A-bomb
1 OG FEP Quest
Achilles_21 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump