Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-25-2010, 06:47 PM #1
drakescale
 
 
Join Date: Feb 2010
Low velocity on 98 custom plat

Here's my issue. I've got a 98 custom platinum with a cyclone feed, flatline barrel, car stock, remote setup, and am using hpa with my reg set at 900psi.

My velocity adjust is wide open and the max velocity I seem to be able to obtain is around 250 fps. I've been trying to up it to the supposed 'sweet spot' of the flatline 270-285 but have failed thus far. The marker is oiled properly and all the internals(stock) are flawless.

So what's my problem?

I've gone over a few sites and each of them suggest 1 of 3 different things. New power tube, bolt, or a spring kit. Any information would be appreciated. Thanks!

Last edited by drakescale : 02-25-2010 at 07:17 PM. Reason: Misspelled words.
drakescale is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-25-2010, 06:52 PM #2
crazyboarder9999
714
 
crazyboarder9999's Avatar
 
Join Date: Apr 2006
Location: NY
crazyboarder9999 plays in the PSP
crazyboarder9999 supports Team VICIOUS
crazyboarder9999 supports Team VICIOUS
crazyboarder9999 supports Team VICIOUS
crazyboarder9999 plays in the APPA D5 division
do you have enough air? kinda silly question but a simple fix if it is
__________________
Licensed Insurance Broker
Business, Home, Auto and even Paintball Fields

Contact me for more information
crazyboarder9999 is offline   Reply With Quote
Old 02-25-2010, 06:57 PM #3
drakescale
 
 
Join Date: Feb 2010
According to what I've read the marker needs 750 psi to operate properly and my reg is set to 900 psi.
drakescale is offline   Reply With Quote
Old 02-25-2010, 07:45 PM #4
cww516
clever text goes here
 
cww516's Avatar
 
Join Date: Mar 2005
cww516 is reppin' sidebar 4 life
turn the reg down a little. at a certain point, raising the pressure will force the valve to close sooner.
cww516 is offline   Reply With Quote
Old 02-25-2010, 07:52 PM #5
drakescale
 
 
Join Date: Feb 2010
I can give it a try. What would you suggest, 850? 800? I know my cyclone feed is an air hog.
drakescale is offline   Reply With Quote
Old 02-25-2010, 08:00 PM #6
Nico Perry
Thunder
 
Nico Perry's Avatar
 
Join Date: Apr 2009
Annual Supporting Member
Nico Perry is a Professional paintball player
Nico Perry plays in the PSP
Nico Perry posts videos on PbNation
Nico Perry plays in the APPA Pro division
Nico Perry supports DLX Technology
Quote:
Originally Posted by drakescale View Post
Here's my issue. I've got a 98 custom
Fixed.

J/K
__________________
Nico Perry #42
SEATTLE THUNDER
GO COUGS.
PSP
Nico Perry is offline   Reply With Quote
Old 02-25-2010, 08:09 PM #7
drakescale
 
 
Join Date: Feb 2010
That was a shot to the groin Nico. I call foul
drakescale is offline   Reply With Quote
Old 02-25-2010, 09:17 PM #8
jonotwist
fistfull o'sunshine & joy
 
jonotwist's Avatar
 
Join Date: Sep 2006
Location: NE ohio
Annual Supporting Member
jonotwist is playing at Living Legends VII
jonotwist plays in the APPA D4 division
jonotwist supports Empire
I swear I think the mods are deleting my posts........
no matter the reason.


i recommend first replacing the Hammer oring,
Even if it looks good it could have some wear that is causing drag.
and as suggested... zero out the reg and then raise it going from there.
__________________
Speak, if you're worth the listening
vintage old feedback High Tech Shiny Feedback

Breakout Actions Sports Wenies Buy Elsewhere
jonotwist is offline   Reply With Quote
Old 02-25-2010, 09:25 PM #9
hansolo8221
 
 
hansolo8221's Avatar
 
Join Date: Dec 2006
Location: Tacoma, WA
The marker should shoot fine at 900psi. Tippmanns are designed to run unregulated CO2. A full fill on a 20oz CO2 tank can output as much as 1200psi. I would bet that the hammer spring is worn and needs replacement. My brother had a 98 Custom with basically the same setup; flatline, stock, remote, HPA. His was a preset tank with either 800 or 850 psi output. Anyway, he ran into the same problem, velocity maxing out at like 250 fps. He ended up sending the whole marker in to Tippmann for them to look at. IIRC they put in a new mainspring and it took care of it.
hansolo8221 is offline   Reply With Quote
Old 02-25-2010, 10:02 PM #10
Fubarius
Yep, it's orange.
 
Fubarius's Avatar
 
Join Date: Aug 2003
Location: New Richmond, WI
 has been a member for 10 years
Fubarius supports our troops
Fubarius has achieved Level 1 in PbNation Pursuit
Fubarius has achieved Level 2 in PbNation Pursuit
Fubarius is a Forum Captain
One thing to try is removing the remote for now (if possible). If it works, then we know where the issue it.

On some remotes if you over tighten the on/off knob the flow gets cut off. Try opening it all the way, then turn the knob back out a few turns.
Fubarius is offline   Reply With Quote
Old 02-26-2010, 07:02 PM #11
drakescale
 
 
Join Date: Feb 2010
Thanks for all the wonderful suggestions fellas. What I decided to do was purchase a Tippman low pressure kit and a palmer fatty instead of messing with it.
drakescale is offline   Reply With Quote
Old 02-26-2010, 10:22 PM #12
DarkShadowHunter
Screwball, One Each
 
Join Date: Jan 2008
Location: Grand Junction, MI
DarkShadowHunter supports Sherwood Forest
New main spring would do the trick for you. Unless you know where to look you can't find a LPK for the 98 series. Also the LPK will not work with the platinum series unless you get an inverted flare fitting to go into the power tube.
__________________
Hole In The Wall Paintball
DarkShadowHunter is offline   Reply With Quote
Old 02-27-2010, 05:41 AM #13
drakescale
 
 
Join Date: Feb 2010
Yeah Dark, I noticed that it won't work on the plat at the last second before ordering. Good thing I was paying attention. I ended up ordering a spring kit. I hope it solves my issue.

Weird thing is that it's a brand new spring. Brand new gun. Only been played with twice so far. I had another 98c, the old version, with the same setup and loved it. Sold the old one and bought the new one because the old was getting kinda tired.
drakescale is offline   Reply With Quote
Old 02-27-2010, 08:49 PM #14
hansolo8221
 
 
hansolo8221's Avatar
 
Join Date: Dec 2006
Location: Tacoma, WA
Do you leave the marker cocked when it's not in use? If so that could cause the spring to wear down faster.

You could certainly put a 98C LPK in the Platinum body. Since the LPK includes a new valve, powertube, low pressure chamber and vertical adapter, all of which attach together, and circumvent the need for that retarded flare fitting connector. Should drop right in.
hansolo8221 is offline   Reply With Quote
Old 02-27-2010, 09:24 PM #15
RabidHobo
projectile bacon?!
 
RabidHobo's Avatar
 
Join Date: Oct 2004
Location: North Carolina
RabidHobo owns a Planet Eclipse Geo
RabidHobo supports Team VICIOUS
RabidHobo has achieved Level 1 in PbNation Pursuit
RabidHobo has perfected Level 1 in PbNation Pursuit
Quote:
Originally Posted by DarkShadowHunter View Post
New main spring would do the trick for you.
this.
RabidHobo is offline   Reply With Quote
Old 03-06-2010, 08:58 PM #16
steadian
 
 
steadian's Avatar
 
Join Date: Jul 2008
Yah a new main spring would do it.
__________________

Check out my budget solutions on youtube
http://www.youtube.com/user/HeManPB
Enjoy!!
CUSTOM STUFF SALE
steadian is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump