Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-25-2011, 07:51 AM #1
T9sniper
Gator wants his gat b***h
 
T9sniper's Avatar
 
Join Date: Mar 2010
Location: Friedberg Hessen,Germany
DP Rev-i trigger settings

Hey guys, hopefully someone can help me. Here's my issue:

I notice when I fire my Revi lately that every couple of trigger pulls my marker was firing on and off. Pull and no paint, pull again and paint would fire out. For example I noticed it would be like 2-3 balls come out every 4-5 pulls of the trigger. Can someone help me out with trigger settings or adjustment to fix this issue? Any help would be greatly appreciated.
__________________
"A bullet is understood in every language."
T9sniper is offline   Reply With Quote
Old 01-25-2011, 08:38 AM #2
OLD_B4LL3R
www.teamoddity.com
 
OLD_B4LL3R's Avatar
 
Join Date: Jun 2009
Location: Freaking Hot! - Florida
Annual Supporting Member
OLD_B4LL3R owns a Planet Eclipse Geo
OLD_B4LL3R has achieved Level 1 in PbNation Pursuit
OLD_B4LL3R has perfected Level 1 in PbNation Pursuit
OLD_B4LL3R supports DLX Technology
What is your breech delay at? It could be your eyes more than a simple Trigger Issue.

- if you turn the eyes off - does the marker fire on every trigger pull?


.
__________________
My Current Markers: (Exclusively Using Monkey Poo Lube / Gun Sav Lube
MacDev Clone GT Black/Green = Ninja Air 550psi 70/4500 = Seed Rotor
DLX Luxe Black/Green (Pooty51 Polished NDZ Can/BubbleGum Flat Face Bolt) = Ninja Air 550psi 70/4500 = Seed Rotor
Zodiac ZR-1 Black/Green = Ninja 550psi Reg'd Crossfire 70/4500 = Seed Rotor
PE Ego10 DigiCam Midnight (Virtue OLED) = Ninja Air 68/4500 = Seed Rotor
PE Geo2 Midnight = Ninja Air 68/4500 = Seed Rotor
Dye DM9 Champagne (Pooty51 Polished Bolt / Virtue OLED) = Ninja Reg'd CrossFire 70/4500 = Seed Rotor
My YouTube . . BattleField Orlando
OLD_B4LL3R is offline   Reply With Quote
Old 01-25-2011, 12:52 PM #3
T9sniper
Gator wants his gat b***h
 
T9sniper's Avatar
 
Join Date: Mar 2010
Location: Friedberg Hessen,Germany
It could be the eye issue, but the eyes are dead and I have changed the settings to on and off. Even with on and off I'm still having the issue. My breach is set to the default setting.
__________________
"A bullet is understood in every language."
T9sniper is offline   Reply With Quote
Old 01-25-2011, 02:15 PM #4
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
How is the trigger stop adjustment set up on your REV-I? Is your microswitch activation point immediately before the trigger stop? You can lengthen the post activation travel of the trigger a little to see if that is it. Basically, let the trigger travel a little bit more after the point where the marker fires. Sometimes if the stop point is too close to the activation point, you could have issues like what you are describing.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Old 01-25-2011, 02:34 PM #5
T9sniper
Gator wants his gat b***h
 
T9sniper's Avatar
 
Join Date: Mar 2010
Location: Friedberg Hessen,Germany
I'll try it out this weekend. Thanks for the advice guys. Hope it works.
__________________
"A bullet is understood in every language."
T9sniper is offline   Reply With Quote
Old 01-25-2011, 03:33 PM #6
Big Luke
 
 
Big Luke's Avatar
 
Join Date: Mar 2010
Location: Canada
Big Luke posts videos on PbNation
This is prolly not the solution but you never no: I had a simular problem with my G3. The wires were I the way of the trigger sensor. I justed moved them to the side.

Like a said before. Porlly not the solution.
Big Luke is offline   Reply With Quote
Old 01-26-2011, 05:48 AM #7
T9sniper
Gator wants his gat b***h
 
T9sniper's Avatar
 
Join Date: Mar 2010
Location: Friedberg Hessen,Germany
it could be that as well, any advice is always appreciated. thanks again everyone.
__________________
"A bullet is understood in every language."
T9sniper is offline   Reply With Quote
Old 01-26-2011, 09:10 PM #8
battleXtar
 
 
battleXtar's Avatar
 
Join Date: Sep 2010
on mine, I tweak the micro switch lever so the trigger activation point has more pre-travel, a 2-bents on the lever which looks a distorted "S" shape), with the pre-travel set screw set to the max. Now semi shot works flawlessly.
__________________
DM13 Dyetree ~ Rotor/Prophecy Z2 ~ Stako 68.
battleXtar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump