Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-24-2008, 03:56 AM #1
ZildjianDevil
 
 
ZildjianDevil's Avatar
 
Join Date: Jul 2008
Exclamation PMR UL'D Problems...?

Hey Guys,

I just put my ul frame on today, looks and works great!
eyes works and everything, this afternoon i went to my
local paintball shop, bought some Diablo paint, and some air.

i air up my gun, no leaks everything was working perfect.
i shoot about 800 balls, and evrything was great.

i refilled my pods went back outside to shot some more,
and after about 5 shots my gun wouldn't shoot.
So i turned the gun off then turned it back on and again
it wouldn't work. So i turned the eyes off and the gun
performed perfect, then i turned the eyes on and i got
about 6 shots off and then again it just stops shooting
while my gun is turned on and eyes are on. then i turned
the eyes off and the gun would work fine.

Can anyone help me out about this?
why would my gun not shoot with the eyes on, but
would recognize that the eyes are in fact working, but
not shoot? then when i turn eyes off it shoots perfect?

but the gun was working fine 600 rounds earlier with
the eyes on... i don't understand it.

If anyone can help that be amazing!!!
Thanks Guys, Nick
ZildjianDevil is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-24-2008, 04:37 AM #2
hayai_240
 
 
hayai_240's Avatar
 
Join Date: Jun 2008
I would double check the ribbon cable to make sure it isn't being pinched or anything. If not, try replacing it with a new battery. Also, if you have a pmr parts kit, they include a replacement set of eyes. Maybe try replacing it to see if it fixes your problem.
hayai_240 is offline   Reply With Quote
Old 08-24-2008, 06:41 AM #3
faithalone
God...Faith...Paint
 
faithalone's Avatar
 
Join Date: Sep 2007
Location: Jonesboro, AR
for sure check your battery first as eyes are usually the first sign that you are having trouble... and make sure to check the eyes where they are seated on the board that they did not become loose or anything like that..

good luck
__________________
Do you know if you are going to heaven? Trust in Jesus Christ for the forgiveness of sins and eternal life and you can know for sure!
faithalone is offline   Reply With Quote
Old 08-24-2008, 01:48 PM #4
ZildjianDevil
 
 
ZildjianDevil's Avatar
 
Join Date: Jul 2008
well on the ul frame the ribbon has to be bent a little so you can
put on the grip.. i don't think its the battery because its a new one
and its working fine.

I just don't understand that the eyes work when i test it with my
finger in the breach, but when i put paint in it, it shoots the first couple
then just stops. then works perfect with eyes off.

Thanks Guys

Last edited by ZildjianDevil : 08-24-2008 at 01:51 PM.
ZildjianDevil is offline   Reply With Quote
Old 08-24-2008, 01:51 PM #5
protodude777
Proto O.T.
 
protodude777's Avatar
 
Join Date: Jul 2008
Location: San Diego
protodude777 is reppin' sidebar 4 life
You should at least try changing the battery. It can't hurt one bit. If it turns out that's not the problem put the other one back in so you don't waste a battery.
__________________
PM7
Proto O.T.
"Originally posted by Zepulkinator: Well, I just went beyond EPIC fail..."
"Originally posted by JESUS_V2: I love protodude777"
protodude777 is offline   Reply With Quote
Old 08-24-2008, 02:29 PM #6
Skillz512
 
 
Skillz512's Avatar
 
Join Date: Mar 2008
Location: SoFla
Skillz512 owns a Planet Eclipse Ego
Skillz512 has perfected Level 2 in PbNation Pursuit
Well did u change the dwell settings?
Skillz512 is offline   Reply With Quote
Old 08-24-2008, 03:35 PM #7
ZildjianDevil
 
 
ZildjianDevil's Avatar
 
Join Date: Jul 2008
yeah i changed the dwell to 25 before i even shot the gun.

I just don't understand how it shot great the whole time,
then when i went to fill up pods and come back out, it started
being wierd.
ZildjianDevil is offline   Reply With Quote
Old 08-24-2008, 04:27 PM #8
Pumpa
 
 
Pumpa's Avatar
 
Join Date: Dec 2007
I have had better luck with a 22 dwell.
__________________
BREAKOUT
Missed the webcast?Still want to Watch?
Pumpa is offline   Reply With Quote
Old 08-24-2008, 04:35 PM #9
dunksmooth
 
 
dunksmooth's Avatar
 
Join Date: May 2008
Silly question, but have you tried thoroughly cleaning the eyes?
dunksmooth is offline   Reply With Quote
Old 08-24-2008, 05:35 PM #10
A.Tech
Will paint faces
 
A.Tech's Avatar
 
Join Date: Mar 2008
Location: Boston, MA
Have you done the bad bolt test? I am sure its not a bad bolt but the ball could be going futher back then it should be in the breach. The way to test it, is load a ball with the eyes on, And tilt the gun back. iirc this will make the light go on or off. I forget. sorry. lol but its somewhere around there.

Also, see if you can borrow some eyes from a friend or just got buy a pair and return them if they did not do anything. Eyes are like $25 bucks.
__________________
"coming back to paintball after a year and half long Hiatus!!! All I need is a gun, a UL barrel and a Rotor(again,lol), LOOKING For Liquid Rotors and maybe Camo Just want Macdev DROIDSS for now. Black,blue, or black and blue, Or red trim and black.

[/center]
A.Tech is offline   Reply With Quote
Old 08-24-2008, 07:37 PM #11
ZildjianDevil
 
 
ZildjianDevil's Avatar
 
Join Date: Jul 2008
I did just clean my eyes, put a fresh new battery but, i currently don't
have any air to test on. i really don't think its a bad bolt because i have
shot my gun for about 10,000 balls and had no problems at all with my eyes.

i just put the ul frame on so thats my only reason why its acting up.
my eye ribbon is fine nothing is pinched... so im still unsure of what
it could be.

can i buy virtue laser eyes for my pmr ul'd? or do i need
to actually have the virtue board? because if i'm gona get
eyes i'd rather get laser for $25.

Last edited by ZildjianDevil : 08-24-2008 at 07:39 PM.
ZildjianDevil is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump