Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-02-2014, 09:59 PM #1
-42-
 
 
-42-'s Avatar
 
Join Date: Mar 2009
Location: Illinois
mini bolt stays forward/slow return

Heres the problem, the bolt stays half way in the breech after firing...Had the empire techs fix it at chicago but it worked half the day after and just started doing it again. Ive tried new springs, bolts, orings...Re lubed everything...any ideas??
__________________
anti-sauce #1 -81
-42- is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-03-2014, 12:54 AM #2
Jareco88
jareco88
 
Join Date: Apr 2014
Inspect the breach, inside of your bolt, and the bolt guide. If those items are all in good condition then I have no clue but good luck to you
Jareco88 is offline   Reply With Quote
Old 07-03-2014, 06:58 AM #3
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Check to make sure your detents aren't binding.
__________________
New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 07-03-2014, 11:30 AM #4
-42-
 
 
-42-'s Avatar
 
Join Date: Mar 2009
Location: Illinois
They replaced the old style detents with new ones...this is the first time a mini has stumped me....
__________________
anti-sauce #1 -81
-42- is offline   Reply With Quote
Old 07-03-2014, 11:54 AM #5
SPAWNOFSATAN
 
 
SPAWNOFSATAN's Avatar
 
Join Date: Oct 2012
SPAWNOFSATAN owns a Planet Eclipse Ego
SPAWNOFSATAN owns a Planet Eclipse Ego
SPAWNOFSATAN supports Team VICIOUS
SPAWNOFSATAN supports DLX Technology
Could be spring installed incorrectly-Lube-detents.
__________________
Empire Vanquish_Ego11-Empire Axe LE PDD-DM14-Empire Mini GS-PE Etha-Macdeve Clone GTI-Empire Sniper-Luxe 2.0-NXT_SFT Shocker-DP G4-DM14-Magno Angel A1-Empire Resurrection (GUN WHORE)
SPAWNOFSATAN is offline   Reply With Quote
Old 07-03-2014, 12:15 PM #6
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
There really aren't many reasons for why this can happen. Friction or binding are the most likely causes.
__________________
New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 07-03-2014, 01:17 PM #7
baggedbirds
 
 
baggedbirds's Avatar
 
Join Date: Dec 2011
Location: Fresno,CA
Quote:
Originally Posted by -42- View Post
They replaced the old style detents with new ones...this is the first time a mini has stumped me....
Did they use the newer deeper cover for the detent also or use the old style shallower stock cover?
__________________
Angel - 05 Speed
Warped Sportz - Dark Axe
baggedbirds is offline   Reply With Quote
Old 07-03-2014, 03:12 PM #8
EmpireTech
Always here to Help
 
EmpireTech's Avatar
 
Join Date: Aug 2012
Location: Mid-West
EmpireTech works for a Paintball manufacturer
EmpireTech plays in the PSP
EmpireTech plays in the APPA D4 division
EmpireTech supports Empire
Make sure that the correct o rings on on the marker. You can also remove the back o-ring from the bolt and see if the over all cycle improve itself. If it does then put an O-ring on that is a size smaller.
__________________
Empire Tech Support
Click Here For Product Support
Click To Email Us
Or Call Us at
1-800-220-3222
EmpireTech is offline   Reply With Quote
Old 07-07-2014, 11:19 PM #9
manny956
 
 
manny956's Avatar
 
Join Date: Jun 2014
Location: edinburg, texas
had the same thing happen to me and it was the spring that was installed incorrectly by my son when cleaning the bolt.
manny956 is offline   Reply With Quote
Old 07-26-2014, 02:47 AM #10
ecalleros88
 
 
ecalleros88's Avatar
 
Join Date: Apr 2014
Quote:
Originally Posted by EmpireTech View Post
Make sure that the correct o rings on on the marker. You can also remove the back o-ring from the bolt and see if the over all cycle improve itself. If it does then put an O-ring on that is a size smaller.
Awesome, I've been sitting on a techt bolt for a year that I never got working until I went down an oring size
ecalleros88 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump