Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-16-2008, 10:09 AM #1
PaInTbAlLpLaYeR729
 
 
PaInTbAlLpLaYeR729's Avatar
 
Join Date: Apr 2008
Question HELP tried to flash my gun and get 2.6

ok i followed the direction with the software and i did everything rigth then when i plug in the gun it ends up getting a error and now when i put the battery in the gun i get a orange LED and the eyes are on but the screen is off. can anyone please help me , either post a reply or PM me ok problem fixed thanks again blindman

Last edited by PaInTbAlLpLaYeR729 : 07-16-2008 at 12:02 PM.
PaInTbAlLpLaYeR729 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-16-2008, 10:19 AM #2
angelballer93
 
 
angelballer93's Avatar
 
Join Date: Jun 2008
Location: CT
angelballer93 plays in the PSP
angelballer93 donated to help Peyton Trent
angelballer93 helped look for balloons
angelballer93 owns a Planet Eclipse Geo
u have to be smarter then the gun
__________________
angelballer93 is offline   Reply With Quote
Old 07-16-2008, 10:54 AM #3
blindman
 
 
Join Date: Jan 2002
Location: 909
 has been a member for 10 years
are you getting an error message on the computer? if so post what the error message is. also what OS is your computer? the more info you provide the easier it is for others to help
blindman is offline   Reply With Quote
Old 07-16-2008, 11:05 AM #4
dr_pepper16
 
 
dr_pepper16's Avatar
 
Join Date: May 2008
Location: 518, NY
What os, and bit is your pc. I found it did not work on Vista x64.
__________________
ANGEL ARMY

"Originally posted by poopresearch:
Step 1 - Use an ego
Step 2 - put down ego and pick up A1
Step 3 - A1 now seems quiet"
dr_pepper16 is offline   Reply With Quote
Old 07-16-2008, 11:30 AM #5
blindman
 
 
Join Date: Jan 2002
Location: 909
 has been a member for 10 years
forgot to ask... were you currently running 2.2?
blindman is offline   Reply With Quote
Old 07-16-2008, 11:59 AM #6
PaInTbAlLpLaYeR729
 
 
PaInTbAlLpLaYeR729's Avatar
 
Join Date: Apr 2008
yes i had 2.2
PaInTbAlLpLaYeR729 is offline   Reply With Quote
Old 07-16-2008, 12:03 PM #7
blindman
 
 
Join Date: Jan 2002
Location: 909
 has been a member for 10 years
glad to hear you're back up and running.. in case people were wondering.. he had the run time error '53': File Not Found:FWNPPD.dll

here's what fixed it.
Click windows start button (bottom left of screen), click search, search in all files folders for fwnppd.dll once located copy into your c:\windows\system32 folder and restart computer. File should be in c:\program Files\Series 1 Flash Utility.

courtesy of Bob and the angelowners site.
blindman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump