Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-22-2015, 05:32 PM #1
xpokerstarx11
G $TaCk$$$
 
xpokerstarx11's Avatar
 
Join Date: Jun 2010
Location: NEW YORK
xpokerstarx11 owns a Planet Eclipse Geo
xpokerstarx11 has achieved Level 1 in PbNation Pursuit
Insight velocity

I'm hoping someone can help me I bought a used insight and was about to use it today for the first time. The guns velocity was all over the place, the first ball would just literally plop out the gun with no power behind it then it would shoot 185 then pop up to 220 then to 107. I kept adjusting the reg and it wouldn't make a difference. I took the reg apart and the piston was fine all orings were lubed. I changed the battery I also checked the bolt and all the orings were fine. Can someone please help me out I honestly have no clue what it could be. I am guessing it's the reg but not sure.
__________________
What we do in life.....echos in eternity
xpokerstarx11 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-23-2015, 12:03 PM #2
xpokerstarx11
G $TaCk$$$
 
xpokerstarx11's Avatar
 
Join Date: Jun 2010
Location: NEW YORK
xpokerstarx11 owns a Planet Eclipse Geo
xpokerstarx11 has achieved Level 1 in PbNation Pursuit
I even reset all the settings back to factory settings and it didn't work.
__________________
What we do in life.....echos in eternity
xpokerstarx11 is offline   Reply With Quote
Old 08-23-2015, 12:10 PM #3
imped4now
BTFU
 
imped4now's Avatar
 
Join Date: Apr 2003
Location: Indianapolis
 has been a member for 10 years
Bolt lubed? What's your dwell set to?
__________________
OLD FEEDBACK>>40+ 0-
OlllllllO
I only argue with intelligent people.
imped4now is offline   Reply With Quote
Old 08-23-2015, 12:56 PM #4
xpokerstarx11
G $TaCk$$$
 
xpokerstarx11's Avatar
 
Join Date: Jun 2010
Location: NEW YORK
xpokerstarx11 owns a Planet Eclipse Geo
xpokerstarx11 has achieved Level 1 in PbNation Pursuit
Yeah bolt was lubed and I forgot what dwell I originally had it on but I played around with it and it made no difference
__________________
What we do in life.....echos in eternity
xpokerstarx11 is offline   Reply With Quote
Old 08-23-2015, 05:42 PM #5
Big Papa Pink
High-end Aficionado
 
Big Papa Pink's Avatar
 
Join Date: May 2012
Location: NoCO
Annual Supporting Member
Big Papa Pink is BST Legit
Big Papa Pink owns a Planet Eclipse Geo
Big Papa Pink supports DLX Technology
Please do not put grease on the bolt. Only a light paintball gun oil or triflow.
__________________
Domination through Saturation
Old and Slow
MARQ CLAN
INSIGHT OWNERS GROUP

Current Dark Side Markers:
Active: Several Markers
Active Reserve: Many, Many More
Retired from Active Service: A Few limited edition yet fully functional markers

Trade/Sale Threads:
None Currently
Big Papa Pink is offline   Reply With Quote
Old 08-23-2015, 08:03 PM #6
xpokerstarx11
G $TaCk$$$
 
xpokerstarx11's Avatar
 
Join Date: Jun 2010
Location: NEW YORK
xpokerstarx11 owns a Planet Eclipse Geo
xpokerstarx11 has achieved Level 1 in PbNation Pursuit
Yep used some light Dow 33
__________________
What we do in life.....echos in eternity
xpokerstarx11 is offline   Reply With Quote
Old 08-23-2015, 08:46 PM #7
Big Papa Pink
High-end Aficionado
 
Big Papa Pink's Avatar
 
Join Date: May 2012
Location: NoCO
Annual Supporting Member
Big Papa Pink is BST Legit
Big Papa Pink owns a Planet Eclipse Geo
Big Papa Pink supports DLX Technology
Light Dow 33 Grease ? On the bolt head? That will cause FSDO, and velocity issues with the Insight. No grease of any kind on the Insight bolt, only a drop or two of oil on each o-ring.
__________________
Domination through Saturation
Old and Slow
MARQ CLAN
INSIGHT OWNERS GROUP

Current Dark Side Markers:
Active: Several Markers
Active Reserve: Many, Many More
Retired from Active Service: A Few limited edition yet fully functional markers

Trade/Sale Threads:
None Currently
Big Papa Pink is offline   Reply With Quote
Old 08-23-2015, 10:23 PM #8
xpokerstarx11
G $TaCk$$$
 
xpokerstarx11's Avatar
 
Join Date: Jun 2010
Location: NEW YORK
xpokerstarx11 owns a Planet Eclipse Geo
xpokerstarx11 has achieved Level 1 in PbNation Pursuit
No not on the bolt head just the orings on the bolt shaft and big orings on the engine basically everything Bob long says to do on his insight maintenance video
__________________
What we do in life.....echos in eternity
xpokerstarx11 is offline   Reply With Quote
Old 08-28-2015, 01:06 PM #9
eatafetus
Flustercucked.
 
eatafetus's Avatar
 
Join Date: Dec 2003
Location: I Chill in Ill
Annual Supporting Member
 has been a member for 10 years
eatafetus is one of the top 1000 posters on PbNation
I understand that the orings were lubed, but were the the proper size? My insight had some similar issues until I made sure the update the orings and get the correct sizes in there.

Watch this:
__________________
Bring me old Camo JT Jerseys. PM me.
eatafetus is offline   Reply With Quote
Old 08-28-2015, 01:36 PM #10
xpokerstarx11
G $TaCk$$$
 
xpokerstarx11's Avatar
 
Join Date: Jun 2010
Location: NEW YORK
xpokerstarx11 owns a Planet Eclipse Geo
xpokerstarx11 has achieved Level 1 in PbNation Pursuit
I think I found the problem after inspecting all the orings and taking the gun apart numerous times...I went down to the nearby paintball field and filled up my tank and tested the schrader valve and found it was leaking... so hopefully after I replace the valve it will fix the velocity issue if it's not that than idk what it could be. Thanks for the suggestion tho
__________________
What we do in life.....echos in eternity
xpokerstarx11 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump