Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-20-2008, 03:35 AM #43
Hirophant0
Historian at large
 
Hirophant0's Avatar
 
Join Date: Oct 2005
Hirophant0 is an NCPA player
Hirophant0 plays in the APPA D5 division
Quote:
Originally Posted by gamer565 View Post
put some teflon or blue locktite on the lpr screw
not to seem rude, but doesn't that just delay the problem? I wish to fix it.
__________________
CONSUMER REPORTS 30+/0-
Hirophant0 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-20-2008, 11:15 AM #44
crankwalk
 
 
crankwalk's Avatar
 
Join Date: Feb 2005
Location: DC Metro
crankwalk is a Supporting Member
There's more than just those two o-rings on the LPR piston in the LPR.. you're going to have to remove the brass pin valve seat and inspect two more o-rings there.. one on the seat and the white one on the pin valve itself.. either of those could be causing your leak
crankwalk is offline   Reply With Quote
Old 06-20-2008, 02:54 PM #45
Hirophant0
Historian at large
 
Hirophant0's Avatar
 
Join Date: Oct 2005
Hirophant0 is an NCPA player
Hirophant0 plays in the APPA D5 division
Quote:
Originally Posted by crankwalk View Post
There's more than just those two o-rings on the LPR piston in the LPR.. you're going to have to remove the brass pin valve seat and inspect two more o-rings there.. one on the seat and the white one on the pin valve itself.. either of those could be causing your leak
interesting, I seem to be confused on the locations you described. I was not aware of anymore o-rings.

edit: n/m looked at manual, I think i understand what you are saying, I should have looked at that before posting.

Another edit: How the **** do I get that out?
__________________
CONSUMER REPORTS 30+/0-

Last edited by Hirophant0 : 06-20-2008 at 03:12 PM. Reason: I'm a *******
Hirophant0 is offline   Reply With Quote
Old 06-20-2008, 03:10 PM #46
crankwalk
 
 
crankwalk's Avatar
 
Join Date: Feb 2005
Location: DC Metro
crankwalk is a Supporting Member
Yes, they are not immediately visible as they are hidden underneath the brass nut which you have to unscrew to get at
crankwalk is offline   Reply With Quote
Old 06-20-2008, 03:10 PM #47
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by Hirophant0 View Post
im leaking out of my lpr adjustment screw ('05 alias) and I replaced the orings on the lpr and lubed it, but still the same problem...is it maybe the poppet?
make sure the piston is in there correctly, make sure u used the correct size oring, and for scratchs on the walls of the reg

Quote:
Originally Posted by Hirophant0 View Post
not to seem rude, but doesn't that just delay the problem? I wish to fix it.
that maybe so..but atleast ull beable to play yell u get it fixed
__________________
Jolly Green (╯°□°)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 06-20-2008, 03:47 PM #48
hal9000
 
 
Join Date: May 2008
If you're leaking from teh threads, then removing the fitting and resealing it is a permanent fix. Just gooping thread sealer on the outside isn't even a temporary fix though.

Remove the pin valve fitting using a socket and extension. To re-install it, I normall just start it by putting my finger on it and pressing/turning it till the threads catch, then finishing with the socket/extension. But you can also use a screwdriver (be careful not to bend the pin-valve itself if you do).
hal9000 is offline   Reply With Quote
Old 06-22-2008, 07:08 PM #49
knobi06
 
 
Join Date: Jun 2008
Hi, iīm Javier from spain, first sorry for my english, well a week ago i just bought a new bob long infamous, yesterday i have test it and have an air leaks. The air leaks is at ASA block/Housing, itīs a very big leak. I test the 2 oīrings and they are with grass and ok. I donīt know what to do if any one can help me. Thanks a lot
knobi06 is offline   Reply With Quote
Old 06-22-2008, 08:53 PM #50
ihatekorea79
Thats not 12 inches!
 
ihatekorea79's Avatar
 
Join Date: Aug 2007
Location: Centerville Indiana
I have a 2k2 with WAS 2.6 I believe it is. Had everything in an AIM body and frame, but had a nasty leak and didnt have a feedneck so put it back in the stock 2k2 frame and body...Anyway, fixed my leak, but you turn the board on and the "eye" indicator on the LCD shows that it is on, but I can pull the trigger with nothing in the breech and it fires just fine. Normally after a couple of trigger pulls, the eye indicator shows they are off. Is this a problem with my board or my eyes? This is my first Timmy, is there a trick to aligning the eyes when you put them in? I am thinking they eyes may just be bad, but wanted to get an oppinion from someone more experienced with these.
__________________
Sumo #93
Killing For
ihatekorea79 is offline   Reply With Quote
Old 06-23-2008, 12:38 AM #51
JOHNNY G
little rainbow bomb
 
JOHNNY G's Avatar
 
Join Date: Dec 2006
Location: Nova Scotia
JOHNNY G donated to help Peyton Trent
JOHNNY G owns a Planet Eclipse Geo
JOHNNY G supports DLX Technology
JOHNNY G supports Empire
anyone no if blast dose COD need a noid and dont have the time to put money in my paypal
__________________
RIP p8ntballa4life69
(we all miss you Blair)


"Originally posted by "Codypbnation: You really are a dick Johnny"
JOHNNY G is offline   Reply With Quote
Old 06-23-2008, 02:43 PM #52
187.Penguin
 
 
187.Penguin's Avatar
 
Join Date: Aug 2006
Location: Media PA
knobi06- You could try soaking the 2 orings with DOW 55. If it still leaks check the poppit orings. PM me if you need more help.

JOHNNY G- I don't think they do COD.
__________________
"Originally posted by drefish99: Lets play nice kiddies or I might have to swing this SP made ban stick :dodgy:"
187.Penguin is offline   Reply With Quote
Old 06-23-2008, 09:00 PM #53
PumpPro76
 
 
Join Date: Jun 2008
I just wanted to ask you real fellas real quickly. I just got a new Vice. I am having jumpy chrono readings. I will get anywhere from 290 to 265 fps. I have the lpr tester and tried it from 70 - 78. Thing still jumps everywhere. At the start of the day I set up the lpr to 75ish, then tune the HPR to safe FPS settings.

I have only put about 1 and half cases through it. But it has been like that out of the box and still even though I hoped it would start to break in better.. So I figured I'd ask what should my ideal settings be, and how should I go about setting up the gun for a 5 hr game day? My bolt is lubed with tri. And the ram is lubed with dow55. Not really sure what to do.

Also the gun shoots great, I just would like to get it more constant. thank you all for your time.
PumpPro76 is offline   Reply With Quote
Old 06-23-2008, 09:40 PM #54
saint
JESUS Freak and PB Addict
 
saint's Avatar
 
Join Date: Dec 2001
Location: Yucca Valley Ca.
saint is a founding member
 has been a member for 10 years
saint owns a Planet Eclipse Geo
saint supports Team VICIOUS
Mine did the same thing brother. I ended up sending it in and they rebuilt both regs and put new orings on the bolt. So far so good... +/- 10 with a few in the +/-3, which I believe the gun just needs to be broken in as I to only had a few cases through it before I gave up on fixing it.
__________________
Hell is real..... Got Jesus?
Trade Feedback
CHRIST KREW
Thank you sponsors of the GUNFIGHTERS: www.primelinkonline.com and ADVOCARE

GUNFIGHTERS for life baby!
saint is offline   Reply With Quote
Old 07-02-2008, 09:16 PM #55
Sobo17
El Sobo
 
Sobo17's Avatar
 
Join Date: Jul 2007
Location: NOVA
My Alias has a small leak out the barb near the front of the ram sleeve. I've tried tightening the barb down but that didn't help. Will blue loctite fix it or could there be something causing it?

I do have a fiber washer on it.

Thanks for the help!
__________________
/\Bob Long Alias/\FEP Quest/\
Sobo17 is offline   Reply With Quote
Old 07-02-2008, 11:43 PM #56
crankwalk
 
 
crankwalk's Avatar
 
Join Date: Feb 2005
Location: DC Metro
crankwalk is a Supporting Member
I'd try a small dab of blue loctite. Sounds like you have your bases covered with the retightening and the use of the fiber washer. The only other thing that could be causing it would be a crack at the threads or the base that can be almost impossible to see if its a hairline..
crankwalk is offline   Reply With Quote
Old 07-05-2008, 12:43 PM #57
Army_Ranger2888
im not in the army
 
Army_Ranger2888's Avatar
 
Join Date: May 2005
Location: Texas
Army_Ranger2888 supports Cereal Killerz 2
Army_Ranger2888 owns a Planet Eclipse Ego
I have an 06 infamous and every time i try to adjust the velocity above 250, it begins to leak internally.

i have no real experience with timmys sooo...

i pretty sure nothing internally is wrong with it considering i just took it to a tech at OK d-day

any ideas?
Army_Ranger2888 is offline   Reply With Quote
Old 07-05-2008, 05:08 PM #58
Proto324
Hydroponic
 
Proto324's Avatar
 
Join Date: Jan 2007
Location: Marlton, NJ
have a empire 1 timmy and have a pretty big leak in the reg? o rings were replaced. any ideas?
__________________
Feedback +17/0
Gamertag:Empire329
PM6
Empire Intimidator
Proto324 is offline   Reply With Quote
Old 07-05-2008, 10:58 PM #59
socalaxis
 
 
socalaxis's Avatar
 
Join Date: Jun 2007
Location: SO. CAL
socalaxis owns a Planet Eclipse Ego
aight i just got a Russian legion timmy, aired it up, first thing it has a small leak comin from the asa itself its a shocktech asa, so theres a screw on the side of the asa im pretty sure where u can put a gauge and i tightened that screw and it lessened the leak but the leak didnt stop, and i cant turn that screw anymore so some assistance there would be appreciated, second thing i fired like 10 shots and it did great but then the air pressure gauge dropped to zero and the thing just started pouring air out the barrel it went from 3k to 1k psi left in the tank in seconds, so i took the gun apart and no o-rings seem to be broken so i just lubed em up and am gonna have a friend of mine who knows a lot about timmys take a look at it tommorow. and my third problem is i put the eyes on force mode, i have a frenzy 127.5 board, and i fire a couple times and the thing says theres an eye malfuntion and it wont allow me to fire faster than 12 bps, and ive cleaned the eyes 3 times and they are connected so i dont know whats up there. any help would be aprreciated
__________________
SL74
socalaxis is offline   Reply With Quote
Old 07-06-2008, 12:17 AM #60
HooDee12
 
 
HooDee12's Avatar
 
Join Date: May 2008
Location: patuxent river, Md
i have a 2k5'd species timmy and i'm having problems with balls seating right in the breach. some times it will shoot 100 or 150 and no problems but then sometimes i have alot of trouble with balls getting stuck halfway into the breach and halfway still in the feedneck. it seems like they are getting stuck on the bolt. i felt the bolt and it seems to be out like 1/64" or less but just enough to catch the ball. ive tried halos torques and pulses on it to rule out the option of a bad hopper but all worked good. someone told me it might be my dwell being too high. i have a m6 tadao board. any help will be appreciated
__________________
feedback +5/0
ebay +53/0
HooDee12 is offline   Reply With Quote
Old 07-19-2008, 08:49 PM #61
Lurius
 
 
Join Date: Oct 2007
I have a Texas storm timmy, WAS 2.9 board, critical II frame, BL hpr, and unknown(but very consitant) lpr and evil lpr housing.

I ahve completely rebuilt marker and it shoots great, no leaks.. but she is a gas hog..

My dwell is set to 8, but it stilsl is a gas hog.. I mean I can drop 1000psi tank pressure on one hopper full. Not near the 1100+ balls/fill I should get..

Any tips/clues/ideas?
__________________
Nice Autococker pump for sale/trade - CUSTOM stock class feed and stock - ON EBAY NOW.
http://cgi.ebay.com/ws/eBayISAPI.dll...m=160266707775
Lurius is offline   Reply With Quote
Old 07-19-2008, 09:00 PM #62
nkoskinen
stza dont look
 
nkoskinen's Avatar
 
Join Date: Jul 2007
Location: Benicia (Bay Area)
Quote:
Originally Posted by socalaxis View Post
aight i just got a Russian legion timmy, aired it up, first thing it has a small leak comin from the asa itself its a shocktech asa, so theres a screw on the side of the asa im pretty sure where u can put a gauge and i tightened that screw and it lessened the leak but the leak didnt stop, and i cant turn that screw anymore so some assistance there would be appreciated, second thing i fired like 10 shots and it did great but then the air pressure gauge dropped to zero and the thing just started pouring air out the barrel it went from 3k to 1k psi left in the tank in seconds, so i took the gun apart and no o-rings seem to be broken so i just lubed em up and am gonna have a friend of mine who knows a lot about timmys take a look at it tommorow. and my third problem is i put the eyes on force mode, i have a frenzy 127.5 board, and i fire a couple times and the thing says theres an eye malfuntion and it wont allow me to fire faster than 12 bps, and ive cleaned the eyes 3 times and they are connected so i dont know whats up there. any help would be aprreciated
1) try some teflon tape around the asa gauge plug
2) sounds like ur poppet. get it replaced.
3) bad eyes?
__________________

UNCE UNCE UNCE UNCE
Look at my horse, my horse is amazing.
nkoskinen is offline   Reply With Quote
Old 07-19-2008, 09:08 PM #63
Dakkon
 
 
Join Date: Mar 2003
Location: California
Dakkon is a Supporting Member
 has been a member for 10 years
Quote:
Originally Posted by Lurius View Post
I have a Texas storm timmy, WAS 2.9 board, critical II frame, BL hpr, and unknown(but very consitant) lpr and evil lpr housing.

I ahve completely rebuilt marker and it shoots great, no leaks.. but she is a gas hog..

My dwell is set to 8, but it stilsl is a gas hog.. I mean I can drop 1000psi tank pressure on one hopper full. Not near the 1100+ balls/fill I should get..

Any tips/clues/ideas?
Whats your lpr at? Are you extremely overboring (shooting xball with a 693 is a great example) your barrel to paint match? Sure theres no leaking or odd sound when you shoot?
Dakkon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump