Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-18-2010, 12:51 PM #463
BananaJacksonthe 3rd
Das Air Cooled.
 
BananaJacksonthe 3rd's Avatar
 
Join Date: Nov 2009
Location: 909
BananaJacksonthe 3rd is playing at Living Legends VI
BananaJacksonthe 3rd owns a Planet Eclipse Ego
BananaJacksonthe 3rd supports Team VICIOUS
BananaJacksonthe 3rd posts videos on PbNation
BananaJacksonthe 3rd has achieved Level 1 in PbNation Pursuit
BananaJacksonthe 3rd has achieved Level 2 in PbNation Pursuit
BananaJacksonthe 3rd has achieved Level 3 in PbNation Pursuit
i would replace the eigenram and poppet spring first, the eigenrams are notorious for causing mucho failure.
__________________
BananaJacksonthe 3rd is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-18-2010, 01:06 PM #464
evil snowman
 
 
evil snowman's Avatar
 
Join Date: May 2004
Location: Nor Cal
 has been a member for 10 years
thanks for the tips and suggestions. i need a fill on the tank so give me a day or two to try out what u guys are saying. i'll post back up after to confirm the results.
after listening to the noid clicks though, it still sounds the same. i have one last noid sitting on the table to use just in case. though i am now officially out of poppit orings damn! hahaha.
evil snowman is offline   Reply With Quote
Old 10-22-2010, 01:40 PM #465
anarchyballer
~636~*St.Louie*~636~
 
anarchyballer's Avatar
 
Join Date: Jul 2004
Location: hate city
 has been a member for 10 years
the gauge on the side of my lpr doesnt tell me the pressure of my lpr. (i dont think) it moves around when adjusting my hpr. my gat sounds like a ****ing shotgun. im worried my pressures are way to high. i have read everything. every thread about sweetspotting and the manual. they all seem to contradict what i am seeing on the gauge and chrono. i need some help with this dudes.
__________________
..............._______________|-|____/l_
.o.o.o.o.o.|_____________::\\:timmyy:]..........
...ROPE....................\___-| }\\\\---/........
...MASTER......................||..\_|\\\\........ ...
.....FLEX.........................U........\\\\... ........
anarchyballer's feedback
anarchyballer is offline   Reply With Quote
Old 10-22-2010, 02:02 PM #466
oldironmudder
 
 
oldironmudder's Avatar
 
Join Date: Oct 2006
Location: Arkansas River Valley
Quote:
Originally Posted by anarchyballer View Post
the gauge on the side of my lpr doesnt tell me the pressure of my lpr. (i dont think) it moves around when adjusting my hpr. my gat sounds like a ****ing shotgun. im worried my pressures are way to high. i have read everything. every thread about sweetspotting and the manual. they all seem to contradict what i am seeing on the gauge and chrono. i need some help with this dudes.
If the gauge on the front block is moving while you adjust the HPR, air is bypassing the LPR. Check the lower base oring. Better yet, replace it. If it is still doing it, check the pin valve in the LPR.


More info would be nice.
__________________
Feed Back

Crossroads Paintball Field - Clarksville, Arkansas 5.5 miles from I40

Arkansas Paintball Exchange <-BST for Arkansas & surrounding states
oldironmudder is offline   Reply With Quote
Old 10-22-2010, 04:42 PM #467
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by anarchyballer View Post
the gauge on the side of my lpr doesnt tell me the pressure of my lpr. (i dont think) it moves around when adjusting my hpr. my gat sounds like a ****ing shotgun. im worried my pressures are way to high. i have read everything. every thread about sweetspotting and the manual. they all seem to contradict what i am seeing on the gauge and chrono. i need some help with this dudes.
Do what is stated in the link below:
http://www.intimidatorowners.com/for...ead.php?t=5437
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 10-23-2010, 02:33 AM #468
anarchyballer
~636~*St.Louie*~636~
 
anarchyballer's Avatar
 
Join Date: Jul 2004
Location: hate city
 has been a member for 10 years
Quote:
Originally Posted by gamer565 View Post
Do what is stated in the link below:
http://www.intimidatorowners.com/for...ead.php?t=5437
thanks guys...
i need some dow 55. iv just been blowing it off and using old dow 33 i had lying around..



i must really piss you off gamer...

edit: hmm it seems that full auto mode on my infamous m3 board has just completely disappeared..
__________________
..............._______________|-|____/l_
.o.o.o.o.o.|_____________::\\:timmyy:]..........
...ROPE....................\___-| }\\\\---/........
...MASTER......................||..\_|\\\\........ ...
.....FLEX.........................U........\\\\... ........
anarchyballer's feedback

Last edited by anarchyballer : 10-23-2010 at 09:32 AM.
anarchyballer is offline   Reply With Quote
Old 10-23-2010, 05:04 PM #469
evil snowman
 
 
evil snowman's Avatar
 
Join Date: May 2004
Location: Nor Cal
 has been a member for 10 years
hey guys. update on my shoot down. it was fixed by using a new noid.
but i do have another problem with another timmy that just came back from anno. it seems that it is leaking from the front block orings. with the marker assembled and aired up it leaks really bad. i'm soaking some 015 orings in dow55 now. but i dont think thats going to fix it. when i slide the front block into the body there is almost no resistence from contact with the orings on the front block. anyone know how to solve this problem? if the orings that have been soaking in dow doesn't work, i was thinking about wraping a few pieces of teflon tape in the front block oring grooves to build it up so that the orings might give a tighter seal. anyone have this problem with a timmy fresh from anno?
evil snowman is offline   Reply With Quote
Old 10-23-2010, 06:24 PM #470
juit
CHEECH IS G@I
 
juit's Avatar
 
Join Date: May 2008
Location: mission
Annual Supporting Member
juit supports Team VICIOUS
juit is for the Gunfight
juit posts videos on PbNation
juit has achieved Level 2 in PbNation Pursuit
juit has perfected Level 2 in PbNation Pursuit
use #15 bunna 90 thick orings instead of 70 they can be found as hard orings for paintball tanks on ebay
juit is offline   Reply With Quote
Old 10-23-2010, 07:52 PM #471
evil snowman
 
 
evil snowman's Avatar
 
Join Date: May 2004
Location: Nor Cal
 has been a member for 10 years
any preference in the color of the 90 buna orings? they have black or red.
it just seems that after the new anno theres alot more play when inserting the front block.
juit, has this worked for you or someone you know that had anno done and ended up with this problem?
evil snowman is offline   Reply With Quote
Old 10-23-2010, 08:17 PM #472
juit
CHEECH IS G@I
 
juit's Avatar
 
Join Date: May 2008
Location: mission
Annual Supporting Member
juit supports Team VICIOUS
juit is for the Gunfight
juit posts videos on PbNation
juit has achieved Level 2 in PbNation Pursuit
juit has perfected Level 2 in PbNation Pursuit
http://cgi.ebay.com/PAINTBALL-BAG-10...em2c5212 e227

the sad thing about anno job is that the guy dosen't know whats doing they keep washing the anno off and reanodizing it till they get the color done, you won't see that till you get a wobbly marker, yeah you got a nice color done but on each time they ranodize it they take a hair of thickness on every part of the body

I hope this helps buddy, If I was you I'll talk to the anno guy that mess up ur body, how may times that marker has been annoed BTW? and who did the job? if you dont want to flame him please send me a PM

P.S. I prefer the red ones or teflon for leaks but the black ones will work for your tanks so its up to you, youl prolly will need a O ringd bolt

Last edited by juit : 10-23-2010 at 08:40 PM.
juit is offline   Reply With Quote
Old 10-25-2010, 08:34 PM #473
anarchyballer
~636~*St.Louie*~636~
 
anarchyballer's Avatar
 
Join Date: Jul 2004
Location: hate city
 has been a member for 10 years
hello again.

so i was going to clean my noid and could not get to it from the top so i had to take it apart piece by piece from the bottom. as i was putting it back together i noticed a very very tiny silver bar about the width of a safety pin and about 2mm long in my grip frame not attached to anything. is this a part of my noid that fell out? do i need it? because i think there were 2 but i lost one.

sorry no digi for pics
__________________
..............._______________|-|____/l_
.o.o.o.o.o.|_____________::\\:timmyy:]..........
...ROPE....................\___-| }\\\\---/........
...MASTER......................||..\_|\\\\........ ...
.....FLEX.........................U........\\\\... ........
anarchyballer's feedback
anarchyballer is offline   Reply With Quote
Old 10-25-2010, 09:10 PM #474
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
You have to have those pins or else your gonna need a new noid now.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 10-25-2010, 09:26 PM #475
anarchyballer
~636~*St.Louie*~636~
 
anarchyballer's Avatar
 
Join Date: Jul 2004
Location: hate city
 has been a member for 10 years
holy ****.. i cannot believe i just found it on my carpet..

i took the very bottom block off and i see 2 holes right next to the very center point on the other part of the noid. this is where they go im guessing?

they seem to be magnatized is there a certain way they need to be?
__________________
..............._______________|-|____/l_
.o.o.o.o.o.|_____________::\\:timmyy:]..........
...ROPE....................\___-| }\\\\---/........
...MASTER......................||..\_|\\\\........ ...
.....FLEX.........................U........\\\\... ........
anarchyballer's feedback
anarchyballer is offline   Reply With Quote
Old 10-25-2010, 09:28 PM #476
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Yes.

For future notice, I would highly recommend not messing with the noid unless you know what your doing or have done research and have a guide in front of you to go along with.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 10-25-2010, 09:37 PM #477
anarchyballer
~636~*St.Louie*~636~
 
anarchyballer's Avatar
 
Join Date: Jul 2004
Location: hate city
 has been a member for 10 years
i have done research. i always do research first before tinkering or asking questions. on the noid cleaning post all it says is if the stem is flush with the body to use a screw driver in the hols along the side to get it out. i couldnt tell how to do this. nor could i do it because no "hole on the side" allowed me to get to it. so i had to go the other way.

they are magnatized. do they need to go in any certain way? like one negative up the other positive up?
__________________
..............._______________|-|____/l_
.o.o.o.o.o.|_____________::\\:timmyy:]..........
...ROPE....................\___-| }\\\\---/........
...MASTER......................||..\_|\\\\........ ...
.....FLEX.........................U........\\\\... ........
anarchyballer's feedback

Last edited by anarchyballer : 10-25-2010 at 09:40 PM.
anarchyballer is offline   Reply With Quote
Old 10-25-2010, 09:38 PM #478
juit
CHEECH IS G@I
 
juit's Avatar
 
Join Date: May 2008
Location: mission
Annual Supporting Member
juit supports Team VICIOUS
juit is for the Gunfight
juit posts videos on PbNation
juit has achieved Level 2 in PbNation Pursuit
juit has perfected Level 2 in PbNation Pursuit
Quote:
Originally Posted by anarchyballer View Post
hello again.

so i was going to clean my noid and could not get to it from the top so i had to take it apart piece by piece from the bottom. as i was putting it back together i noticed a very very tiny silver bar about the width of a safety pin and about 2mm long in my grip frame not attached to anything. is this a part of my noid that fell out? do i need it? because i think there were 2 but i lost one.

sorry no digi for pics
well it can be replaced with cut paper clip or some staples they will magnetize after some use

Last edited by juit : 10-30-2010 at 10:14 AM.
juit is offline   Reply With Quote
Old 10-30-2010, 12:57 AM #479
anarchyballer
~636~*St.Louie*~636~
 
anarchyballer's Avatar
 
Join Date: Jul 2004
Location: hate city
 has been a member for 10 years
will a regular BN70 015 and BN70 114 o-ring work as a direct replacement for the ucup 015 and square 114 o-rings on the ram sleeve and LPR? also is the washer on the pin valve poly or teflon? in the manual it says both 006(polyurethane) and then described as teflon.

trying to build an o-ring kit...

edit: marker is a dark timmy
__________________
..............._______________|-|____/l_
.o.o.o.o.o.|_____________::\\:timmyy:]..........
...ROPE....................\___-| }\\\\---/........
...MASTER......................||..\_|\\\\........ ...
.....FLEX.........................U........\\\\... ........
anarchyballer's feedback

Last edited by anarchyballer : 10-30-2010 at 01:07 AM.
anarchyballer is offline   Reply With Quote
Old 10-30-2010, 01:00 AM #480
juit
CHEECH IS G@I
 
juit's Avatar
 
Join Date: May 2008
Location: mission
Annual Supporting Member
juit supports Team VICIOUS
juit is for the Gunfight
juit posts videos on PbNation
juit has achieved Level 2 in PbNation Pursuit
juit has perfected Level 2 in PbNation Pursuit
Quote:
Originally Posted by anarchyballer View Post
will a regular BN70 015 o-ring work as a direct replacement for the ucup 015 o-ring on the LPR? also is the washer on the pin valve poly or teflon? in the manual it says both 006(polyurethane) and then described as teflon.

trying to build an o-ring kit...
marker?

yes you can use those orings
and the other part I dont understand sorry

Last edited by juit : 10-30-2010 at 10:13 AM.
juit is offline   Reply With Quote
Old 10-30-2010, 01:06 AM #481
anarchyballer
~636~*St.Louie*~636~
 
anarchyballer's Avatar
 
Join Date: Jul 2004
Location: hate city
 has been a member for 10 years
it is a 2k5 dark.

i added another part to that post also
__________________
..............._______________|-|____/l_
.o.o.o.o.o.|_____________::\\:timmyy:]..........
...ROPE....................\___-| }\\\\---/........
...MASTER......................||..\_|\\\\........ ...
.....FLEX.........................U........\\\\... ........
anarchyballer's feedback
anarchyballer is offline   Reply With Quote
Old 11-01-2010, 05:34 AM #482
odileminette
 
 
odileminette's Avatar
 
Join Date: Sep 2004
Location: Gold Coast
DK5 Dark Timmy LPR Problem

Hello lads,

Been playing yesterday and I encountered massive FSDO problems.+

My Marker is a 2K5 Dark Timmy no ups apart from board.

When I didn't shoot for 5 minutes my first ball wouldn't even leave the barrel let alone move the ram . Second shot was better and third was OK with 280fps.

I think the problem comes from the cold weather combined with my LPR creeping down ...

When I look at the Ashcroft gauge after a shoot it goes down a full 10 psi in 10 to 20 seconds. The marker shoots fine at 90 psi but when the lpr goes down to 80 psi it does not shoot anymore.

How can my LPR creep down ? I thought LPR's only crept up, not down .

Absolutely no leaks BTW just the Gauge going down 10 psi.

Help would be greatly apreciated.
__________________
My feedback:
http://www.pbnation.com/showthread.php?s=&threadid=674641
odileminette is offline   Reply With Quote
Old 11-01-2010, 08:31 AM #483
juit
CHEECH IS G@I
 
juit's Avatar
 
Join Date: May 2008
Location: mission
Annual Supporting Member
juit supports Team VICIOUS
juit is for the Gunfight
juit posts videos on PbNation
juit has achieved Level 2 in PbNation Pursuit
juit has perfected Level 2 in PbNation Pursuit
Quote:
Originally Posted by odileminette View Post
Hello lads,

Been playing yesterday and I encountered massive FSDO problems.+

My Marker is a 2K5 Dark Timmy no ups apart from board.

When I didn't shoot for 5 minutes my first ball wouldn't even leave the barrel let alone move the ram . Second shot was better and third was OK with 280fps.

I think the problem comes from the cold weather combined with my LPR creeping down ...

When I look at the Ashcroft gauge after a shoot it goes down a full 10 psi in 10 to 20 seconds. The marker shoots fine at 90 psi but when the lpr goes down to 80 psi it does not shoot anymore.

How can my LPR creep down ? I thought LPR's only crept up, not down .

Absolutely no leaks BTW just the Gauge going down 10 psi.

Help would be greatly apreciated.
you need to regasket both regs first
if your HPR reg is crepping it will lower your LPR pressure and have a hard shooting caused by the over pressure
thats why I recoment to build a inline HPR tester

Last edited by juit : 11-01-2010 at 08:34 AM.
juit is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump