Warp Feed Users, instalation question - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 10-14-2001, 06:18 PM #1
KCd911
 
 
KCd911's Avatar
 
Join Date: Jul 2001
 has been a member for 10 years
Warp Feed Users, instalation question

I just mounted my warp feed to my Matrix. Why do the connectors that attach the hose not fit snugly? I have looked at a bunch of pictures of warp feeds on this web page and everyone of them have tape wraped around the hose to keep them connected? What gives? Is there anyplace to buy connectors that actually work?

Why does my Revy not stay tight in the Warp feed? You would think they could actually make something that fits together?

Any input would be appreciated.

KCD911
KCd911 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-14-2001, 07:28 PM #2
siayajin
not a 2K1er
 
Join Date: Feb 2001
Location: NYC
siayajin is a Supporting Member
 has been a member for 10 years
The tape around the hose just insures a secure fit and hold while playing. There have been times where the hose would slip out of the connectors for some setups, for others they don't have that problem. I haven't experienced that happening yet, but rather than find out the hard way, I put a little tape as a precaution.

For the loose revy, you could try tightening the screws surrounding that area. Otherwise, just use a dye spacer or even a small piece of electrical tape. Both should work fine.
__________________
Silent in Error
Vocal in Spotlight
siayajin is offline  
Old 10-15-2001, 03:02 PM #3
daves567
 
 
Join Date: Jul 2001
Location: Yorkville, IL
 has been a member for 10 years
Talking o rings

mine came with o rings all u do in put 3 o-rings between the groves on each side of the tube and it is tight really tight

Last edited by daves567 : 10-15-2001 at 03:15 PM.
daves567 is offline  
 




Posting Rules
Forum Jump