Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-08-2008, 01:54 PM #1
rogalxxx
OLDSCHOOL AND PROUD OF IT
 
rogalxxx's Avatar
 
Join Date: Feb 2005
Location: Bialystok, Poland
05 sonic problem

ok, some of you might have read my previus topic about board problems.
Now, I have another working sonic board and it's still not ok.
The thing is that with out eyes it works as it should but WITH eyes on this happens:
-i stroke the trigger like a fraction of a sec, that it FIRES afer obout 1/2sec.
- i do this again stroking fast with 1 sec pauses inbetween and it shoots 1/2sec after each stroke
- i pull the trigger, hold ... and it shoots after 1/2 sec!
WHAT THE HELL IS THAT? I tried all the debounce settings, filters in diff positions and NOTHING!
Please, gimmie ideas or else I'll have to trade my beloved borg for a hated ion (((((
rogalxxx is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-08-2008, 02:14 PM #2
loki32687
Bankai
 
loki32687's Avatar
 
Join Date: Oct 2005
Location: Peabody, Ma
loki32687 is a Supporting Member
loki32687 helped look for balloons
loki32687 has achieved Level 1 in PbNation Pursuit
loki32687 has achieved Level 2 in PbNation Pursuit
Need new eyes?
__________________
Jerseys for sale. PM if interested. Some rare, some pro.

Has a can of bacon

My Feedback
loki32687 is offline   Reply With Quote
Old 05-08-2008, 02:27 PM #3
Ieo
Out of your element
 
Ieo's Avatar
 
Join Date: Nov 2005
Location: TX
Ieo supports Team VICIOUS
Ieo is one of the top 1000 posters on PbNation
Ieo is Legendary
I can't remember what the eye settings on NOX reloaded are...what do you have it set at?
__________________
Old-Style Feedback---New-Style Feedback= 77 Positive, 0 Negative
Ieo is offline   Reply With Quote
Old 05-08-2008, 02:38 PM #4
rogalxxx
OLDSCHOOL AND PROUD OF IT
 
rogalxxx's Avatar
 
Join Date: Feb 2005
Location: Bialystok, Poland
I don't have a nox board, just a Sonic one
rogalxxx is offline   Reply With Quote
Old 05-08-2008, 02:43 PM #5
rogalxxx
OLDSCHOOL AND PROUD OF IT
 
rogalxxx's Avatar
 
Join Date: Feb 2005
Location: Bialystok, Poland
changed the eyes for the old set and still the problem remains...
rogalxxx is offline   Reply With Quote
Old 05-08-2008, 02:51 PM #6
Ieo
Out of your element
 
Ieo's Avatar
 
Join Date: Nov 2005
Location: TX
Ieo supports Team VICIOUS
Ieo is one of the top 1000 posters on PbNation
Ieo is Legendary
Ah crap, my bad....for some reason I thought I saw NOX in there....
__________________
Old-Style Feedback---New-Style Feedback= 77 Positive, 0 Negative
Ieo is offline   Reply With Quote
Old 05-08-2008, 03:27 PM #7
RuFiO13
Doogan
 
RuFiO13's Avatar
 
Join Date: Sep 2004
Location: Illinois
I can't recall if the sonic board has this setting since all I have used in mine is a Nox board but it sounds like shot delay. It is a setting that when the eyes do not detect a ball in the breach than it will delay the shot giving enough time for the ball to drop in the breach. I need to find a manual for a sonic board...

Found the manual and it does have the feature so that means there is something is preventing the eyes from working properly.

Last edited by RuFiO13 : 05-08-2008 at 03:31 PM.
RuFiO13 is offline   Reply With Quote
Old 05-08-2008, 07:55 PM #8
Insomnia365
 
 
Insomnia365's Avatar
 
Join Date: Mar 2006
Location: 937
Sell it to me
__________________
I KILL 4 DEMIZE

Contract Killer Ego 1000 OBO
Insomnia365 is offline   Reply With Quote
Old 05-09-2008, 02:05 AM #9
rogalxxx
OLDSCHOOL AND PROUD OF IT
 
rogalxxx's Avatar
 
Join Date: Feb 2005
Location: Bialystok, Poland
Quote:
Originally Posted by RuFiO13 View Post
I can't recall if the sonic board has this setting since all I have used in mine is a Nox board but it sounds like shot delay. It is a setting that when the eyes do not detect a ball in the breach than it will delay the shot giving enough time for the ball to drop in the breach. I need to find a manual for a sonic board...

Found the manual and it does have the feature so that means there is something is preventing the eyes from working properly.
DAMN! I'll try that seems like that's the thing I WILL LOL if thats true
rogalxxx is offline   Reply With Quote
Old 05-09-2008, 02:10 AM #10
RuFiO13
Doogan
 
RuFiO13's Avatar
 
Join Date: Sep 2004
Location: Illinois
Well really either your eyes are malfunctioning or you have the eyes plugged in the wrong sides of the board. I would try swapping them because one is the transmitter and the other is the receiver.
RuFiO13 is offline   Reply With Quote
Old 05-09-2008, 03:03 AM #11
Kiwispike-Katipo
 
 
Kiwispike-Katipo's Avatar
 
Join Date: Dec 2003
Location: Auckland, New Zealand
 has been a member for 10 years
Sounds like the eyes are not working and its going into delayed mode.

Thats if they have delayed mode (its so long ago I cant remember)
Kiwispike-Katipo is offline   Reply With Quote
Old 05-09-2008, 03:15 AM #12
RuFiO13
Doogan
 
RuFiO13's Avatar
 
Join Date: Sep 2004
Location: Illinois
Quote:
Originally Posted by Kiwispike-Katipo View Post
Sounds like the eyes are not working and its going into delayed mode.

Thats if they have delayed mode (its so long ago I cant remember)
Hahaha I couldn't remember either but I already confirmed they do have delay mode...
RuFiO13 is offline   Reply With Quote
Old 05-09-2008, 03:29 AM #13
rogalxxx
OLDSCHOOL AND PROUD OF IT
 
rogalxxx's Avatar
 
Join Date: Feb 2005
Location: Bialystok, Poland
just let me get this streight... BLUE eye goes to the left side?
but the eyes seem to be working, when i put a finger in, solenoid starts ticking... must be the dip switches than... I will fiddle with them after I get home.
rogalxxx is offline   Reply With Quote
Old 05-09-2008, 05:27 AM #14
RuFiO13
Doogan
 
RuFiO13's Avatar
 
Join Date: Sep 2004
Location: Illinois
So does it only do the delayed shot when there is nothing in the breach? Also, it fires once you pull the trigger if there is something in there? If that is happening than everything sounds normal.
RuFiO13 is offline   Reply With Quote
Old 05-09-2008, 07:26 AM #15
rogalxxx
OLDSCHOOL AND PROUD OF IT
 
rogalxxx's Avatar
 
Join Date: Feb 2005
Location: Bialystok, Poland
Quote:
Originally Posted by RuFiO13 View Post
So does it only do the delayed shot when there is nothing in the breach? Also, it fires once you pull the trigger if there is something in there? If that is happening than everything sounds normal.
haha i figured out that's how it works... silly me
THANK YOU GUYS
Has anyone got a working 05 board (any board, cheap, preferably with eyes) and a spare solenoid?
rogalxxx is offline   Reply With Quote
Old 05-09-2008, 10:40 AM #16
loki32687
Bankai
 
loki32687's Avatar
 
Join Date: Oct 2005
Location: Peabody, Ma
loki32687 is a Supporting Member
loki32687 helped look for balloons
loki32687 has achieved Level 1 in PbNation Pursuit
loki32687 has achieved Level 2 in PbNation Pursuit
Good luck on the noid..
__________________
Jerseys for sale. PM if interested. Some rare, some pro.

Has a can of bacon

My Feedback
loki32687 is offline   Reply With Quote
Old 05-09-2008, 04:29 PM #17
RuFiO13
Doogan
 
RuFiO13's Avatar
 
Join Date: Sep 2004
Location: Illinois
The noid is going to prove to be difficult to find.

AirSoldier has them but they aren't exactly the same. The hump on those are to large to fit in the spot in the body where it is supposed to go and I am very unsure if they even have any in stock even though it says it does.
RuFiO13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump