question about mini regs on a cocker - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-17-2001, 11:46 PM #1
wildeman
 
 
wildeman's Avatar
 
Join Date: May 2001
Location: Knoxville, Tn.
wildeman is a founding member
 has been a member for 10 years
I know this isn't the cocker forum, but since this concerns the wdp mini reg I thought I would ask.

Here's the deal. I bought a mini reg and had it anoed for my cocker. I just got it and when I gased it up 1) I couldn't get the velosity higher than 270, and 2)I'm only getting like 50 shots per 200psi. I'm using a rat 3:16 valve btw.

Could the reg be bad?

Can they be rebuilt?

Who would be able to rebuild one? Adrenalin maybe?

Please help me out if you can. Thanks.
wildeman is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-18-2001, 01:10 AM #2
timebomb
RAZALIFE.COM
 
timebomb's Avatar
 
Join Date: Feb 2001
Location: San Diego, CA
timebomb is a Supporting Member
timebomb is a founding member
 has been a member for 10 years
timebomb works for a Paintball manufacturer
timebomb donated to help Peyton Trent
Why are you blaming this on the reg? Your springing is out of wack. PM Devaut (that's his user name) and talk to him about correct springs for your gun with the setup you have, or post in the cocker forum, he'll be able to help you. There is nothing wrong with the reg, it all has to do with your springing.

Mike
__________________
timebomb is offline  
Old 05-18-2001, 01:46 AM #3
FreeAgent
BillyC Fan Club Member #1
 
FreeAgent's Avatar
 
Join Date: Feb 2001
Location: AZ
 has been a member for 10 years
agreed. i run my shocktech cocker which of course has a rat 3:16 with my mini reg and a conquest and a lightning bolt and last saturday i was +/- 3 fps and it was efficient as all hell.

Last edited by FreeAgent : 05-18-2001 at 01:49 AM.
FreeAgent is offline  
Old 05-18-2001, 01:54 AM #4
wildeman
 
 
wildeman's Avatar
 
Join Date: May 2001
Location: Knoxville, Tn.
wildeman is a founding member
 has been a member for 10 years
I think it's the reg based on the advice of my local gun tech. He thought sence I had the mini reg after market anoed that it might have been messed up. He also thought that assuming the reg was in perfect working order it could just have too high of an output preasure for the rat 3:16 valve. We tried everything we could think of to fix the problem including putting in a different rat III valve, lighter springs, and finally putting on a gen-xII. The only thing that seemed to work was the gen-x. The only thing we didn't try was taking the reg apart and cleaning it. I'm just looking for more thoughts in case there was something we didn't think of so I don't have to replace a reg I just bought and had anoed.

I have posted in the cocker forum as well. I also read a post by devaut on springing and I sent him an email. Thanks for the suggestions timebomb.

Anyone else got any thoughts? All help is greatly appreciated.
wildeman is offline  
Old 05-18-2001, 01:58 AM #5
wildeman
 
 
wildeman's Avatar
 
Join Date: May 2001
Location: Knoxville, Tn.
wildeman is a founding member
 has been a member for 10 years
Freeagent, so you've never had any problems with high gas usage or velosity?
wildeman is offline  
Old 05-18-2001, 07:41 AM #6
TiGs
 
 
TiGs's Avatar
 
Join Date: May 2001
Location: Nor Cal, Bay Area
 has been a member for 10 years
Maybe you should take the reg apart and rebuild it. Thats worth giving it a shot.
__________________
Paintballs looks like Gumballs
TiGs is offline  
Old 05-18-2001, 07:45 AM #7
wildeman
 
 
wildeman's Avatar
 
Join Date: May 2001
Location: Knoxville, Tn.
wildeman is a founding member
 has been a member for 10 years
I think I'm going to try that. I wonder if there is a rebuild kit?
wildeman is offline  
Old 05-19-2001, 12:21 AM #8
FreeAgent
BillyC Fan Club Member #1
 
FreeAgent's Avatar
 
Join Date: Feb 2001
Location: AZ
 has been a member for 10 years
Quote:
Originally posted by wildeman
Freeagent, so you've never had any problems with high gas usage or velosity?
sure havent bro. i get an insane shot count from my 45 ci conquest and my velocity last time was 298, 298, 300, 299, 298 i was pleased. i was only using it cause i let my homie borrow muh angel. but damn i love my cocker.
FreeAgent is offline  
Old 05-19-2001, 12:32 AM #9
wildeman
 
 
wildeman's Avatar
 
Join Date: May 2001
Location: Knoxville, Tn.
wildeman is a founding member
 has been a member for 10 years
Freeagent, so you're using a Conquest. I think part of my problem is the tank I'm using right now. It's a preset 68/3000 aci. It's like 850psi which my bud the gun tech says is just too much for the combo of minireg and rat valve. I plan on getting a better tank this next year when I get the cash. Probably either a Conquest or a Nitroduck SS Tuffskin.

Anyway, after hours of messing with everything we could think of we finally decided to just replace the rat valve with a stock valve. It isn't low preasure, but with my set up running at a little higher preasure works best. Down the road when I've got the better tank (and perhaps replace the minireg) I may try going lp again. The gun is shooting just fine now and that's what matters. There is a little more kick and it's a little louder, but nothing to get bent out of shape about. Thanks to everyone for the help.
wildeman is offline  
Old 05-19-2001, 12:51 AM #10
FreeAgent
BillyC Fan Club Member #1
 
FreeAgent's Avatar
 
Join Date: Feb 2001
Location: AZ
 has been a member for 10 years
as long as your gun works man. i might disassemble the reg and see whats up though. having a preset and the minireg wouldnt matter. to be blunt your local "tech" smokes the green or sumthin, because WDP's reccomended input is 850. the valve wouldnt matter, because at that point the minireg has regulated the pressure down. if its doing what is supposed to that is.... sounds like your reg isnt running low enough to me. again, probably a springing prob. this isnt the cocker forum, but i will say you might want to revisit these springing sessions. try a heavier valve spring. at this point, take it to the boys in the cocker forum or email me or pm me or sumthin
FreeAgent is offline  
Old 05-19-2001, 01:04 AM #11
wildeman
 
 
wildeman's Avatar
 
Join Date: May 2001
Location: Knoxville, Tn.
wildeman is a founding member
 has been a member for 10 years
Ya, it's time to let this thread dye. Thanks for the help.
wildeman is offline  
 




Posting Rules
Forum Jump