Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-10-2008, 05:19 PM #1
postalshooter
 
 
postalshooter's Avatar
 
Join Date: Apr 2007
Location: Gainesville, Fl
WAS programming issues

i followed the instructions on programming a WAS board and nothing. when i hold trigger down then turn on gun and release trigger it does this. cycles from green to yellow to red and then just flashes green. i try to cycle thru the modes if it is even in them and does nothing. the light just goes away while holding down and then it just flashes green. if i move the bold forward then it just flashes green/red and that is it. is this what you guys mean by a locked board? do i need the link cable and reprogram that way? so far the only setting i have done is set it at 72psi but no board adjustments so far. thanks for any info.
__________________
FEEDBACK +36/-0
postalshooter is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-10-2008, 05:46 PM #2
scoprius
 
 
scoprius's Avatar
 
Join Date: Apr 2006
Location: Regina Saskatchewan Can.
You need to short two pins to cycle it from locked to unlocked to program the board, as for which pins I'll I'm unsure so I'll edit this post with the manual in a few min.

edit: Manual
__________________
MCBrown feedback
Feedback
New Feedback
Classics Sale Thread
"The urge to save humanity is almost always a false front for the urge to rule it" - H.L. Mencken
Vintage Trix owner

Last edited by scoprius : 02-10-2008 at 05:50 PM.
scoprius is offline   Reply With Quote
Old 02-10-2008, 05:52 PM #3
postalshooter
 
 
postalshooter's Avatar
 
Join Date: Apr 2007
Location: Gainesville, Fl
scoprius thanks a lot. i am reading now. will post soon
__________________
FEEDBACK +36/-0
postalshooter is offline   Reply With Quote
Old 02-10-2008, 05:54 PM #4
scoprius
 
 
scoprius's Avatar
 
Join Date: Apr 2006
Location: Regina Saskatchewan Can.
no problem, hope that resolves your issue
__________________
MCBrown feedback
Feedback
New Feedback
Classics Sale Thread
"The urge to save humanity is almost always a false front for the urge to rule it" - H.L. Mencken
Vintage Trix owner
scoprius is offline   Reply With Quote
Old 02-10-2008, 06:11 PM #5
lopez17
Valar Morghulis
 
lopez17's Avatar
 
Join Date: Feb 2003
Location: Stone Ridge, VA
Annual Supporting Member
lopez17 is a Moderator
lopez17 is a Supporting Member
lopez17 is playing at Living Legends VII
lopez17 supports Pev's Paintball
lopez17 is one of the top 250 posters on PbNation
lopez17 is Immortal
Sounds like you're in competition mode. You can use an equalink cable to get it out of that mode or short it as Scoprius mentioned. Remember, if you have a 2.0 coded board, you need to reference the PMI Pimp manual for programming the settings in correctly.
__________________
_____________________________
PEV'S PAINTBALL

lopez17 is offline   Reply With Quote
Old 02-10-2008, 06:26 PM #6
postalshooter
 
 
postalshooter's Avatar
 
Join Date: Apr 2007
Location: Gainesville, Fl
ok i did it. changed the mode by shorting the 2 center pins for the link plug. will test saturday when i play but so far this is what i set. left in normal mode for orange. red for dwell set at 10 and that seems to be the norm around here. debounce is set at 8 but some people have different numbers on those. thanks either way for your help is was great. now to test it this weekend
__________________
FEEDBACK +36/-0
postalshooter is offline   Reply With Quote
Old 02-10-2008, 06:48 PM #7
scoprius
 
 
scoprius's Avatar
 
Join Date: Apr 2006
Location: Regina Saskatchewan Can.
lol 8 for debounce I have mine up at 17, anyless then 14 and its like full auto with WAS 1.6, my dwell is 11 though
__________________
MCBrown feedback
Feedback
New Feedback
Classics Sale Thread
"The urge to save humanity is almost always a false front for the urge to rule it" - H.L. Mencken
Vintage Trix owner

Last edited by scoprius : 02-10-2008 at 07:09 PM.
scoprius is offline   Reply With Quote
Old 02-10-2008, 07:22 PM #8
MeuroM
 
 
MeuroM's Avatar
 
Join Date: Aug 2007
Location: Underground
I like debounce around 10 and dwell 12 for my vikings.
__________________
I Make / For Sale:
-Viking/EvilM bolts
-EvilM LPR gauge tool


I am MorueM / Cocker's and AKA's aficionado..
Resurrected Swirl / Poop-O-type / RevengeV2 / Most of my AKA bunch
MeuroM is offline   Reply With Quote
Old 02-10-2008, 08:25 PM #9
postalshooter
 
 
postalshooter's Avatar
 
Join Date: Apr 2007
Location: Gainesville, Fl
it seems that almost everyone has the same dwell. the debounce is another story and you guys are all over the place in numbers.
__________________
FEEDBACK +36/-0
postalshooter is offline   Reply With Quote
Old 02-10-2008, 10:13 PM #10
lopez17
Valar Morghulis
 
lopez17's Avatar
 
Join Date: Feb 2003
Location: Stone Ridge, VA
Annual Supporting Member
lopez17 is a Moderator
lopez17 is a Supporting Member
lopez17 is playing at Living Legends VII
lopez17 supports Pev's Paintball
lopez17 is one of the top 250 posters on PbNation
lopez17 is Immortal
Dwell is standardized based on the solenoid and the manufacturer of that noid. Debounce is going to vary based on how everyone has their triggers set up.
__________________
_____________________________
PEV'S PAINTBALL

lopez17 is offline   Reply With Quote
Old 02-11-2008, 11:56 AM #11
postalshooter
 
 
postalshooter's Avatar
 
Join Date: Apr 2007
Location: Gainesville, Fl
ok i screwed up some more doing some adjusting. after programming the board and by the way for now i set debounce at 15 and dwell still at 10. i started messing around with the screw behind the eye cover that holds the valve in place. i was also messing around with the sidewinder and the lpr to adjust more. the gun blew up inside and lucky for me it wasnt the noids. one of the o-rings on the valve broke right in half. so now i put new o-rings and took out that bolt that hold the valve in place so i could tighten it right in it. now what? how do you adjust the lpr if the reading is same for sidewinder and lpr. do i make sense? i had set it at 72psi but thru the sidewinder not the lpr. should i screw the sidewinder all the way in and then set lpr at 72? then go to the field and chrono it then? thanks for any help
__________________
FEEDBACK +36/-0
postalshooter is offline   Reply With Quote
Old 02-11-2008, 11:58 AM #12
postalshooter
 
 
postalshooter's Avatar
 
Join Date: Apr 2007
Location: Gainesville, Fl
one more thing there is almost no presssure on the spring now that the valve is dead center with the screw behind the eye cover. should it be screwed in and then you push the valve back in there?
__________________
FEEDBACK +36/-0
postalshooter is offline   Reply With Quote
Old 02-11-2008, 07:58 PM #13
Wizardry
Oldest AKA GunWhore
 
Join Date: May 2001
Location: Florida
Wizardry is a founding member
 has been a member for 10 years
Sound like your bargain comes with a life time of pain and toil. It may be time for you to send it to AKA or someone who knows what they are doing. You are making things worse for yourself as you tinker with what is a simple marker.

Wiz
Wizardry is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump