Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-30-2008, 04:29 PM #1
Nick_t
Proud e30 owner
 
Join Date: Apr 2007
Location: Pennsville, NJ
I have the worst freaking luck...

So, I finally got a chance to shoot my SP-1 today after i put all my new goodies on it (q-loader, J&J, Car-stock) and at first it was shooting fine, the the problems began to occur. About every couple shots it would make a short hiss sound on the trigger pull, then it would shoot on the next one. Then it began doing this every other shot. Then it got to the point where it would make that beep noise on the first pull (which I'm used to after owning a Spyder MR-2) and the hiss would get a little louder on each pull then shoot. So I stripped it completely down, examined everything, and it looked right, reapplied the sl33k to the bolt, aired it up again, and the problem continued. Now it's got to the point where the bolt won't move at all, which makes things difficult because the system still has air in it, and there's no way to take the gun completely apart. I'm stuck because i have no idea what i'm doing inside of a SP, and it seems strange that i would do this after only the second time i shot it.

thanks
nick
__________________
Markerless

Last edited by Nick_t : 01-30-2008 at 04:34 PM.
Nick_t is offline   Reply With Quote
Old 01-30-2008, 04:59 PM #2
cool_guns
 
 
Join Date: Aug 2005
Location: Colorado Springs
It sounds like the battery is dead or too low of a charge to actuate the solenoid. I heard of some people having similiar issues and turns out the battery that came with the marker was mostly dead. As soon as they put in a fresh battery it was good to go. I'd try that first.
__________________
Smart Parts SP1 - Tru-Flight QB 14" w/ lapco barrel shroud, trinity car stock, BT offset rail, cantilever red dot
Tippmann Alpha Black tactical - A5 front grip, tactical rail, cyclone, x7 hopper, BSA red dot
Nitro Duck 90/4500 w/ remote
cool_guns is offline   Reply With Quote
Old 01-30-2008, 05:10 PM #3
Nick_t
Proud e30 owner
 
Join Date: Apr 2007
Location: Pennsville, NJ
that's the first thing i tried, sorry I forgot to mention that
__________________
Markerless
Nick_t is offline   Reply With Quote
Old 01-30-2008, 05:38 PM #4
cool_guns
 
 
Join Date: Aug 2005
Location: Colorado Springs
I'm at work and don't have my marker handy to see if there might be a safe way to degass if it won't fire. Hopefully Sean or Impgod will chime in with an answer. It would be good to know. I have an idea, but I don't want to post yet because I'm not sure if it will work or how safe it would be. Hang in there, everyone in this forum seems pretty helpful.
__________________
Smart Parts SP1 - Tru-Flight QB 14" w/ lapco barrel shroud, trinity car stock, BT offset rail, cantilever red dot
Tippmann Alpha Black tactical - A5 front grip, tactical rail, cyclone, x7 hopper, BSA red dot
Nitro Duck 90/4500 w/ remote
cool_guns is offline   Reply With Quote
Old 01-31-2008, 08:13 AM #5
Sean@smartpartswest
Living Legends May 18-20!
 
Sean@smartpartswest's Avatar
 
Join Date: Jun 2004
Location: Buenos Aires, Argentina
Sean@smartpartswest is playing at Living Legends III
Sean@smartpartswest is playing at Living Legends V
OK, what kind of battery?
CO2 or HPA?
What valve dwell setting are you in?
__________________
Sean Scott
Co-Creator of Living Legends

smart.corps.sean@gmail.com

www.cpxsports.com
www.livinglegendsofpaintball.com
Sean@smartpartswest is offline   Reply With Quote
Old 01-31-2008, 11:48 AM #6
Nick_t
Proud e30 owner
 
Join Date: Apr 2007
Location: Pennsville, NJ
i changed the stock battery with a walgreens one that was still in the packaging, I was using HPA, with a little over 1000 still left in the tank, and i didn't even know that you could change the dwell setting
__________________
Markerless
Nick_t is offline   Reply With Quote
Old 01-31-2008, 01:04 PM #7
Sean@smartpartswest
Living Legends May 18-20!
 
Sean@smartpartswest's Avatar
 
Join Date: Jun 2004
Location: Buenos Aires, Argentina
Sean@smartpartswest is playing at Living Legends III
Sean@smartpartswest is playing at Living Legends V
Quote:
Originally Posted by Nick_t View Post
i changed the stock battery with a walgreens one that was still in the packaging, I was using HPA, with a little over 1000 still left in the tank, and i didn't even know that you could change the dwell setting

Do NOT buy store brand batteries. They are junk. Buy Duracell, Energizer, or my favorite... Radio Shack.

Walgreen batteries are not good for paintball guns. I would say that is your problem. On HPA, the gun will work on either valve dwell setting. To change it, unplug the battery. Hold down the power button, and the hook up the battery. The power light will flash. 1 blink means it is in CO2 mode, 2 blinks is HPA. If it blinks once, turn off the gun. Unplug the battery and do it again.
__________________
Sean Scott
Co-Creator of Living Legends

smart.corps.sean@gmail.com

www.cpxsports.com
www.livinglegendsofpaintball.com
Sean@smartpartswest is offline   Reply With Quote
Old 01-31-2008, 02:25 PM #8
Nick_t
Proud e30 owner
 
Join Date: Apr 2007
Location: Pennsville, NJ
tried changing the dwell, and still nothing, i'm about to take it to a pro shop, or send it back
__________________
Markerless
Nick_t is offline   Reply With Quote
Old 01-31-2008, 02:30 PM #9
shadowlord06
The Hobbit
 
shadowlord06's Avatar
 
Join Date: Oct 2005
Location: Western PA
shadowlord06 supports Team VICIOUS
shadowlord06 is reppin' sidebar 4 life
shadowlord06 has achieved Level 3 in PbNation Pursuit
shadowlord06 is one of the top 1000 posters on PbNation
shadowlord06 supports Empire
try a energizer battery befire you get rid of it. I think sean has it with the battery prognosis
__________________
Ronin Brotherhood
shadowlord06 is offline   Reply With Quote
Old 01-31-2008, 02:49 PM #10
Sean@smartpartswest
Living Legends May 18-20!
 
Sean@smartpartswest's Avatar
 
Join Date: Jun 2004
Location: Buenos Aires, Argentina
Sean@smartpartswest is playing at Living Legends III
Sean@smartpartswest is playing at Living Legends V
IT IS THE BATTERY!!!! WALGREEN BATTERIES ARE CRAP!!!

Please buy a new battery. If you won't, then please PM me your name, address, and phone... and I will mail you a brand new Radio Shcak battery that I will buy out of my own pocket.
__________________
Sean Scott
Co-Creator of Living Legends

smart.corps.sean@gmail.com

www.cpxsports.com
www.livinglegendsofpaintball.com
Sean@smartpartswest is offline   Reply With Quote
Old 01-31-2008, 03:37 PM #11
Nick_t
Proud e30 owner
 
Join Date: Apr 2007
Location: Pennsville, NJ
alright, alright, i'll try the battery, but if that doesn't solve it, it's going back
__________________
Markerless
Nick_t is offline   Reply With Quote
Old 01-31-2008, 07:11 PM #12
Nick_t
Proud e30 owner
 
Join Date: Apr 2007
Location: Pennsville, NJ
ok, it was the battery, i feel like a dunce, although i should be used to something like this being that my mr-2 did it like every 20 mins.
__________________
Markerless
Nick_t is offline   Reply With Quote
Old 02-01-2008, 09:20 AM #13
Sean@smartpartswest
Living Legends May 18-20!
 
Sean@smartpartswest's Avatar
 
Join Date: Jun 2004
Location: Buenos Aires, Argentina
Sean@smartpartswest is playing at Living Legends III
Sean@smartpartswest is playing at Living Legends V
Always buy good batteries.

I am glad you got the problem fixed. Happy hunting!
__________________
Sean Scott
Co-Creator of Living Legends

smart.corps.sean@gmail.com

www.cpxsports.com
www.livinglegendsofpaintball.com
Sean@smartpartswest is offline   Reply With Quote
Old 02-01-2008, 09:59 AM #14
shadowlord06
The Hobbit
 
shadowlord06's Avatar
 
Join Date: Oct 2005
Location: Western PA
shadowlord06 supports Team VICIOUS
shadowlord06 is reppin' sidebar 4 life
shadowlord06 has achieved Level 3 in PbNation Pursuit
shadowlord06 is one of the top 1000 posters on PbNation
shadowlord06 supports Empire
Glad to see it got worked out. rmember Energizer batteries are great.
__________________
Ronin Brotherhood
shadowlord06 is offline   Reply With Quote
Old 02-01-2008, 12:13 PM #15
Nick_t
Proud e30 owner
 
Join Date: Apr 2007
Location: Pennsville, NJ
i got duracell because that's all i could find besides walgreen's ones at walgreens
__________________
Markerless
Nick_t is offline   Reply With Quote
Old 02-01-2008, 04:43 PM #16
cool_guns
 
 
Join Date: Aug 2005
Location: Colorado Springs
Finally got a chance to catch up on this and was glad it was something simple. Good to know though to stay away from junk batteries. I use high end rechargables in my MR-2, especially after t-boarding it. Never would have thought to question the brand though for the SP-1.
__________________
Smart Parts SP1 - Tru-Flight QB 14" w/ lapco barrel shroud, trinity car stock, BT offset rail, cantilever red dot
Tippmann Alpha Black tactical - A5 front grip, tactical rail, cyclone, x7 hopper, BSA red dot
Nitro Duck 90/4500 w/ remote
cool_guns is offline   Reply With Quote
Old 02-01-2008, 04:48 PM #17
Nick_t
Proud e30 owner
 
Join Date: Apr 2007
Location: Pennsville, NJ
i didn't particularly like those 9.6 in my mr-2, it seemed that for no matter how long i charged them, they would always die after like 3 or 4 games
__________________
Markerless
Nick_t is offline   Reply With Quote
Old 02-01-2008, 04:56 PM #18
cool_guns
 
 
Join Date: Aug 2005
Location: Colorado Springs
That's weird, I could go all day for a couple of days before it got down to low. The PowerEdge 9.6 ones are really great as they are like a 200mah or, I think last I checked, up to a 240mah capacity, much more than the JAVA's. With the t-board, it's even more of a hog so they work really well and last nicely. It probably helps too that I have all of the internals lightened up, so it's pretty easy on the solenoid to trip the sear.
__________________
Smart Parts SP1 - Tru-Flight QB 14" w/ lapco barrel shroud, trinity car stock, BT offset rail, cantilever red dot
Tippmann Alpha Black tactical - A5 front grip, tactical rail, cyclone, x7 hopper, BSA red dot
Nitro Duck 90/4500 w/ remote
cool_guns is offline   Reply With Quote
Old 02-01-2008, 05:26 PM #19
TheImPgoD
Big Fruit Cup
 
TheImPgoD's Avatar
 
Join Date: Sep 2006
Location: Choppa Talk GDT pow-pow
TheImPgoD is one of the top 500 posters on PbNation
Lol Sean. BATTERY BATTERY OMFG!!!!111

It seems like when you try everything to fix your marker and it still doesn't work, it's the damn battery.

I hate them.
__________________
_______________
____________
_________
______
___

RAINBOW<3
TheImPgoD is offline   Reply With Quote
Old 02-01-2008, 06:08 PM #20
cool_guns
 
 
Join Date: Aug 2005
Location: Colorado Springs
Quote:
Originally Posted by TheImPgoD View Post
Lol Sean. BATTERY BATTERY OMFG!!!!111

It seems like when you try everything to fix your marker and it still doesn't work, it's the damn battery.

I hate them.

YEP!!!! I've been through that mess before too!! I do airsoft too and went through that when working on the gear box for my classic army carbine. After doing some upgrades, I spent a week tearing it down, re-shimming the gears, rebuilding, relubing and so on, to troubleshoot a problem after the upgrades, only to find out my battery was a little low and didn't have the juice to make it shoot. I knew I had a perfect shim but couldn't figure out why it would fire 2 or 3 times and then not want to fire.

My old Piranha gave me fits after I had t-boarded it, only to find out it was battery issue too.

Hate em! Hate em! Although, with a decent battery, the SP-1 has definitely been the best marker for out of the box performance.
__________________
Smart Parts SP1 - Tru-Flight QB 14" w/ lapco barrel shroud, trinity car stock, BT offset rail, cantilever red dot
Tippmann Alpha Black tactical - A5 front grip, tactical rail, cyclone, x7 hopper, BSA red dot
Nitro Duck 90/4500 w/ remote
cool_guns is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump