Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-25-2009, 06:59 PM #274
rockykeiper
rocky
 
rockykeiper's Avatar
 
Join Date: Apr 2009
Location: pa
Quote:
Originally Posted by bulzeye View Post
fresh 9v battery? try replacing the battery. even if it's new try a different new one. maybe not enough voltage to trip the solenoid
ok thanx ill try a fresh 9er and hope that does the job
rockykeiper is offline   Reply With Quote
Old 05-25-2009, 10:40 PM #275
bvdave
 
 
bvdave's Avatar
 
Join Date: Dec 2007
if that doesnt do it take it apart and clean the noid with a paper towel or better yet microfiber cloth completely including the brass ring and put it back together and try again. if it gets dirty the brass ring will stick to one side and will nit function properly.
bvdave is offline   Reply With Quote
Old 05-26-2009, 05:39 PM #276
ntbpaint
 
 
Join Date: May 2009
i have a bt-16 tactical i want to know if i could put bt-4 e grip on it
will it work????
ntbpaint is offline   Reply With Quote
Old 05-26-2009, 06:52 PM #277
mr. MUGATU
 
 
mr. MUGATU's Avatar
 
Join Date: Apr 2009
Quote:
Originally Posted by mr. MUGATU View Post
does just the apex tip fit on the regular barrel from the bt4 combat or do i have to buy the entire apex barrel for it to work
does n e body know this .

grazius .....-mugatu
mr. MUGATU is offline   Reply With Quote
Old 05-26-2009, 07:10 PM #278
ntbpaint
 
 
Join Date: May 2009
you have to buy the whole apex barrel. go to ansgear.com you will find the for
32.00
ntbpaint is offline   Reply With Quote
Old 05-26-2009, 08:26 PM #279
kalebach
 
 
kalebach's Avatar
 
Join Date: May 2009
Location: kingston, ontario, CA
hey i need help
i use co2 with mine and after about 700 shots with a 16 i start to loose mad velocity and when a i shoot a lot of co2 comes out of the barrel and i can feel some coming out of where the hose goes into the gun
kalebach is offline   Reply With Quote
Old 05-26-2009, 09:30 PM #280
bvdave
 
 
bvdave's Avatar
 
Join Date: Dec 2007
also after 700 shots since your tank gets low your pressure gets lower so your veloci8ty gows down. youll get more shots with a shorter barrel since shorter barrels use less gas, also try to chrono at 265 as its best for efficency.
bvdave is offline   Reply With Quote
Old 05-26-2009, 09:32 PM #281
bvdave
 
 
bvdave's Avatar
 
Join Date: Dec 2007
Quote:
Originally Posted by ntbpaint View Post
i have a bt-16 tactical i want to know if i could put bt-4 e grip on it
will it work????
nope
bvdave is offline   Reply With Quote
Old 05-28-2009, 01:53 PM #282
kalebach
 
 
kalebach's Avatar
 
Join Date: May 2009
Location: kingston, ontario, CA
that exlpains it cause i have a 16inch barrel
kalebach is offline   Reply With Quote
Old 06-14-2009, 06:15 AM #283
kessen
 
 
kessen's Avatar
 
Join Date: May 2009
Was going to see if nyone has experienced this problem. I just bought me a new shiny BT TM-7. Took it out yesterday and here's what would happen when I would fire. I would pull the trigger on semi auto repeatedly, it would shoot several balls out nicely then it's like the trigger would just quit working...Im still pulling but nothing is happening, its not even trying to fire...and then LED shows an orange blinking color. If I change the selector to another mode of firing it would turn back to its fast blinking green LED and I could fire again. But sometimes when it would do this all I had to do was shake the gun a bit and it would fire a ball again...almost like there wasnt a ball in the chamber...but if that was it then it would give me a slow blinking GREEN LED, which it does not, it gives me an orange blinking LED. I cant find anywhere in the instruction book what an orange LED means other than low battery, and I know thats not it because I switched the battery twice to new batteries. Below are the things ive already tried and the loader and air system I have.

Things already ruled out:
1. Its not that the eyes are dirty, took the gun a part and they are clean as a whistle.
2. I have the Empire Prophecy loader, I adjusted the sensitivity, its turning with every shot, and like I said, if there was not a ball in the chamber it gives a slow green blinking LED, not orange blinking.
3. I took the whole gun a part and cleaned and lubed Orings, everything looks to be brand new and clean.
4. I adjusted the trigger, to where its tighter now, but havent actually shot it yet after this...but I dont think the trigger sensitivity would cause a blinking orange LED.

You guys have any thoughts?
Kessen


Empire Prophecy Loader
Crossfire 68 / 4500 Tank
__________________
Feel the Sack Attack!
kessen is offline   Reply With Quote
Old 06-17-2009, 06:54 PM #284
robertseakykr
 
 
robertseakykr's Avatar
 
Join Date: Oct 2006
Did you try a board reset?
robertseakykr is offline   Reply With Quote
Old 06-18-2009, 12:05 AM #285
bchamorro
 
 
Join Date: May 2009
How often should I disassemble and clean/lube the valve assembly of a Delta Elite/BT4?
bchamorro is offline   Reply With Quote
Old 06-18-2009, 12:41 PM #286
kessen
 
 
kessen's Avatar
 
Join Date: May 2009
Yes I did a board reset. Another weird thing I noticed. If I use a energizer 9 volt alkaline battery (brand new) the gun does not fire right, it sounds like its trying to fire but skips some fires. If I use a duracell (also 9 volt alkaline) it seems to fire correctly. Has anyone esle experieced this? Im not actually firing it, no balls or air just turned off the eye and can hear it clicking.
__________________
Feel the Sack Attack!
kessen is offline   Reply With Quote
Old 08-06-2009, 01:13 PM #287
ccww
 
 
Join Date: Aug 2009
BT springs

I bought a BT Spring kit and the springs are longer than the standard springs the guns come with. I was wondering if it is needed for me to trim them because my guns hammer is having trouble recocking.
ccww is offline   Reply With Quote
Old 08-06-2009, 04:31 PM #288
RogueShooter
 
 
RogueShooter's Avatar
 
Join Date: Mar 2007
Location: Manchester NJ
Quote:
Originally Posted by kessen View Post
Yes I did a board reset. Another weird thing I noticed. If I use a energizer 9 volt alkaline battery (brand new) the gun does not fire right, it sounds like its trying to fire but skips some fires. If I use a duracell (also 9 volt alkaline) it seems to fire correctly. Has anyone esle experieced this? Im not actually firing it, no balls or air just turned off the eye and can hear it clicking.
Read your manual.. You shouldn't be firing so much with no air on the gun, it can burn up the solenoid.
__________________
Jay AKA Rogue...
Reservoir Dogs Scenario Paintball Team - Our $%^* is RIGOROUS!
Proudly and Generously Sponsored By
GOG/DLX - Valken - QuickShot Paintball - FogDoc.com - TechT - Deadlywind
RogueShooter is offline   Reply With Quote
Old 08-06-2009, 04:32 PM #289
RogueShooter
 
 
RogueShooter's Avatar
 
Join Date: Mar 2007
Location: Manchester NJ
Quote:
Originally Posted by ccww View Post
I bought a BT Spring kit and the springs are longer than the standard springs the guns come with. I was wondering if it is needed for me to trim them because my guns hammer is having trouble recocking.
You don't need to trim them. Being longer is part of how they increase the strength of the spring to do what they're supposed to do- increase your velocity.
__________________
Jay AKA Rogue...
Reservoir Dogs Scenario Paintball Team - Our $%^* is RIGOROUS!
Proudly and Generously Sponsored By
GOG/DLX - Valken - QuickShot Paintball - FogDoc.com - TechT - Deadlywind
RogueShooter is offline   Reply With Quote
Old 08-07-2009, 08:27 AM #290
General Cole
NLD Paintball
 
General Cole's Avatar
 
Join Date: Apr 2008
Location: SoCo, NM
Annual Supporting Member
General Cole plays in the PSP
General Cole posts videos on PbNation
General Cole is an NCPA player
General Cole plays in the APPA D4 division
General Cole is one of the top 100 posters on PbNation
General Cole is Boss
General Cole supports Empire
BT4 will not recock, must be manually recocked after every shot? Its a simple fix, I just can't seem to figure out what. Also, another BT4 leaks out the barrel, slowly. Can someone help me with these?
__________________
General Cole is offline   Reply With Quote
Old 08-11-2009, 12:51 PM #291
Beast02
Ill have tuna, no crust
 
Beast02's Avatar
 
Join Date: Feb 2007
brand newout of the box tm15 will not fire.
tank has 2k psi, gauge on tm15 says 200 psi.
brand new battery
gun is aired up
tm15 turns on, solid red on safety.
put to semi fast blinking green with ball in chamber
ball out of chamber single flashing green slowly.
no shoot, no click, no nothing.
tried with eyes off, absolutely nothing.

nevermind, talked to tech support. they are sending a new solenoid.

Last edited by Beast02 : 08-11-2009 at 02:15 PM.
Beast02 is offline   Reply With Quote
Old 08-29-2009, 02:03 PM #292
slsd00041
 
 
Join Date: Aug 2009
Quote:
Originally Posted by bchamorro View Post
How often should I disassemble and clean/lube the valve assembly of a Delta Elite/BT4?
It all depends on how dirty the gun is. If you got hit all over the gun and you can see that the paint went inside then disassemble it and clean it, if you only have splatter then just wipe it with a wet rag. Lube it everytime you disassemble it. You can put a few drops of paintball oil on the o-rings on the hammer and the bolt before you play.
slsd00041 is offline   Reply With Quote
Old 08-29-2009, 02:17 PM #293
slsd00041
 
 
Join Date: Aug 2009
hey all
I have BT Delta Elite, thinking of changing the barrer, going to 14 inch, any idea what's a good barrel make???
Thanks
slsd00041 is offline   Reply With Quote
Old 09-10-2009, 08:14 AM #294
HotWheel6661
 
 
HotWheel6661's Avatar
 
Join Date: Nov 2008
Location: -210-
HotWheel6661 owns a Planet Eclipse Ego
Just bought a tm7 and a apex barrel the apex barrel wont screw in at all just keeps turning...it fits a a5/x7 just not my tm7 is there a adapter or something that will make it fit??
HotWheel6661 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump