Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-26-2007, 03:05 AM #1
Dragun_paint
buy my mini
 
Dragun_paint's Avatar
 
Join Date: Feb 2006
Location: ARKansas
firing problem

My gun will turn on, but won't detect a trigger pull. every thing else on the gun is fine. Tried backing the magnet screw out and in...nothing seems to work. Is it my sensor board?
Dragun_paint is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-26-2007, 03:21 AM #2
MaxOC
how do I 555 deal?
 
MaxOC's Avatar
 
Join Date: May 2007
Location: tucson, hot as hell, AZ
MaxOC plays in the USPL
MaxOC plays in the PSP
MaxOC helped look for balloons
MaxOC plays in the APPA D3 division
you checked the magnet? what does the led read? did you remember to turn the eyes off?
__________________
Hellcats Paintball
2nd PSP Phx D3X

My Mini Tuning Guide
Buy My JRNY
Need a computer built? Whether it be for home, work, play, or gaming, contact me to get it cheaper, faster, pre-configured and built to last.
MaxOC is offline   Reply With Quote
Old 10-26-2007, 11:28 AM #3
xtreme p8ntba11a
Luxee
 
xtreme p8ntba11a's Avatar
 
Join Date: Jul 2007
Location: Miami
xtreme p8ntba11a has perfected Level 1 in PbNation Pursuit
xtreme p8ntba11a has achieved Level 2 in PbNation Pursuit
also, check if maby the magnet ontop of the screw is still on, if it came off, glue it back on.
__________________
Gun Wh0re.
xtreme p8ntba11a is offline   Reply With Quote
Old 10-26-2007, 02:56 PM #4
Dragun_paint
buy my mini
 
Dragun_paint's Avatar
 
Join Date: Feb 2006
Location: ARKansas
won't let me turn the eyes off, check the magnets and all that junk, has there been any problems with the sensor boards? or that HES Sensor thingy that detects the trigger pull?
Dragun_paint is offline   Reply With Quote
Old 10-26-2007, 03:01 PM #5
Whitefox2474
Obviously the best
 
Whitefox2474's Avatar
 
Join Date: Jan 2007
Location: New England
Whitefox2474 plays in the PSP
Whitefox2474 plays in the APPA D3 division
Quote:
Originally Posted by Dragun_paint View Post
won't let me turn the eyes off, check the magnets and all that junk, has there been any problems with the sensor boards? or that HES Sensor thingy that detects the trigger pull?
What version is your board?
Whitefox2474 is offline   Reply With Quote
Old 10-26-2007, 03:13 PM #6
jackh70
 
 
jackh70's Avatar
 
Join Date: Apr 2006
Location: NW Arkansas
Sounds like you need to adjust the top front screw on the trigger. Turn it until you hear the noid click.
jackh70 is offline   Reply With Quote
Old 10-26-2007, 04:21 PM #7
Gryphon43
 
 
Gryphon43's Avatar
 
Join Date: Sep 2004
 has been a member for 10 years
Gryphon43 plays in the APPA beginner division
If it won't let you turn off the eyes, then you have your activation screw too far in. Back this screw out and keep pulling your trigger until the solenoid clicks with each pull.
__________________
I wish people would learn how their gun works before trying to troubleshoot a problem. On second thought, they should learn how it works before putting an air tank on it.
Gryphon43 is offline   Reply With Quote
Old 10-26-2007, 07:19 PM #8
Dragun_paint
buy my mini
 
Dragun_paint's Avatar
 
Join Date: Feb 2006
Location: ARKansas
even if i take the board out...and try to turn it on with the trigger magnet no where near the board..it still has the problem.
Dragun_paint is offline   Reply With Quote
Old 10-27-2007, 11:13 PM #9
SunShine#4
 
 
SunShine#4's Avatar
 
Join Date: Sep 2007
Location: Terrible Haute, IN
I'm having same problem wit my mini too
I've changed batteries, backed the screw all the way out and nothing it still won't read my trigger pull
__________________
It's not the size of the dog in the fight, it's the size of the fight in the dog.
SunShine#4 is offline   Reply With Quote
Old 10-27-2007, 11:24 PM #10
joe is tight
your mom
 
joe is tight's Avatar
 
Join Date: Sep 2006
Location: gig harbor WA
joe is tight owns a Planet Eclipse Ego
joe is tight supports Pev's Paintball
joe is tight has achieved Level 1 in PbNation Pursuit
joe is tight has achieved Level 2 in PbNation Pursuit
Thats Wierd Same Here??????????
__________________
BUYING EVERYTHING!


http://www.pbnation.com/showthread.php?p=77131479#post77131479
joe is tight is offline   Reply With Quote
Old 10-27-2007, 11:31 PM #11
wap-wap
 
 
Join Date: Sep 2007
Quote:
Originally Posted by Dragun_paint View Post
even if i take the board out...and try to turn it on with the trigger magnet no where near the board..it still has the problem.
This statement makes no sense. Read the manual, look at the videos in the stickies, then you maybe will understand how this marker operates.

It sounds as if your magnet has fallen off the #1 adjusting screw on the trigger, or it needs adjusting.
__________________
Invert Mini #2457, Halo B, Freak kit, 68/45, APE Rampage

98C, Cyclone, Jet Click & Lighting Rod, polished internals, stabilizer, Rufus Dog bolt & double trigger, WAS Egrip, JCS Voodoo stock, Apex.

A5, Vortex & Lighting Rod, polished internals, stabilizer, Freak kit, WAS Egrip, JCS duel trigger.
wap-wap is offline   Reply With Quote
Old 10-28-2007, 12:34 AM #12
Dragun_paint
buy my mini
 
Dragun_paint's Avatar
 
Join Date: Feb 2006
Location: ARKansas
...i said if i take the sensor board out...which is the upper board the main board connects to...i take that out and stick it to the main board..the front grip thing, and turn the gun on...(the trigger magnet being no where near the sensor, thus not being my magnet adjustments)...and the eyes are still on...i know how the gun operates...i was wondering if maybe my sensor has gone bad
Dragun_paint is offline   Reply With Quote
Old 10-28-2007, 06:22 AM #13
jimy
 
 
jimy's Avatar
 
Join Date: Feb 2007
Location: St. Paul, MN
Does it fire when it has a paint inside the chamber.
__________________
Feed back
jimy is offline   Reply With Quote
Old 10-28-2007, 12:55 PM #14
wap-wap
 
 
Join Date: Sep 2007
The #1 magnet on the triggers movement in relation to the HES board, being sensed, is the same thing as a mechanical trigger switch clicking on. The trigger has to be adjusted so that pulling it causes the sensor board to activate "HES" reading a trigger pull. This HES systeem would be almost impossible to operate with the marker dissasembled. These adjustments must be in very small increments, testing between each adjustment.
__________________
Invert Mini #2457, Halo B, Freak kit, 68/45, APE Rampage

98C, Cyclone, Jet Click & Lighting Rod, polished internals, stabilizer, Rufus Dog bolt & double trigger, WAS Egrip, JCS Voodoo stock, Apex.

A5, Vortex & Lighting Rod, polished internals, stabilizer, Freak kit, WAS Egrip, JCS duel trigger.
wap-wap is offline   Reply With Quote
Old 10-28-2007, 08:57 PM #15
joe is tight
your mom
 
joe is tight's Avatar
 
Join Date: Sep 2006
Location: gig harbor WA
joe is tight owns a Planet Eclipse Ego
joe is tight supports Pev's Paintball
joe is tight has achieved Level 1 in PbNation Pursuit
joe is tight has achieved Level 2 in PbNation Pursuit
keeep posting
mine is still having prolems
__________________
BUYING EVERYTHING!


http://www.pbnation.com/showthread.php?p=77131479#post77131479
joe is tight is offline   Reply With Quote
Old 10-28-2007, 10:07 PM #16
rieber
 
 
rieber's Avatar
 
Join Date: Jan 2003
Location: N. IL
rieber is a Supporting Member
 has been a member for 10 years
ok couple things, yes it could be the board. but turn on the gun in dry fire mode and see if your trigger pull goes with the light as though it is firing. it is possible that the solenoid just isnt firing and the boards are working fine. so test for that.

if you have the magnet screw backed all the way down where it hasnt come off than it should fire. if it doesnt and it proves to not be the solenoid than it is likely to be the board

if you have recently tried to glue your magnet back on you prolly glued it on upside down and just need to flip it over
rieber is offline   Reply With Quote
Old 10-28-2007, 10:15 PM #17
Dragun_paint
buy my mini
 
Dragun_paint's Avatar
 
Join Date: Feb 2006
Location: ARKansas
so if the sensor isn't sensing the my trigger magnet...should it read as the trigger being pulled...thus the gun turning on with the eyes off? No i didn't have to glue my magnet...well my gun is in the shop right now...will check it out again 2moro if the haven't fixed it yet.
Dragun_paint is offline   Reply With Quote
Old 10-28-2007, 10:38 PM #18
joe is tight
your mom
 
joe is tight's Avatar
 
Join Date: Sep 2006
Location: gig harbor WA
joe is tight owns a Planet Eclipse Ego
joe is tight supports Pev's Paintball
joe is tight has achieved Level 1 in PbNation Pursuit
joe is tight has achieved Level 2 in PbNation Pursuit
if they do fix it tell me what they did

ok ?


pm me the answers
__________________
BUYING EVERYTHING!


http://www.pbnation.com/showthread.php?p=77131479#post77131479
joe is tight is offline   Reply With Quote
Old 10-30-2007, 04:57 PM #19
Dragun_paint
buy my mini
 
Dragun_paint's Avatar
 
Join Date: Feb 2006
Location: ARKansas
stil have the same problem...i think its my trigger adjustments...but i've tried everything...or it could be my hes sensor being gay and not dectecting my manget.
Dragun_paint is offline   Reply With Quote
Old 10-30-2007, 05:33 PM #20
Archangel2424
MSOE PBaller
 
Archangel2424's Avatar
 
Join Date: Oct 2007
Location: Chi-Town
This HES sensor does not read the magnet near it as a trigger pull. The sensor reads on if the magnet is pulled away from it as you said. If the eyes were bad then they wouldn't be on at all. If you're gun isn't firing and you believe the eyes are off it might be a poppet issue not reseting. If you know your eyes are still on then you have a board issue. This could be caused by the fact that you have a 1.1 board or older poppet. Therefore, I would check the board and/or send it to KEE.
__________________
I.
N.\\.
V. || .//
E. || ||
R. || .\\
T.//.
Archangel2424 is offline   Reply With Quote
Old 10-31-2007, 02:50 AM #21
Dragun_paint
buy my mini
 
Dragun_paint's Avatar
 
Join Date: Feb 2006
Location: ARKansas
its the 1.1 board...but yea i can move the magnet around the sensor and get it to work...but when i put it back together it doesnt work...i think either something happened to tje trigger magnet..it got weaker or the sensor got weaker.

And whats tje number for kee...us it that pbsolutions number?
Dragun_paint is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump