Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-09-2007, 04:13 PM #1
downfallcanteen
 
 
Join Date: Apr 2005
Angry Im about to drop my mini off a building...Help!!

I have been reading the forms and searching all over the web for answers but nothing is working...My Mini stopped working 3 days ago, it wouldn't fire, no click from the noid, nothing and also the led on the fore grip is blinking green and shows no indications of the trigger being pulled...So I thought maybe the magnet fell off the activation screw, no it was there...Then I checked the magnet underneath the sensor board, that was their too. After that I checked to see if the noid was okay by touching the magnet from the trigger to the bottom side of the frame, which activated the noid, so thats fine too. I have checked the sensor board, and the eyes are good too. I changed the battery a few times and still nothing. I even, checked the ball detents, they are okay too.

Basically I have done everything I can think of so I have come to you guys, let me know what you think...Thanks!
downfallcanteen is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-09-2007, 04:15 PM #2
Fallout55
<(':')> Boo!!1
 
Join Date: Oct 2007
Location: So Mich 313-734-248
Call KEE.
Fallout55 is offline   Reply With Quote
Old 10-09-2007, 04:16 PM #3
tooloney
 
 
Join Date: Feb 2007
Location: beaumont, tx
did you check to see if the activation screw was screwed in the proper amount?

If its too far out, the magnet wont activate the HES.
tooloney is offline   Reply With Quote
Old 10-09-2007, 04:23 PM #4
nick39
 
 
nick39's Avatar
 
Join Date: Jul 2007
your trigger could just be adjusted wrong to it happened to me. and im about ready to do the same to my mini ive had so many probloms with it but i know it will be worth it in the end
nick39 is offline   Reply With Quote
Old 10-09-2007, 04:30 PM #5
downfallcanteen
 
 
Join Date: Apr 2005
Yeah ive been messing with the trigger for about an hour and still nothing....Thanks for the quick replies though.
downfallcanteen is offline   Reply With Quote
Old 10-09-2007, 04:45 PM #6
Warhammer
Ronin Recon
 
Warhammer's Avatar
 
Join Date: May 2006
Location: DFW, Texas
Fallout55 nailed it. If you're have that big of a problem, just call Paintball Soultions (KEE Technical Support) at 1-800-220-3222 or send an e-mail to tech@paintballsolutions.com. They'll help you solve your problem.
__________________
There are no stupid questions, but there are a LOT of inquisitive idiots.
Warhammer is offline   Reply With Quote
Old 10-09-2007, 04:53 PM #7
RaymiusII
The All Knowing One
 
RaymiusII's Avatar
 
Join Date: Oct 2006
Location: PDX
Annual Supporting Member
Take your trigger pin out and try to manually slide your trigger in and out. Check and make sure your magnet did not get turned over also.
RaymiusII is offline   Reply With Quote
Old 10-09-2007, 05:14 PM #8
tooloney
 
 
Join Date: Feb 2007
Location: beaumont, tx
i still say its gotta be the way the trigger is adjusted, if you got the noid to click by manually touching the hes with the magnet.
tooloney is offline   Reply With Quote
Old 10-09-2007, 05:23 PM #9
carypearson
 
 
Join Date: Sep 2007
Location: Tacoma
agreed with all of the above about the adjustment of the HES for the trigger...

When we (my brother and I) got our minis we accidentally made it so that his didn't work by improper adjustment of the trigger...


Remember that it needs to both move forward enough and back enough to trigger the sensor..

we had my brothers so cranked down that it would not register that the trigger had been released...

adjust the forward travel so that the trigger moves A LOT and then make sure to power up the marker with the eyes off (by holding the trigger down)
carypearson is offline   Reply With Quote
Old 10-09-2007, 05:38 PM #10
fastfingers19
Fast Fingers
 
Join Date: Jun 2006
Check the trigger adjustment both in and out, read in the manual which one adjust activation. If you cannot get it to work call kee. They have some of the best service i've ever seen, ya it will be gone for a week but it will come back ready to go.
fastfingers19 is offline   Reply With Quote
Old 10-10-2007, 12:55 AM #11
28k-Lag
deine Mudda, alda!
 
28k-Lag's Avatar
 
Join Date: Jun 2007
Location: Berlin\Germany
And use blue loctite on the trigger adjustment screws, like the manual says.
28k-Lag is offline   Reply With Quote
Old 10-10-2007, 01:43 AM #12
tbo27
bleckgh
 
Join Date: Nov 2006
Quote:
Originally Posted by Fallout55 View Post
Call KEE.


Tell them what you told us. They'll be more than happy to help.
__________________
I can picture in my mind a world without war, a world without hate. And I can picture us attacking that world, because they'd never expect it.
tbo27 is offline   Reply With Quote
Old 10-10-2007, 04:10 PM #13
danny is a SexyBeast
 
 
Join Date: Sep 2007
ya i have nonstop problems with my mini 2. HATE IT!!!
__________________
DM6 AND 07 ETEK
http://www.pbnation.com/showthread.php?t=2386653
danny is a SexyBeast is offline   Reply With Quote
Old 10-10-2007, 04:12 PM #14
chuckie303
im a chillax buggggg
 
chuckie303's Avatar
 
Join Date: Aug 2006
Location: in the praire
tighten the top screw all the way. and then loosen a little. i had the same problem
__________________
Check out my F-ing BAND! Out on Itunes!
facebook.com/ForeverSetsTheSun
chuckie303 is offline   Reply With Quote
Old 10-10-2007, 05:03 PM #15
Stealthymidget
Shhhh, They are Coming
 
Stealthymidget's Avatar
 
Join Date: Apr 2005
Location: Springfield, TN
If you want to drop your mini off a building, I want to be the person catching it.
Stealthymidget is offline   Reply With Quote
Old 10-10-2007, 05:04 PM #16
mrbubbler
 
 
Join Date: May 2007
Location: socal
read the manual understand how things work it is not that hard to figure out what the problem is. but thanks for increasing the number of threads there are for the mini having problems you just shot yourself in the foot. there goes your resale.
__________________
Custom Anno'd Gun Mob
What i shoot:

black~blue fade 07 quest.
mrbubbler is offline   Reply With Quote
Old 10-10-2007, 05:11 PM #17
coolicarboy
Dont take my avatar!
 
coolicarboy's Avatar
 
Join Date: Jul 2007
Location: Miami, Florida
coolicarboy plays in the PSP
coolicarboy owns a Planet Eclipse Geo
coolicarboy is for the Gunfight
coolicarboy posts videos on PbNation
Quote:
Originally Posted by Stealthymidget View Post
If you want to drop your mini off a building, I want to be the person catching it.
Not if I can catch it first!
__________________
2014 Machine Vapor / Vanguard Demon / Bob Long Victory V2 / MacDev Clone / Planet Eclipse Geo / Dye DM8 / Silver ][nvert Mini

Palm Beach Vipers

Check out my vids!
coolicarboy is offline   Reply With Quote
Old 10-11-2007, 10:27 AM #18
downfallcanteen
 
 
Join Date: Apr 2005
Just wanted to say thanks for all the help, it was the trigger adjustment the activation screw some how got stripped and when I was trying to adjust it, the screw would just turn with out moving in or out, so I replaced the screw, replaced the magnet that was on the screw with a more powerful one, locitited it and now the mini is shooting better than ever!
downfallcanteen is offline   Reply With Quote
Old 10-12-2007, 08:30 PM #19
spencer sanderson
 
 
Join Date: Aug 2007
Location: colorado
mine has the same prob but the trigger sences that it is shooting but the noied does not click untill i shoot it about 100 times !!!!!help!!!!! and were did you get the stuff to replace if from

Last edited by spencer sanderson : 10-12-2007 at 08:31 PM. Reason: add more
spencer sanderson is offline   Reply With Quote
Old 10-30-2007, 11:11 AM #20
fastnfree.dos
<<dos>>
 
Join Date: Oct 2004
Location: Cleveland, Ohio
how high of a building are you dropping your mini from? after a couple levels it's gonna hurt.
__________________
FastnFree.net

dos.search
fastnfree.dos is offline   Reply With Quote
Old 10-30-2007, 02:49 PM #21
mik3paintbaLL
TIMES UP HOE!!
 
mik3paintbaLL's Avatar
 
Join Date: Jul 2007
Quote:
Originally Posted by downfallcanteen View Post
I have been reading the forms and searching all over the web for answers but nothing is working...My Mini stopped working 3 days ago, it wouldn't fire, no click from the noid, nothing and also the led on the fore grip is blinking green and shows no indications of the trigger being pulled...So I thought maybe the magnet fell off the activation screw, no it was there...Then I checked the magnet underneath the sensor board, that was their too. After that I checked to see if the noid was okay by touching the magnet from the trigger to the bottom side of the frame, which activated the noid, so thats fine too. I have checked the sensor board, and the eyes are good too. I changed the battery a few times and still nothing. I even, checked the ball detents, they are okay too.

Basically I have done everything I can think of so I have come to you guys, let me know what you think...Thanks!
hey man check your noid wen u pull the trigger all the way back can u hear the noid if not just order a new noid and get a 30day money back thing so if its not the noid then ship it back
__________________
FEEDBACK> http://www.pbnation.com/feedback.php?u=346353

NYC FTW!
mik3paintbaLL is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump