Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-23-2012, 03:39 PM #1
Pbben117
 
 
Pbben117's Avatar
 
Join Date: Nov 2012
Location: Kansas
Spyder Aggressor XT problem

Ok, so I have a spyder aggressor xt, nothing modified it is as it was when it was bought. So when I try to fire it fires one shot and recocks, then it doesnt fire a second because there isnt enough co2 pushing the ball out. It is as if there isnt enough pressure pushing the second shot out after the first shot took all of the pressure, maybe it doesnt refill the pressure. Would anyone know what the problem might be and what part might need to be changed, or fixed.

Thanks.
Pbben117 is offline   Reply With Quote
Old 11-24-2012, 09:09 AM #2
Opteron-O3
Elite Spyder Owner
 
Opteron-O3's Avatar
 
Join Date: Feb 2005
Location: Garland, Texas
Opteron-O3 is a Supporting Member
Opteron-O3 posts videos on PbNation
Opteron-O3 is one of the top 1000 posters on PbNation
First check to see if you have a full tank of air. Next when was the last time that you used your spyder? I ask because if it's been a while it might need some lovin. By lovin I mean maintanance. If you have some paintball oil/lube go ahead and start cleaning the internals of your gun and make sure to lube up all the o-rings and striker(hammer), and bolt. Your gun SHOULD shoot just fine after this. However if it doesn't report back and we will do some troubleshooting.
__________________
New Feedback +57/-0
KUSA Feedback+18/-0
Old Feedback +70/-0
MacrolineGuy.com
Opteron-O3 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump