Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-02-2013, 08:19 PM #1
Skeet1288
 
 
Skeet1288's Avatar
 
Join Date: Feb 2013
Location: (973) jersey son!
Skeet1288 is playing at Living Legends VII
Skeet1288 owns a Planet Eclipse Geo
Skeet1288 owns a Planet Eclipse Ego
Skeet1288 has achieved Level 2 in PbNation Pursuit
V3 rotor seems slow?

hey nation. im wondering if my rotor is having an issue. i was testing my ego 11 uncapped and it was maxing at 14 bps. I also have a z2 i put that on and it maxed at 18 bps. the ego is fairly new only a case or 2 threw it. it chronoed at 280-290. all stock settings. I dunno I would have figured the rotor to feed at 18 or higher? Any input would help.
__________________
My Setup:
ATLANTIC GEO 3
Cubix Cyan Rotor
NINJA SL TANK w/ PRO V2 REG
NINJA PRO V1 TANK
VForce Grillz
RASTA PRO FLEX
Skeet1288 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-03-2013, 12:45 AM #2
theVicious1
 
 
theVicious1's Avatar
 
Join Date: Jul 2008
Annual Supporting Member
yeah, it should be much faster. With fresh batteries it should load 30+. Check assembly and swap batteries.
theVicious1 is offline   Reply With Quote
Old 08-03-2013, 08:57 AM #3
got wake?
 
 
got wake?'s Avatar
 
Join Date: Apr 2013
got wake? supports Empire
My Ego11 clocked just over 25 BPS with my Rotor. That was with stock bolt and settings adjusted for a smoother shot, so if anything that is on the low side.
got wake? is offline   Reply With Quote
Old 08-03-2013, 11:32 AM #4
Skeet1288
 
 
Skeet1288's Avatar
 
Join Date: Feb 2013
Location: (973) jersey son!
Skeet1288 is playing at Living Legends VII
Skeet1288 owns a Planet Eclipse Geo
Skeet1288 owns a Planet Eclipse Ego
Skeet1288 has achieved Level 2 in PbNation Pursuit
The noid settings are at 5 and 7 which is stock. Rotor has fresh batteries everything is put together right. The gun is basically brand new I find it hard to believe the gun is the problem... But you never know I guess. The only thing not stock on it is the bolt. I have pooty mod cure 4 on it. I did a drop test with the rotor and seemed to be cycling up to speed. So i don't know why it's shooting that slow on uncapped.
__________________
My Setup:
ATLANTIC GEO 3
Cubix Cyan Rotor
NINJA SL TANK w/ PRO V2 REG
NINJA PRO V1 TANK
VForce Grillz
RASTA PRO FLEX
Skeet1288 is offline   Reply With Quote
Old 08-03-2013, 05:47 PM #5
got wake?
 
 
got wake?'s Avatar
 
Join Date: Apr 2013
got wake? supports Empire
Reset the board in the Ego. I bought mine used, and when I first tried uncapped it didn't cycle fast. I reset it and only changed it to uncapped and it worked perfectly. Something with the eye or timing settings was off. It's worth a shot to try it.
got wake? is offline   Reply With Quote
Old 08-13-2013, 04:43 AM #6
JimlerSWE
 
 
Join Date: Sep 2011
Location: Sweden
Iīm having the same problem with rotor and ego11..
Whatīs wrong?
Tried 3 different rotors but still canīt get over 16bps with the ego capped 30bps or uncapped...
Solenoid settings set to 10 and 10 but no difference..
Help please
JimlerSWE is offline   Reply With Quote
Old 08-16-2013, 01:09 AM #7
PeregrineTHL
 
 
Join Date: Jul 2013
It could be the rotor tension.

There is a silver screw on the motor. Backing it out loosen the tension, which also makes the motor run a slower. Tightening it suppose to make the rotor run faster.

I notice a lot people back it out to be flush with the motor box, and that suppose to be around 12-15 BPS which they are okay with as they uses psp ramping.

Anyone know how far it should be in out of the box? I bought my used and it was already flushed with the motor box.
PeregrineTHL is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump