Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-01-2007, 07:05 PM #1
Urban_Warfare
A-5 User
 
Urban_Warfare's Avatar
 
Join Date: Aug 2007
Location: Washington
Spyder flash not working

my spyder flash's board working fine and i replaced all the o-rings in it but the gun still keeps uncocking after about three shots, is their any soloution for my gun?
__________________
a-5 #1
a-5 #2

Karni #1
Karni #2
Urban_Warfare is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-15-2007, 01:30 AM #2
Niku-Sama
Meat Lord
 
Niku-Sama's Avatar
 
Join Date: May 2007
Location: Deadford, OR
some times with spyders, you do have to lube it like your gonna sex it up....some of em are just like that
Niku-Sama is offline   Reply With Quote
Old 09-26-2007, 11:36 PM #3
TwiggyBB
 
 
TwiggyBB's Avatar
 
Join Date: Jan 2007
Location: Sikeston MO
oil the bolt
TwiggyBB is offline   Reply With Quote
Old 09-27-2007, 11:46 AM #4
Mayvik
 
 
Join Date: Mar 2006
You'd probably get more help if you posted this in the Spyder (Kingman) forum.

That said, failure to recock can be caused by many things. It could be something simple like lubrication or a broken shell stuck in one of the tubes, but I suspect if you're repeatably getting 3 shots before it stops working, that is not the case. I'd say check the battery in your electronic grip if you have one, but that shouldn't effect recocking. My bet is a pressure problem; unless your marker is set up for LP, it will start having issues below 800 psi. Is your tank full? Are you using a regulator, and if so, is it set high enough? You may also have a problem with your main spring being worn out; if it's not forcing the hammer forward with enough force, it won't keep the valve open long enough to provide sufficient air to recock.

First step is totally tear down the marker, clean, dry and lubricate everything using paintgun oil. Check all your o-rings and replace if needed. Reassemble the marker and try again. If it still gives you the same problem, post again in the Kingman forum, and make sure to read through the sticky threads there for troubleshooting tips.
Mayvik is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump