Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-14-2012, 08:03 PM #1
ta95white
 
 
ta95white's Avatar
 
Join Date: Apr 2011
ta95white owns a Planet Eclipse Geo
Fusion F8 Leaking

I just ordered new parts for my f8 from DP a few weeks ago and installed them. The new parts where solenoid, valve, and all orings. when i gas gun up it cycles and fires shots by it self. what could i be over looking?
ta95white is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-14-2012, 08:04 PM #2
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
Trigger tripping the sensor? I'm guessing. Someone with some actual knowledge will be here shortly.
GraniteGargoyle is offline   Reply With Quote
Old 01-14-2012, 08:07 PM #3
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
I would agree with Granite. Sounds like the fang on the trigger it tripping the sensor. Is the F8 all stock (board, trigger, etc.)?
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is online now   Reply With Quote
Old 01-14-2012, 08:17 PM #4
ta95white
 
 
ta95white's Avatar
 
Join Date: Apr 2011
ta95white owns a Planet Eclipse Geo
Quote:
Originally Posted by CA_Tectonics View Post
I would agree with Granite. Sounds like the fang on the trigger it tripping the sensor. Is the F8 all stock (board, trigger, etc.)?
Yes everything is stock. I had put the golden poppit and enigram in the gun and that is when all the problems started. So i took them out put stock parts back in and installed the new parts and still having this problem
ta95white is offline   Reply With Quote
Old 01-14-2012, 08:20 PM #5
NEPxWeezy
Deese Nutz
 
NEPxWeezy's Avatar
 
Join Date: Nov 2010
Location: Charlotte, NC
NEPxWeezy owns a Planet Eclipse Geo
NEPxWeezy owns a Planet Eclipse Geo
NEPxWeezy plays in the APPA D4 division
NEPxWeezy supports DLX Technology
Board and/or trigger
__________________
Dm6 and Legend For Sale
NEPxWeezy is offline   Reply With Quote
Old 01-14-2012, 08:23 PM #6
ta95white
 
 
ta95white's Avatar
 
Join Date: Apr 2011
ta95white owns a Planet Eclipse Geo
i hope not this gun has only been used three times since purchased new
ta95white is offline   Reply With Quote
Old 01-14-2012, 08:28 PM #7
i8somepie
Michael Pasztor
 
i8somepie's Avatar
 
Join Date: Apr 2011
Location: AK, Ohio
Annual Supporting Member
i8somepie is an NCPA player
i8somepie plays in the APPA D5 division
It shouldn't be too big problem at all. The other guys will chime in soon to help you through it.
__________________
University of Akron Paintball

Underground Sports - Underground Army
The Best DYE dealer in NE Ohio

YetiPB.com - The only place you'll ever need, ever
i8somepie is offline   Reply With Quote
Old 01-14-2012, 08:34 PM #8
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
Would it hurt to take the trigger off and air up to see if it still did it to rule out the trigger? I'm asking so please do not do it unless you know if it will or not
GraniteGargoyle is offline   Reply With Quote
Old 01-14-2012, 08:35 PM #9
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Quote:
Originally Posted by ta95white View Post
Yes everything is stock. I had put the golden poppit and enigram in the gun and that is when all the problems started. So i took them out put stock parts back in and installed the new parts and still having this problem
Quote:
Originally Posted by ta95white View Post
i hope not this gun has only been used three times since purchased new
Don't worry. It is likely an easy fix. Adjust the pre and post-travel adjustment screws to give a little longer pull and stop. It may be that the trigger is set-up too close to the activation point of the optical sensor, creating a bounce that makes it fire as if it is in full auto.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is online now   Reply With Quote
Old 01-14-2012, 08:37 PM #10
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Quote:
Originally Posted by GraniteGargoyle View Post
Would it hurt to take the trigger off and air up to see if it still did it to rule out the trigger? I'm asking so please do not do it unless you know if it will or not
Far easier to just set the pre-travel to as long as possible, to take the trigger out invloves taking the body off the frame (along with all those necessary other steps like eye covers off and eyes out, unplug noid, etc.)
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is online now   Reply With Quote
Old 01-14-2012, 08:47 PM #11
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
Quote:
Originally Posted by CA_Tectonics View Post
Far easier to just set the pre-travel to as long as possible, to take the trigger out invloves taking the body off the frame (along with all those necessary other steps like eye covers off and eyes out, unplug noid, etc.)
Aight
GraniteGargoyle is offline   Reply With Quote
Old 01-14-2012, 08:49 PM #12
ta95white
 
 
ta95white's Avatar
 
Join Date: Apr 2011
ta95white owns a Planet Eclipse Geo
Quote:
Originally Posted by GraniteGargoyle View Post
Aight
I tried to adjust the travel and still same results. When it fires its not full auto just a slow cycle.
ta95white is offline   Reply With Quote
Old 01-14-2012, 08:54 PM #13
GraniteGargoyle
 
 
GraniteGargoyle's Avatar
 
Join Date: Oct 2011
GraniteGargoyle is attending Decay of Nations VI
GraniteGargoyle supports Empire
Ok I'm new to this stuff but I'm trying to understand how things work. That means that something is triggering the solenoid right? Does the solenoid attach to the board the same way the eyes and such do? Maybe check the wires that attach to the board to see if turned the wrong way at the board? I know that running the wires that attach to a PC board can cause some weird stuff, so just thinking along those lines. But again. I am new to this stuff so please forgive me for my ignorance and rambling.
GraniteGargoyle is offline   Reply With Quote
Old 01-14-2012, 10:28 PM #14
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Quote:
Originally Posted by ta95white View Post
I tried to adjust the travel and still same results. When it fires its not full auto just a slow cycle.
Strange. With BOTH pre and post trigger travel set out as far as possible and it still does it? How slow of a cycle? Just to check off all possibilities, when you put everyting back together (poppet, valve, ram, and springs) did you put the enigram and spring back in the correct order?
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is online now   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump