Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-15-2011, 03:06 PM #1
Astros1111
 
 
Join Date: Jan 2010
Location: Deptford NJ
Question LPR Pressure related to chopping/barrel breaks?

I have an MTAC, 4 eyes (on and working) and supercharger kit. All batteries are new. It use a Rotor Hopper. When I shoot in semi, works great. Never broke a ball in semi. But when I switch to fully auto-I immediately begin chopping paint or getting barrel breaks (can't tell which). I've tried everything. I greased the detent, replace the detent because it was worn. I replaced batteries. I set the ball in place from 0 to 3 miliseconds. I've tried different kinds of paint. I even sent it to BLAST and when I got it back---still doing it.

I asked someone else who reported the same problem the other day and he told me he had an issue with his LPR pressure rising slowly on its own but BLAST fixed it.

My question is: What about the LPR pressure being too high would cause a marker to chop/break balls in fully auto but not in semi?
Astros1111 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-15-2011, 03:25 PM #2
Tabris17
Will B/S/T Souls
 
Tabris17's Avatar
 
Join Date: Jan 2006
Location: Connecticut
Annual Supporting Member
Tabris17 is a Moderator
Tabris17 is BST Legit
Tabris17 supports our troops
Tabris17 is one of the top 250 posters on PbNation
Tabris17 is Boss
Tabris17 is attending Decay of Nations VII
If it's Super charged your lpr pressure should be no higher then 80 psi on your pressure tester.
Have you reduced the tension on the rotor? What paint are you using? Are you sure it's not the stack being crushed from too much tension? I had this issue with my Magna a few months ago with it being too cold out for the paint to handle the stack pressure.

Also, is it a stock frenzy board or an aftermarket board you are using? Perhaps a stock Ryujin?
__________________
Owner of the Silent Hill Cyborg... the most evil marker in paintball.
KGB MOB

"Only the foolish believe suffering is just wages for being different. Only the savage regard the endurance of pain as the measure of worth. Only the insane equate pain with success."

PBR Feedback +26/-0 PBN Feedback +16/-0 IOG Feedback +10/-0
Tabris17 is offline   Reply With Quote
Old 02-15-2011, 07:09 PM #3
Astros1111
 
 
Join Date: Jan 2010
Location: Deptford NJ
Quote:
Originally Posted by Tabris17 View Post
If it's Super charged your lpr pressure should be no higher then 80 psi on your pressure tester.
Have you reduced the tension on the rotor? What paint are you using? Are you sure it's not the stack being crushed from too much tension? I had this issue with my Magna a few months ago with it being too cold out for the paint to handle the stack pressure.

Also, is it a stock frenzy board or an aftermarket board you are using? Perhaps a stock Ryujin?
My pressure test gauge broke and I ordered a new one. Until I get it, I won't know the exact pressure. I was just wondering what about the LPR being high could cause it to chop/break paint in fully auto but not in semi?

I don't think its the rotor. I've tried two different ones and still have the problem. I guess its possible both had too much pressure on the stack.

I'm sure its not the paint. I've used all kinds of paint. As for the board, its the stock board for the MTAC (frenzy 4.0).

Like I said, I'm just curious about the LPR, its function in the MTAC and how it could be the cause.

Thanks
Astros1111 is offline   Reply With Quote
Old 02-15-2011, 07:11 PM #4
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
To high of a HPR pressure will cause the balls to be destroyed in the breach. To high of a LPR pressure could be weaken the ball from force of impact by the bolt, then the hpr pressure is doing the rest.

A chop would be caused by the hopper or poor bolt alignment.
__________________
Jolly Green (╯°□°)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 02-15-2011, 07:11 PM #5
SKI008
Fear my Join Date
 
SKI008's Avatar
 
Join Date: Aug 2003
Location: Chapel Hill, NC
 has been a member for 10 years
yes a high LPR pressure can lead to broken paint. LPR controls the cycling pressure of the gun. If it's high your bolt is going to be like a jackhammer.

EDIT: Goddammit I have been getting ninja'd left and right all week. What Gamer said.
__________________
This line is in remembrance of Jared Wilson, friend and paintball teammate who died on 7/27/2005.
My Old Feedback +1/-0 |
SKI008 is offline   Reply With Quote
Old 02-19-2011, 05:14 PM #6
AlmightyRuler
Vigilante English Teacher
 
AlmightyRuler's Avatar
 
Join Date: Feb 2007
Location: The Land of Confusion.
Your BIP Delay seems a bit low. Either the BIP or the bolt delay needs to be at 14 ms (Tadao board) with the Supercharger Engine if I am not mistaken. Try raising it a bit.
__________________
Bob Long Marq PE Kit parts FOR SALE.

Some Invaluable Words of Wisdom:
A wise man's heart directs him toward the right, but the foolish man's heart directs him toward the left.
-Ecclesiastes 10:2
“If you're not a liberal at twenty you have no heart; if you're not a conservative at forty you have no brain.”
-Sir Winston Churchill
"Lousy Democrats."-Homer J. Simpson

Last edited by AlmightyRuler : 02-19-2011 at 05:16 PM.
AlmightyRuler is offline   Reply With Quote
Old 02-21-2011, 03:53 PM #7
Astros1111
 
 
Join Date: Jan 2010
Location: Deptford NJ
Thanks. I have my pressure tester working again and my pressures read 80 and 265 to chrono at 270-290. They are slightly higher than they should be but when I get the pressures down to 75 and 240, I only chrono below 230. I just had the LPR/HPR greased and cleaned by BLAST when I sent it in for the supercharger kit. Not sure how something could be wrong already. I only used it once since getting it back.
Astros1111 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump