Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-02-2009, 05:41 PM #1
twv00
 
 
twv00's Avatar
 
Join Date: Jun 2009
Location: LOUISIANA
twv00 plays in the PSP
twv00 plays in the APPA D5 division
A1 Fly Issue, help

Today everything was normal, I aired up the A1 Fly and shot it, then chronoed. Everything worked fine as usual. Played one game with it everything normal, then for the next game I walk up to the dead box to start the game and it wouldn't fully cycle. The bolt moves but no air comes out. I didn't do anything to it between games.
Yes I changed the battery.
Any help is much appreciated, Thanks
twv00 is offline   Reply With Quote
Old 08-02-2009, 05:49 PM #2
RangerJoe
Fight.
 
RangerJoe's Avatar
 
Join Date: Feb 2005
Location: Long Island
RangerJoe plays in the USPL
RangerJoe plays in the PSP
RangerJoe plays in the APPA D1 division
i have a feeling the cupseal separated fully. so when you the ram goes forward the cupseal stays on the valve hole while the stem goes forward (cycles but no air goes up because cupseal is still closed). Take out your cupseal and see if its separated, if it is get a new one or you can attempt to superglue it back down(should work).
__________________
LiFT
Understood
10oz Headbands 1&3 Piece F/S
RangerJoe is offline   Reply With Quote
Old 08-02-2009, 05:59 PM #3
punkncat
Obey the Technoviking
 
punkncat's Avatar
 
Join Date: Jul 2003
Location: McDonough,GA
 has been a member for 10 years
Lol, wow.......I REALLY hope whoever is responsible for these Magno internals is paying attention to this....of course that is me assuming the valve stem is the issue.
__________________
One Foot Less
punkncat is offline   Reply With Quote
Old 08-02-2009, 06:02 PM #4
twv00
 
 
twv00's Avatar
 
Join Date: Jun 2009
Location: LOUISIANA
twv00 plays in the PSP
twv00 plays in the APPA D5 division
Wise man! That was exactly what happened. Really weird though. Thanks I had too bite it to get it back on but it worked after that. Thanks a bunch, gunna get some super clue to make sure it stays on though, maybe angel will send me a new one to make up for this problem being as the gun only has 3000 shots through it.
Once again thanks a bunch

Last edited by twv00 : 08-02-2009 at 06:04 PM.
twv00 is offline   Reply With Quote
Old 08-02-2009, 07:58 PM #5
BillyBob79
 
 
BillyBob79's Avatar
 
Join Date: Mar 2009
Location: CrymedotteCountyKansas
Do you know what your pressures are set at? It seems that most people that have this issue have pressures that are set somewhat high. You should also try greasing (very lightly) the seal on the valve stem.
BillyBob79 is offline   Reply With Quote
Old 08-02-2009, 09:23 PM #6
twv00
 
 
twv00's Avatar
 
Join Date: Jun 2009
Location: LOUISIANA
twv00 plays in the PSP
twv00 plays in the APPA D5 division
not sure the pressure is at but i wouldn't think it would be high b/c the dwell is at 9 and there is no kick at all. Not sure i that has anything to do with it but anyway.
twv00 is offline   Reply With Quote
Old 08-02-2009, 09:44 PM #7
RangerJoe
Fight.
 
RangerJoe's Avatar
 
Join Date: Feb 2005
Location: Long Island
RangerJoe plays in the USPL
RangerJoe plays in the PSP
RangerJoe plays in the APPA D1 division
lower dwell to 6.0 no point in having it at 9
__________________
LiFT
Understood
10oz Headbands 1&3 Piece F/S
RangerJoe is offline   Reply With Quote
Old 08-02-2009, 09:50 PM #8
twv00
 
 
twv00's Avatar
 
Join Date: Jun 2009
Location: LOUISIANA
twv00 plays in the PSP
twv00 plays in the APPA D5 division
thanks again
twv00 is offline   Reply With Quote
Old 08-03-2009, 09:57 AM #9
MakeitHappen09
 
 
MakeitHappen09's Avatar
 
Join Date: Apr 2009
MakeitHappen09 owns a Planet Eclipse Geo
MakeitHappen09 owns a Planet Eclipse Ego
6.5
MakeitHappen09 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump