Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-13-2008, 07:54 PM #1
DbAl
Yeahhhhhh....
 
DbAl's Avatar
 
Join Date: Oct 2007
Location: Arizona
I have literally tried everything! :g3:

Problem: When I first air up the gun air leaks out of the bolt tip. This failure to seal causes the gun not to fire, air just vents when the noid clicks but the doesn't move. I can get the bolt to seal if I hold my finger over the bolt tip and fire the gun. After that it works fine (dry firing/ shooting just a few rounds but haven't tried it at the field). When ever I degas the gun and air it back up it happens again though.

Attempted solutions:
Changed battery
Changed EVERY o-ring
Cleaned/re lubed wit varying amounts of lube to see if that changed things
DbAl is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-13-2008, 08:11 PM #2
Luckyblood
 
 
Join Date: May 2008
i only have three ideas
1) possibley backcap but that would be easy to see (stick out alot)
2) maybe the oring just behind the feedneck (in the body not on the bolt) maybe you missed it
3) check your noid
__________________
MAIN/SPEED
g3 black, vlocity jr., 68/45 crossfire
WOODS/BACKUP
98c Pro,cyclone & super RT,smart parts barrel
Luckyblood is offline   Reply With Quote
Old 08-13-2008, 08:13 PM #3
xYodax
TopGun
 
xYodax's Avatar
 
Join Date: Jul 2006
xYodax plays in the PSP
xYodax helped look for balloons
Lube the noid?
__________________
TopGun

Just Enough Fela
xYodax is offline   Reply With Quote
Old 08-13-2008, 08:24 PM #4
DbAl
Yeahhhhhh....
 
DbAl's Avatar
 
Join Date: Oct 2007
Location: Arizona
Quote:
Originally Posted by Luckyblood View Post
i only have three ideas
1) possibley backcap but that would be easy to see (stick out alot)
Back cap it tight

Quote:
Originally Posted by Luckyblood View Post
2) maybe the oring just behind the feedneck (in the body not on the bolt) maybe you missed it
Checked that oring as well. It is lightly lubed and undamaged

Quote:
Originally Posted by Luckyblood View Post
3) check your noid
Took apart and lubed it, didn't help
DbAl is offline   Reply With Quote
Old 08-13-2008, 08:29 PM #5
DPServiceBrad
Service with Pride
 
Join Date: Feb 2008
Location: Sunny Southern CA
Unhappy Please contact us!

DbAl,

What confuses me is, why haven't you contacted us?? We are ALWAYS willing to help. I understand that you are requesting help here, but if you need a part, or expert advise- why not go to the source?

Please refer to our website, and go to 'Support' to learn how to properly handle support issues.

Regards,

Brad
DP CS
DPServiceBrad is offline   Reply With Quote
Old 08-13-2008, 08:46 PM #6
xmc1146
Mount Vernon, Wa
 
xmc1146's Avatar
 
Join Date: Nov 2006
xmc1146 owns a Planet Eclipse Geo
xmc1146 is for the Gunfight
xmc1146 owns a Planet Eclipse GSL
Quote:
Originally Posted by DPServiceBrad View Post
DbAl,

What confuses me is, why haven't you contacted us?? We are ALWAYS willing to help. I understand that you are requesting help here, but if you need a part, or expert advise- why not go to the source?

Please refer to our website, and go to 'Support' to learn how to properly handle support issues.

Regards,

Brad
DP CS
may be it needs to be stickied... "if you need help, go to dp web support page!"
xmc1146 is offline   Reply With Quote
Old 08-13-2008, 08:54 PM #7
DbAl
Yeahhhhhh....
 
DbAl's Avatar
 
Join Date: Oct 2007
Location: Arizona
My job keeps me occupied during your business hours so I haven't been able to call, and I wanted to fix it myself before sending it in to get checked out.
DbAl is offline   Reply With Quote
Old 08-13-2008, 10:18 PM #8
xluben
Ben Johnson Photography
 
xluben's Avatar
 
Join Date: Mar 2007
Location: Minneapolis, MN
Annual Supporting Member
xluben is a Paintball photographer
xluben plays in the PSP
xluben owns a Planet Eclipse Geo
xluben posts videos on PbNation
xluben owns a Planet Eclipse GSL
If at all possible I would replace the internal o-ring it sounds like that would be
your issue.

The only other o-ring that would cause a leak down the barrel is the back cap
stalk o-ring, but most likely would not cause cycling issues unless that is an
unrelated problem.
xluben is offline   Reply With Quote
Old 08-14-2008, 02:52 AM #9
DPServiceBrad
Service with Pride
 
Join Date: Feb 2008
Location: Sunny Southern CA
DbAl,

If you don't mind, PM me your contact information, including a phone number, and the best time to reach you. I will ask a DP Tech to call you after hours. If they can't, I personally will.

Brad
DPServiceBrad is offline   Reply With Quote
Old 08-14-2008, 03:47 AM #10
gwr_turbo
 
 
Join Date: Apr 2005
damn know thats what i call service after hours calls i only wish my suppliers would do this
cheers herb (paintballnz.co.nz)
gwr_turbo is offline   Reply With Quote
Old 08-14-2008, 04:49 AM #11
sketchnz
Am I or the others crazy?
 
sketchnz's Avatar
 
Join Date: Jul 2007
Location: NewZealand
herb what are you doing in this thread
__________________
Backwards this read to enough dumb were you if signature your as this Put
sketchnz is offline   Reply With Quote
Old 08-14-2008, 04:52 AM #12
gwr_turbo
 
 
Join Date: Apr 2005
doin some home work befor buying new marker the 07 borg is getting old
cheers herb
gwr_turbo is offline   Reply With Quote
Old 08-15-2008, 02:07 AM #13
rogalxxx
OLDSCHOOL AND PROUD OF IT
 
rogalxxx's Avatar
 
Join Date: Feb 2005
Location: Bialystok, Poland
Quote:
Originally Posted by gwr_turbo View Post
doin some home work befor buying new marker the 07 borg is getting old
cheers herb
I switched from 05 sonix to g3. I was running into trouble finding parts and especially noid for it. G3 FTW!
rogalxxx is offline   Reply With Quote
Old 08-15-2008, 03:03 AM #14
m0nst4r
 
 
m0nst4r's Avatar
 
Join Date: Jun 2008
Location: socal
Quote:
Originally Posted by DPServiceBrad View Post
DbAl,

If you don't mind, PM me your contact information, including a phone number, and the best time to reach you. I will ask a DP Tech to call you after hours. If they can't, I personally will.

Brad
__________________
PANTS
m0nst4r is offline   Reply With Quote
Old 08-15-2008, 06:31 PM #15
DbAl
Yeahhhhhh....
 
DbAl's Avatar
 
Join Date: Oct 2007
Location: Arizona
Quote:
Originally Posted by DPServiceBrad View Post
DbAl,

If you don't mind, PM me your contact information, including a phone number, and the best time to reach you. I will ask a DP Tech to call you after hours. If they can't, I personally will.

Brad
I got a chance to call and talk to someone today about the problem. I am 90% sure that it was the o-ring inside the feed neck that was causing the bolt not to seal all the way because I cleaned it off with a q tip while i was on hold then as soon as I got through the problem stopped. I just put a couple hundred rounds through it and it seems to be working fine now. Thanks for the concern though!
DbAl is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump