Ugh...Problems over chono and problems with SF trigger.... - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-20-2007, 07:03 PM #1
-c0k3-
 
 
-c0k3-'s Avatar
 
Join Date: Mar 2007
Ugh...Problems over chono and problems with SF trigger....

***SORRY, WAS TYPING FAST AND FORGOT THE "R" IN CHRONO***


Info:

Rythminnovation SF trigger with one magnet
No loc tite on trigger screws
Gun broken in
Dwell-24
Rof-20
Bip-1
Egg2 hopper
Semi-auto

1.Ok, i went to play at a local paintball field(jaegers) , and when i went to chrono i was getting horrible readings, like 280, 270, 260, then back up to like 285-290...I backed my dwell from stock(28) to 24, after chronoing, i was getting like +10/-10, which was better, but still bad....i played anyway, but im still kinda frustrated(sp?)

Options? Suggestions?

2.I have a SF trigger installed, and it is was adjusted pretty close to the activation...after playing for 4 hours or so, i went to play rec cuz everyone quit playing speedball...in the middle of the game my gun wouldnt shoot. I checked the light...i was getting the green lights flashing, but also a solid red. After that game i moved the trigger out farther from the activation point, and it worked, but it keeps stoping every once and a while for some reason.Is it possible that the screw is vibrating in and moving past the activation point?

Options? Suggestions?


-thanks-

Last edited by -c0k3- : 05-20-2007 at 08:05 PM.
-c0k3- is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-20-2007, 07:54 PM #2
rick at rhythm
 
 
Join Date: May 2007
You need to loctite the set screws.
rick at rhythm is offline  
Old 05-20-2007, 08:04 PM #3
-c0k3-
 
 
-c0k3-'s Avatar
 
Join Date: Mar 2007
Quote:
Originally Posted by rick at rhythm View Post
You need to loctite the set screws.
thanks, about how long do i have to adjust before the loctite dries?
-c0k3- is offline  
Old 05-20-2007, 08:36 PM #4
thoe
GUNWHORE
 
thoe's Avatar
 
Join Date: Jan 2005
Location: PORTLAND OREGON
over night
thoe is offline  
Old 05-20-2007, 09:25 PM #5
Karma Police 12
Pearl, Pekko & Molly
 
Karma Police 12's Avatar
 
Join Date: Dec 2004
Location: Los Angeles
Karma Police 12 is a Supporting Member
what paint, barrel are you using? sometimes ****ty paint give you ****ty consistency.
__________________
Long Live Cal State Fullerton Paintball
Karma Police 12 is offline  
Old 05-20-2007, 09:33 PM #6
Television
Kill at Will
 
Television's Avatar
 
Join Date: Jul 2006
Location: So Cal
Television helped look for balloons
i had consistency problems with my mini today and i just upped the dwell from stock and worked with the velocity adjuster and got it working perfectly.

dosent lowering dwell create worse efficiency?
__________________
390+ Trust
Television is offline  
Old 05-20-2007, 09:38 PM #7
Karma Police 12
Pearl, Pekko & Molly
 
Karma Police 12's Avatar
 
Join Date: Dec 2004
Location: Los Angeles
Karma Police 12 is a Supporting Member
Quote:
Originally Posted by Television View Post

dosent lowering dwell create worse efficiency?

thats what im saying.
__________________
Long Live Cal State Fullerton Paintball
Karma Police 12 is offline  
Old 05-20-2007, 10:11 PM #8
PaintballerFourLife
PB4LIndustries
 
PaintballerFourLife's Avatar
 
Join Date: Sep 2005
Location: [714] SoCal
Annual Supporting Member
PaintballerFourLife is a Supporting Member
PaintballerFourLife plays in the USPL
PaintballerFourLife plays in the PSP
PaintballerFourLife is an NCPA player
PaintballerFourLife plays in the APPA D3 division
PaintballerFourLife is Boss
the +/- 10 you were getting at first isnt too bad, and can be caused by a bad paint/bore match. After that I assume you were getting +/- 5 since your calculations were wrong and +/- 5 is pretty decent...
PaintballerFourLife is offline  
Old 05-20-2007, 10:13 PM #9
thoe
GUNWHORE
 
thoe's Avatar
 
Join Date: Jan 2005
Location: PORTLAND OREGON
I do not know why everyone wants the dwell low??
thoe is offline  
Old 05-20-2007, 10:26 PM #10
-c0k3-
 
 
-c0k3-'s Avatar
 
Join Date: Mar 2007
Quote:
Originally Posted by Television View Post
i had consistency problems with my mini today and i just upped the dwell from stock and worked with the velocity adjuster and got it working perfectly.

dosent lowering dwell create worse efficiency?
How high do you have your dwell?
------------------------------------
i was using big ball...stock barrel...
-----------------------------------
do you think i should up my dwell, or do you think its the bore match?
-c0k3- is offline  
Old 05-20-2007, 10:32 PM #11
Karma Police 12
Pearl, Pekko & Molly
 
Karma Police 12's Avatar
 
Join Date: Dec 2004
Location: Los Angeles
Karma Police 12 is a Supporting Member
it could be a combination of both (dwell and bore match). I'd try a dwell of 28-32. And im sure with a diff. barrel and good bore match, it shouldnt have problems being +/- 5
__________________
Long Live Cal State Fullerton Paintball
Karma Police 12 is offline  
Old 05-20-2007, 10:44 PM #12
Television
Kill at Will
 
Television's Avatar
 
Join Date: Jul 2006
Location: So Cal
Television helped look for balloons
Settings:
pressure between the tick under the 200 and the 180
velocity adjusted to 285
dwell 30
got +/- 2 at the chrono and its working great!
__________________
390+ Trust
Television is offline  
Old 05-20-2007, 10:49 PM #13
-c0k3-
 
 
-c0k3-'s Avatar
 
Join Date: Mar 2007
Karma-thanks, im looking into a scepter 5 piece kit ...maybe that will help even more when i get it...have any reccomended bore sizes? like lower .680's or high .680's to low .690s?

television-thanks i might try dwell 30 and see what happens...is your pressure at 180 or inbetween 200 and 180? sorry, but i didnt quite understand
-c0k3- is offline  
Old 05-20-2007, 11:00 PM #14
Television
Kill at Will
 
Television's Avatar
 
Join Date: Jul 2006
Location: So Cal
Television helped look for balloons
whoops. re-read that and i dont know what i was typing.. lol

in between the 180 and the 200
__________________
390+ Trust
Television is offline  
Old 05-20-2007, 11:05 PM #15
-c0k3-
 
 
-c0k3-'s Avatar
 
Join Date: Mar 2007
ok cool
-c0k3- is offline  
Old 05-21-2007, 08:09 AM #16
4x4le
 
 
4x4le's Avatar
 
Join Date: Oct 2006
Location: Tennessee
whenever I get bad consistancy, Im always like wtf! and pulling my hair out. Then next thing you know my battery light is on. Just dropping you a hint
__________________
s13 silvia owner/driver/drifter and now tuner Tuning paintball guns was too easy, now I'm tuning Nissan factory ecu's
In my area? Have a nissan? Want to be faster, kill speed limiter, better fuel mileage Higher/lower rev limiter? Change injectors or maf? Run off e85? Hit me up.
4x4le is offline  
Old 05-21-2007, 09:51 AM #17
Nac
 
 
Nac's Avatar
 
Join Date: May 2006
My dwell is set at 15, and im getting +-6-7 fps at the chrono on the worst days.



My only problem is efficiency, like i know im not gonnas get 800 shots off of a 48/3k but i would like to get atleast 450 or so considering my friends piranha was getting that.
Nac is offline  
Old 05-21-2007, 10:33 AM #18
thoe
GUNWHORE
 
thoe's Avatar
 
Join Date: Jan 2005
Location: PORTLAND OREGON
Why on earth would you run your dwell at 15??
thoe is offline  
Old 05-21-2007, 01:24 PM #19
otisgoldbergis
http://www.theaggtech.com
 
otisgoldbergis's Avatar
 
Join Date: Apr 2007
Location: Orlando, FL
Well you're really not going to get many shots off a 48/3k tank on the Mini. You'd be extremely suprised at how many more shots you'll get with a 4500 tank.
__________________
USMC

Invert MINI
------->OGI Music>--------
Team Strife
otisgoldbergis is offline  
Old 05-21-2007, 02:17 PM #20
jerweed
 
 
jerweed's Avatar
 
Join Date: May 2007
Location: Houston, Tx
Im having the same problem with my mini about it not shooting sometimes, actually on 2 mini's *black and LE*. I go to fire my gun w/stock triggers, and it doesnt recognize that i am firing my gun. i take the forgrip off and put it back on and it works for about 5 minutes and then starts doing it again, i have tried all that i could. but i keep having the same problems over and over again. Ive got an Ape in the Black mini along with the transmitter for the pulse. I know its not my solenoid acting up. Anyone that has had this problem and can give me some suggestions i would greatly appreciate it. Thanks.

Jeremy
__________________
07 Urban Etek EE001
DXS Smoke Pulse with RF Mod.
Pure Energy 68/45
Team HellBent Houston, Tx
jerweed is offline  
Old 05-21-2007, 07:38 PM #21
-c0k3-
 
 
-c0k3-'s Avatar
 
Join Date: Mar 2007
Quote:
Originally Posted by jerweed View Post
Im having the same problem with my mini about it not shooting sometimes, actually on 2 mini's *black and LE*. I go to fire my gun w/stock triggers, and it doesnt recognize that i am firing my gun. i take the forgrip off and put it back on and it works for about 5 minutes and then starts doing it again, i have tried all that i could. but i keep having the same problems over and over again. Ive got an Ape in the Black mini along with the transmitter for the pulse. I know its not my solenoid acting up. Anyone that has had this problem and can give me some suggestions i would greatly appreciate it. Thanks.

Jeremy
Make sure you have loctite on the screw that moves the trigger further or closer in...middle screw i believe, like stated above.

When you dont, i guess the screw vibrates...so thats what im going to do.
-c0k3- is offline  
 




Posting Rules
Forum Jump