gun won't shoot straight up in full auto mode only - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-07-2007, 11:47 AM #1
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
gun won't shoot straight up in full auto mode only

i experienced a weird problem this weekend with my fusion. i switched it over to full auto to show my friends how fast it'll shoot and it wouldn't shoot when the gun is held straight up (perpendicular to the ground). then i tilted the gun a little (~45 degrees) and it would shoot fine. this problem only occurs when it's in full auto mode. works fine in every other mode including 25 ramp. any ideas on how to fix this? the battery is new and the gun has been cleaned and relubed.

edit: paint in and eyes on. it shoots fine without paint and with eyes off.

thanks,
lt
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959

Last edited by #LT : 05-07-2007 at 12:32 PM.
#LT is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-07-2007, 12:35 PM #2
gplayerh10
iron men ^_^
 
gplayerh10's Avatar
 
Join Date: Feb 2007
y would u shoot full auto straight up
just dont soot up
__________________
La IrOnMeNfan
SoFla Baller's Club V3
gplayerh10 is offline  
Old 05-07-2007, 01:01 PM #3
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
Sorry for the misunderstanding. Iím not pointing the gun at the sky. When I said straight up, I meant with the gun is held with the barrel is parallel to the ground like you see in most pictures. When I said I tilt the gun I meant that it's making a 45 degree angle with the ground and the barrel is still parallel to the ground. If I was to shoot the paintball would be flying parallel to the ground in both situations. Hope this made sense. If not Iíll try find some pictures.

LT
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-07-2007, 03:27 PM #4
xYodax
TopGun
 
xYodax's Avatar
 
Join Date: Jul 2006
xYodax plays in the PSP
xYodax helped look for balloons
hopper?
__________________
TopGun

Just Enough Fela
xYodax is offline  
Old 05-07-2007, 03:30 PM #5
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
the hopper is on. it's a vlocity with gangstar chip. i even tried to switch up the settings a little to make sure it wasn't the hopper.
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-07-2007, 03:35 PM #6
Bushwood Bill
 
 
Bushwood Bill's Avatar
 
Join Date: Jun 2004
Location: Kentucky
 has been a member for 10 years
If its only in full auto and the gun fires with paint with eyes on in other fire modes then you need to contact DP cause you might have a problem with the board.
__________________
Bushwood Bill is offline  
Old 05-07-2007, 03:52 PM #7
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
i contacted them. they had the same misunderstanding as gplayerh did. here is what they said,

"Hi Learn,

That is the first time we've ever heard about that scenerio regarding the Fusion marker on full auto. We'd have to say that we have never attempted to test the marker at a 90 degree angle so we cannot give you an answer for that question at this moment. We will get back to you on that as soon as possible. As for everything else, we are glad to hear your Fusion works perfectly fine.

Thank you.

DP Staff"

i emailed them back trying to clearify some things. hopefully they'll get back to me soon. here is what i said to clearify some things,

sorry for the misunderstanding. I didn't mean the marker was set at 90 degrees. it's not pointing towards the sky or perpendicular to the ground. when I said straight up I meant it's held the with the barrel parallel to the ground. it'll be 180 degrees or flat with the ground. it's held like it normally would during a game. when I tilt the gun the barrel is still parallel to the ground and it shoots. I thought it may have something to do with the eyes, but I'm not sure. sorry for the confusion.

LT
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-07-2007, 04:20 PM #8
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
I just posted on FO, but since the hopper question was answered here ill post here. Try another hopper such as a halo or pulse. Since ramping starts off slower then speeds up the paintballs are already moving before it hits 25 bps. I am wondering maybe due to the 25 bps start speed of the full auto, perhaps there is somthing causing the paint to jam or somthing similar.
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale:
WTB your broken DP markers.
Arstron is offline  
Old 05-07-2007, 04:55 PM #9
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
vlocity with gangstar chip. i had it on full force, highest speed, and hightest tension; b/c i figured this would yeild the highest feed rate. i put it back on what i normally play on right after, but it still didn't work. i normally have it on no force, 8 speed, and 6 on tension.

thanks,
lt
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-07-2007, 07:31 PM #10
FDS. (Banned)
 
Join Date: Mar 2007
Location: Monterey CA 831
Quote:
Originally Posted by #LT View Post
We'd have to say that we have never attempted to test the marker at a 90 degree angle so we cannot give you an answer for that question at this moment.
ROFL

does it sound like its droping off?, try and check your gauge when you are shooting and compare it to ramping
FDS. is offline  
Old 05-07-2007, 07:37 PM #11
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
May be a loose contact within the dip switches.
__________________
IntenseImage is offline  
Old 05-07-2007, 07:56 PM #12
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
FDS - it's not dropping off. it's not even firing one paintball.

intenseimage - i checked if it was a loose connection, but it seems to be okay b/c it fires with eyes off.
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-07-2007, 08:19 PM #13
FDS. (Banned)
 
Join Date: Mar 2007
Location: Monterey CA 831
dont use full auto???
FDS. is offline  
Old 05-07-2007, 09:04 PM #14
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
Ok so with it in 25 bps FA mode (held level with the ground):

Eyes on: No fire
Eyes off: Shoots no problem?

What about eyes on with the other modes?

Only thing I can think of at that point (if it works in all the other modes with eyes on) is something wrong with the programming of the board.
__________________
IntenseImage is offline  
Old 05-07-2007, 09:33 PM #15
FDS. (Banned)
 
Join Date: Mar 2007
Location: Monterey CA 831
that email made me lol
FDS. is offline  
Old 05-07-2007, 10:16 PM #16
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
im thinking maybe sticky detents?
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale:
WTB your broken DP markers.
Arstron is offline  
Old 05-07-2007, 11:48 PM #17
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
FDS - i probably won't really ever use full auto, but i like the fact that i know i could whenever i want. plus, i just bought this gun two weeks ago and expect everything to be working on it. i'm not disappointed with the gun at all, but it kinda sucks spending the money on a new gun with a feature not working.

intenseimage - eyes on other modes works like it should. in full auto, it doesn't shoot at all with eyes on and it shoots after a few pulls then stops with eyes off.

arstron - the detents move pretty easy, but it could be the detents. i noticed on one side of the gun the detent cavity is orange, the same as the gun; while on the other side the cavity is silver as if they tested the marker and has to machine it some to get the detent working or to enlarge the hole. i guess i have to order a parts kit to change out the detents to see if that's it.

thanks for all the help,
lt.
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-08-2007, 12:26 AM #18
jrhummel
 
 
jrhummel's Avatar
 
Join Date: Jun 2006
yeah sticky detents, maybe the ball gets pushed past the eyes. If it only acts up when you tilt the gun, i couldnt image it to be anything else.
jrhummel is offline  
Old 05-08-2007, 12:32 AM #19
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
yeah it only works when i tilt the gun. how do i fix sticky detents? do i have to get new ones?
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-08-2007, 12:45 AM #20
Bushwood Bill
 
 
Bushwood Bill's Avatar
 
Join Date: Jun 2004
Location: Kentucky
 has been a member for 10 years
I agree with Intense and its like I said in my other post,, eye problem in that mode= board problem!!
__________________
Bushwood Bill is offline  
Old 05-08-2007, 07:47 AM #21
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
Exactly ... considering it works eyes on in all the other modes it has to be a programming error.
__________________
IntenseImage is offline  
 




Posting Rules
Forum Jump