Please help me =( - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-01-2007, 04:02 PM #1
johnnybgood
 
 
johnnybgood's Avatar
 
Join Date: May 2006
Location: who wants to know?
Please help me =(

okay so heres the problem, and this isnt easy to describe so bear with me.

there are alot of things messed up on my karni but theres one leak that i cannot seem to fix and im not even sure how to get to the part that its leaking from. the leak is coming from a spot inside the actual housing of the gun itself by this i mean. i take off the grip frame and where the wires from the e1 go into the gun, thats where it is leaking. is it even possible to get to where it might be leaking from?!
__________________
Say Wha?

http://www.pbnation.com/showthread.p...0#post25840870 Feedback!!!+1/-0

1f y0u 7h1nk 1331 l4ngu4g3 15 57up1d, pu7 7h15 1n y0ur 51g.
johnnybgood is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-01-2007, 04:17 PM #2
Dr.StraightPride
 
Dr.StraightPride's Avatar
 
Join Date: Jun 2005
Location: san diego
Umm... are you referring to the solenoid or actually inside the marker? No wires go into the body of the marker (except the eyes...). Take your frame off and tighten the allen screw that is on the bottom of the body. Also, make sure you cock it before you air it up.
__________________
Dr.StraightPride is offline  
Old 04-01-2007, 04:24 PM #3
johnnybgood
 
 
johnnybgood's Avatar
 
Join Date: May 2006
Location: who wants to know?
not the solenoid, this is a karni for the record so the solenoid wires are outside the body and the karni is near the 3 way. and yes 2 wires go into the marker on a karni from the grip frame. it is cocked and what allen screw? oh and as of right now, the soleniod is completely fried so if that might have anything to do with the leak someone tell me cause then i just wont worry about it till i get the new solenoid.
__________________
Say Wha?

http://www.pbnation.com/showthread.p...0#post25840870 Feedback!!!+1/-0

1f y0u 7h1nk 1331 l4ngu4g3 15 57up1d, pu7 7h15 1n y0ur 51g.

Last edited by johnnybgood : 04-01-2007 at 04:26 PM.
johnnybgood is offline  
Old 04-01-2007, 04:28 PM #4
Dr.StraightPride
 
Dr.StraightPride's Avatar
 
Join Date: Jun 2005
Location: san diego
Unless your karni has an MQ valve, the only wires going "into" the marker should be the eye ribbon.
__________________
Dr.StraightPride is offline  
Old 04-01-2007, 05:59 PM #5
Wv7o
 
 
Wv7o's Avatar
 
Join Date: Jan 2007
Location: Auburn, Wa.
Well the cocking noid wires go right past the eyes kind of into the body.

But I would have to agree with the DR. sounds like mabey the leak is comming from the valve, caused by either a bad o-ring, week spring, cup seal not sealing, or the set screw loose letting the valve move and not seal on the front 0-ring.

EDIT: I had this problem on my karni once and it was because I played with the reg and lowered the pressure enough to cause the valve to not seal correctley, the Karni stoc reg requires very little adjustment before you either have to much or to little pressure>

Last edited by Wv7o : 04-01-2007 at 06:04 PM.
Wv7o is offline  
Old 04-01-2007, 10:34 PM #6
johnnybgood
 
 
johnnybgood's Avatar
 
Join Date: May 2006
Location: who wants to know?
i do have an mq ps. but i didnt install it or anything so i have no clue how it works. so you say either theres a bad oring on my valve or something or i could also have my reg adjusted retarded. can someone tell me how to tell if i have done this and how to fix it without actually shooting the gun (since the solenoid is fried)
__________________
Say Wha?

http://www.pbnation.com/showthread.p...0#post25840870 Feedback!!!+1/-0

1f y0u 7h1nk 1331 l4ngu4g3 15 57up1d, pu7 7h15 1n y0ur 51g.
johnnybgood is offline  
Old 04-01-2007, 10:50 PM #7
Wv7o
 
 
Wv7o's Avatar
 
Join Date: Jan 2007
Location: Auburn, Wa.
First fix or replace the "fried solenoid" not much point dooing anything if the gun won't shoot.

Second In your original post you say :

"there are alot of things messed up on my karni but theres one leak that i cannot seem to fix"

I take this to mean you have already fixed things? what have you fixed, adjusted or done?

EDIT: you might want to look at the tech articles at http://www.moodypaintball.com/pages/tech/index.htm

Last edited by Wv7o : 04-01-2007 at 10:53 PM.
Wv7o is offline  
Old 04-01-2007, 11:12 PM #8
johnnybgood
 
 
johnnybgood's Avatar
 
Join Date: May 2006
Location: who wants to know?
well there was a leak in the reg but i fixed that with a new oring and lube, the solenoid is busted, and the gun wont shoot cause of A) the solenoid and B) somethins up with the sear and C) theres a clipped wire (this guy scammed me and it would cost more to bring him so court so yeah im trying to fix what i can so i dont have to pay more to get it fixed) so yeah.
__________________
Say Wha?

http://www.pbnation.com/showthread.p...0#post25840870 Feedback!!!+1/-0

1f y0u 7h1nk 1331 l4ngu4g3 15 57up1d, pu7 7h15 1n y0ur 51g.
johnnybgood is offline  
Old 04-02-2007, 12:09 AM #9
paintballpunk23
Alkaline Trio
 
paintballpunk23's Avatar
 
Join Date: Nov 2003
Location: 253
paintballpunk23 owns a Planet Eclipse Ego
paintballpunk23 supports Team VICIOUS
paintballpunk23 has achieved Level 1 in PbNation Pursuit
paintballpunk23 has achieved Level 2 in PbNation Pursuit
I would try rebuilding the solenoid otherwise pick up a new one at airsoldier. Not sure what to tell you about the sear as I dont know what problem your having and the leak from the body is most likely the mq valve and unfortanutly I am unfamiliar with them so I can't help you much their. I can't remember who techs them at the moment it might be moody but I would find out who it is and send the gun to them and they should be able to get it up and running again for minimal cost.
__________________
New Reason to Trust
Old Reason to Trust

What I drive-93-300zx/90-Corrado/01-mr-s

Ballin since 94.
paintballpunk23 is offline  
Old 04-02-2007, 02:57 AM #10
Wv7o
 
 
Wv7o's Avatar
 
Join Date: Jan 2007
Location: Auburn, Wa.
Quote:
Originally Posted by johnnybgood View Post
i do have an mq ps. but i didnt install it or anything so i have no clue how it works. so you say either theres a bad oring on my valve or something or i could also have my reg adjusted retarded. can someone tell me how to tell if i have done this and how to fix it without actually shooting the gun (since the solenoid is fried)
Does the karni have an MQ valve installed even if you were not the one to install it?

You have another thread titled "SENDING BACK" In that post you said::::

"hey guys, i was just wondering 2 things. if i send my karnivore to wgp for them to fix it, will they still fix it even though they dont like support the gun anymore? and will they still fix it if its got an mq on it?


please let us know exactly what your karni has in it and what you have done, It will be easier to help you if you do, as at least I am confused as to your setup-----But that could just be me

EDIT: why do you think the solenoid is fried?

Last edited by Wv7o : 04-02-2007 at 02:59 AM.
Wv7o is offline  
Old 04-02-2007, 09:30 AM #11
johnnybgood
 
 
johnnybgood's Avatar
 
Join Date: May 2006
Location: who wants to know?
the solenoid is fried cause you press the button and it doesnt fire (durrr....), it does have an mq as ive said a couple times b4. i didnt put it on there because i bought it with it already on it, for all i know it could very well not be there but im pretty sure it is.
__________________
Say Wha?

http://www.pbnation.com/showthread.p...0#post25840870 Feedback!!!+1/-0

1f y0u 7h1nk 1331 l4ngu4g3 15 57up1d, pu7 7h15 1n y0ur 51g.
johnnybgood is offline  
Old 04-02-2007, 08:57 PM #12
Wv7o
 
 
Wv7o's Avatar
 
Join Date: Jan 2007
Location: Auburn, Wa.
Quote:
Originally Posted by johnnybgood View Post
the solenoid is fried cause you press the button and it doesnt fire (durrr....), it does have an mq as ive said a couple times b4. i didnt put it on there because i bought it with it already on it, for all i know it could very well not be there but im pretty sure it is.
Best of luck to ya.
Wv7o is offline  
Old 04-02-2007, 09:06 PM #13
Mr.Dirt
 
 
Mr.Dirt's Avatar
 
Join Date: Aug 2005
Location: CFL
Try turning the reg up like 1/4 of a turn and shoot it, should kick it into gear. There is also no sear if the gun really does have an mq valve. I have never heard of an mq valves solenoid being fried, but it is possible that it is crushed.
__________________
Feedback
Sacrifice
Your Role Might Be Thankless, But If You're Willing To Give It Your All, You Might Just Bring Success To Those Who Outlast You.

WTB MQ Valve Urethane dot's
Mr.Dirt is offline  
 




Posting Rules
Forum Jump