im pissed at my defiant - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 03-21-2007, 05:24 PM #1
the-
Stop Lubricating.
 
the-'s Avatar
 
Join Date: Oct 2006
im pissed at my defiant

its worked about 3 times ive ever used it. ive had to borrow my friends ion for about 7 times. now, my velocity wont go above, im guessing, .3 fps? it fires a loud shot, and then i put a ball in, and it takes about 4 shots to get the thing to roll out of the barrel. i did also notice some n2 coming out the back of my frame, but ive always had that. im fed up with all the problems with this gun. any help much appreciated.
the- is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-21-2007, 06:15 PM #2
blaster44
 
 
blaster44's Avatar
 
Join Date: Jul 2005
Location: San Diego
Lube everything up before anything else. Make sure that the hoses are connected. Put the regulators at zero and then adjust the pressure accordingly.
__________________
Those that care, don't know. Those that know, don't care." - Lord of War
blaster44 is offline  
Old 03-21-2007, 06:15 PM #3
ScubaSteve5391
IBEW L.U. 1249
 
ScubaSteve5391's Avatar
 
Join Date: Sep 2004
Location: New York
Is your LPR/HPR set right?
ScubaSteve5391 is offline  
Old 03-21-2007, 08:44 PM #4
the-
Stop Lubricating.
 
the-'s Avatar
 
Join Date: Oct 2006
well, i brought my lpr and velocity to 0, and slowly tightened each of them. i didnt put the lpr all the way, cause i didnt wana blow my solonoid. but i think i got my velocity screw stuck. ugh, im gonna buy a mini or something.
the- is offline  
Old 03-21-2007, 09:48 PM #5
Babycakes
 
 
Babycakes's Avatar
 
Join Date: Aug 2006
Location: Central, LA
I was having problems with mine, but once you figure out how they work and get em running great, you cant find a faster gun. It takes a few upgrades and a little tweaking, but any gun can work great with the proper tech.
__________________
Back to Rockin The Dark Shocker


PM7
http://www.pbnation.com/showthread.php?t=2338579

Black Dark Shocker
http://www.pbnation.com/showthread.php?t=2351287
Babycakes is offline  
Old 03-22-2007, 09:39 AM #6
b_ron
photo
 
b_ron's Avatar
 
Join Date: Nov 2005
Location: [sOCal]
b_ron helped look for balloons
b_ron owns a Planet Eclipse Ego
b_ron is an NCPA player
b_ron plays in the APPA beginner division
happened to me but it was the bad paint in bad weather.. expanding the paintball
__________________

| photo |



RIP ABC. It's been a fun 17 threads.
b_ron is offline  
Old 03-22-2007, 01:33 PM #7
jcr330
I am McLovin
 
jcr330's Avatar
 
Join Date: Sep 2006
Location: Syracuse NY
make sure ur valve is in right that happend 2 me
jcr330 is offline  
Old 03-22-2007, 04:10 PM #8
theintimidator
 
 
theintimidator's Avatar
 
Join Date: Mar 2006
Location: Maine
this happend to me too, make sure your tank is screwed in all the way and full, thats what my problem was..
__________________
theintimidator is offline  
Old 03-22-2007, 04:45 PM #9
PureInsanity
dElish.
 
PureInsanity's Avatar
 
Join Date: Aug 2005
Location: Wiscompton
Quote:
Originally Posted by the- View Post
well, i brought my lpr and velocity to 0, and slowly tightened each of them. i didnt put the lpr all the way, cause i didnt wana blow my solonoid. but i think i got my velocity screw stuck. ugh, im gonna buy a mini or something.
the lpr shouldn't be even close to getting all the way in. did you break down the gun and lube it? do you have an lpr gauge? put that in when you are setting your gun up.

it's always the gun's fault, isn't it...
__________________
MWMW
Official Smokeless Tobacco Thread: Bomb Squad


Play Pump
PureInsanity is offline  
Old 03-24-2007, 10:37 AM #10
the-
Stop Lubricating.
 
the-'s Avatar
 
Join Date: Oct 2006
i broke my reg somehow. im buying a new one today. it leaks in between the two halves.
the- is offline  
Old 03-24-2007, 11:01 AM #11
paintbala5 (Banned)
 
Join Date: Oct 2006
strip down the reg and lube it up real nice then pput it back together and make sure its sitting flush with eachother and not cross-threaded. or just buy a cp or something
paintbala5 is offline  
Old 03-24-2007, 07:36 PM #12
trooper46
 
 
trooper46's Avatar
 
Join Date: Mar 2005
Location: madtown
Quote:
Originally Posted by theintimidator View Post
this happend to me too, make sure your tank is screwed in all the way and full, thats what my problem was..
hahaha i did that too. sucks having to live with the fill nipple of my tank digging into my wrist.

my suggestion for you is to get a manual and ram gauge and start from there.
__________________
UW-Platteville Paintball


RUSSIAN LEGION LOVE CLUB MEMBER #6
IT'S ALL ABOUT THE LOVE
trooper46 is offline  
 




Posting Rules
Forum Jump