Please help Leaking air thru trigger frame - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-29-2007, 03:18 PM #1
jsax
page 5
 
jsax's Avatar
 
Join Date: Apr 2003
Location: sacramento
 has been a member for 10 years
Please help Leaking air thru trigger frame

I have a leak coming thru the trigger frame as soon as I air up the marker. After searching thru stickies this is what I have already tried.

1. changed battery
2. regreased both hpr and lpr
3. completely swapped out snatch pin and bolt from another quest.

Marker does shoot paint It just constantly leaks!

Any other ideas before I cannot FEP tomorrow. Thanks to the Quest Nation!
jsax is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-29-2007, 03:22 PM #2
Physcojosh
FEP Hawaii TECH
 
Physcojosh's Avatar
 
Join Date: Mar 2005
Location: Kauai,Hawaii
How bad is this leak? When your Tank Runs low it ends up leaking thru the gripframe.. maybe 400 psi -- is to low.. depends on how wel the marker is broken in..

What is the Lpr set at? make sure its at 100 .. and start from there.
__________________
HORIZON - killing it since day "2"
~Ps3tag~ Fizzco ~Ps3tag~Marvel Vs Capcom3 Ftw!
There's a price you'll pay for trying hard to become whatever they are and saying whatever they say.
Zr1 Renegade OLED boards
Gear Sale and Pressure Testers
Physcojosh is offline  
Old 04-29-2007, 09:40 PM #3
jsax
page 5
 
jsax's Avatar
 
Join Date: Apr 2003
Location: sacramento
 has been a member for 10 years
The leak is bad. It drains my tank pretty fast. The marker shoots which is confusing for me. I had a 3000 psi fill and soon as I applied air, the marker immediately started to leak thru the grip frame. As far as the lpr pressure, I believe its set to 85psi.

By the way, what does the guage read, the LPR pressure or the HPR pressure?

Last edited by jsax : 04-29-2007 at 09:46 PM.
jsax is offline  
Old 04-29-2007, 10:05 PM #4
bomb_xero
LIKE A BOSS
 
bomb_xero's Avatar
 
Join Date: Sep 2006
Location: 603
bomb_xero donated to help Peyton Trent
bomb_xero has achieved Level 1 in PbNation Pursuit
bomb_xero has achieved Level 2 in PbNation Pursuit
bomb_xero has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by jsax View Post
By the way, what does the guage read, the LPR pressure or the HPR pressure?
it reads lpr. heard a story that someone in my area teched there gun but though it was for the hpr and set it to 200 and snapped bolt keep it under 100
__________________
THIS SPACE FOR RENT
bomb_xero is offline  
Old 04-29-2007, 10:25 PM #5
jeffreyjames
 
 
jeffreyjames's Avatar
 
Join Date: Apr 2006
Location: cincinnasti
make sure the noid is on properly and that the gasket isnt mangled. double check your orings. and lube.

the gauge reads the lpr pressure. set it to 90-100 if its a new gun. 80ish otherwise. your hpr should be set to around 200 or so, but will change for your fps.
__________________
when your mom said "eat your greens", she didnt mean pick your nose.

"Originally posted by QuencyJones16: It is not the making of a resume' that is hard, it is actually getting those achievements to actually put on it that take time."

snatching defeat from the jaws of victory!!!
jeffreyjames is offline  
Old 04-30-2007, 01:12 PM #6
jsax
page 5
 
jsax's Avatar
 
Join Date: Apr 2003
Location: sacramento
 has been a member for 10 years
Quote:
Originally Posted by jeffreyjames View Post
make sure the noid is on properly and that the gasket isnt mangled. double check your orings. and lube.

the gauge reads the lpr pressure. set it to 90-100 if its a new gun. 80ish otherwise. your hpr should be set to around 200 or so, but will change for your fps.
Thanks, I will check the gasket.
jsax is offline  
Old 04-30-2007, 04:06 PM #7
pballb0i
I am a MUAY THAI masta
 
pballb0i's Avatar
 
Join Date: Dec 2006
Location: Sofla
hey i had thst same problem the other day and i took it to my local shop and the owner had to completely re adjust the lpr and hpr and then it worked perfectly did you happen to change the lpr or hpr?
pballb0i is offline  
Old 04-30-2007, 04:08 PM #8
jsax
page 5
 
jsax's Avatar
 
Join Date: Apr 2003
Location: sacramento
 has been a member for 10 years
I didn't change them but I did relube them.
jsax is offline  
Old 04-30-2007, 06:02 PM #9
jeffreyjames
 
 
jeffreyjames's Avatar
 
Join Date: Apr 2006
Location: cincinnasti
try running the set screws in and out to reseat the seals and then reset the pressures according to manual.
__________________
when your mom said "eat your greens", she didnt mean pick your nose.

"Originally posted by QuencyJones16: It is not the making of a resume' that is hard, it is actually getting those achievements to actually put on it that take time."

snatching defeat from the jaws of victory!!!
jeffreyjames is offline  
Old 04-30-2007, 06:17 PM #10
pballb0i
I am a MUAY THAI masta
 
pballb0i's Avatar
 
Join Date: Dec 2006
Location: Sofla
^ thats right because i didn't change em either i just relubed them but it messed up the readings and everything so just reset it
pballb0i is offline  
Old 04-30-2007, 06:43 PM #11
jsax
page 5
 
jsax's Avatar
 
Join Date: Apr 2003
Location: sacramento
 has been a member for 10 years
I will try it. Thanks guys!
jsax is offline  
Old 04-30-2007, 06:50 PM #12
pballb0i
I am a MUAY THAI masta
 
pballb0i's Avatar
 
Join Date: Dec 2006
Location: Sofla
no problem
pballb0i is offline  
Old 04-30-2007, 06:54 PM #13
jsax
page 5
 
jsax's Avatar
 
Join Date: Apr 2003
Location: sacramento
 has been a member for 10 years
Thanks to all for your Help! Marker is shooting like new again. It was a combination of fixing solenoid gasket which somehow wasn't seated properly, and resetting both hpr & lpr regs.

I am happy once again
jsax is offline  
 




Posting Rules
Forum Jump