RF Chip in Fusion? - Page 2 - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 02-09-2007, 06:05 PM #22
scoobysti87
 
 
scoobysti87's Avatar
 
Join Date: Nov 2006
Location: NJ
Yea im not exactly impressed with vision's stock and the guy who works there doesn't really seem to have much of a personality or sociability. I only go there because it's closer for me than EJam and they have a compressed air fill station unlike EJam's store. I definitely prefer EJams customer service at the store though, I had a great experience there and their proshop is really nice. I definitely should have gotten the black accent kit with my LE because it would have matched my scepter kit perfectly
__________________
Ebay Feedback
scoobysti87 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-09-2007, 06:30 PM #23
EmpireAmbassador
Si Vis Pacem, Para Bellum
 
EmpireAmbassador's Avatar
 
Join Date: Dec 2005
no one?
__________________

OLD PBN Feedback-
+10
Have 1k+ ebay Feedback
EmpireAmbassador is offline  
Old 02-09-2007, 07:01 PM #24
Po0pTruck (Banned)
 
Po0pTruck's Avatar
 
Join Date: Aug 2006
Location: tall
Quote:
Originally Posted by EmpireAmbassador View Post
the grips feel sort of loose, is this normal?? like you can push on one end to make the other pop up a tiny...just felt weird
do u mean the rubber grip? just tighten it? if u mean the whole trigger frame, push the grip forward then tighten the invisible screw system with the 5/32 allen i think.

Quote:
Originally Posted by EmpireAmbassador'31642920
second, with the gun on, eyes off, when you pull the trigger, (no air) it doesnt really effect the blue light at all, and there is no audible noise that the trigger has been pulled. Thats because of the optical trigger right?
im not sure but i think that the blue is usually solid when the trigger is pulled. and there is a definate click when i pull the trigger. try a new battery (my stock battery was bad too) and make sure ur solenoid wires are connected.

hope this helps, im sick and just chillin on the comp.
Po0pTruck is offline  
Old 02-09-2007, 07:41 PM #25
EmpireAmbassador
Si Vis Pacem, Para Bellum
 
EmpireAmbassador's Avatar
 
Join Date: Dec 2005
alright, I will try the battery

but I mean, the rubber grips feel unsecure, even when fully tightened
__________________

OLD PBN Feedback-
+10
Have 1k+ ebay Feedback
EmpireAmbassador is offline  
Old 02-09-2007, 07:44 PM #26
EmpireAmbassador
Si Vis Pacem, Para Bellum
 
EmpireAmbassador's Avatar
 
Join Date: Dec 2005
new battery, still no click whatsoever

EDIT: okay, for some reason, when I changed the dipswitches, it would click for a few shots, and then not, and now, it wont at all again
__________________

OLD PBN Feedback-
+10
Have 1k+ ebay Feedback

Last edited by EmpireAmbassador : 02-09-2007 at 07:50 PM.
EmpireAmbassador is offline  
Old 02-09-2007, 07:47 PM #27
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
With the eyes off, etc ... you will not get any feedback click from the trigger itself but the solenoid SHOULD click.

Make sure your trigger isnt adjusted past the "fire" point of the optical switch. If it is, no matter what, it wont fire since the sensor is never in its off position
__________________
IntenseImage is offline  
Old 02-09-2007, 07:52 PM #28
Po0pTruck (Banned)
 
Po0pTruck's Avatar
 
Join Date: Aug 2006
Location: tall
idk then, u'll just have to email dp and chances are theyll have u send it in. i think that a lot of people have had to send it in.

i sent mine in bcuz the solenoid was messed up, and just before i packed it up i turned it on and the solenoid didnt click, they are in the process of making a new one i heard.
Po0pTruck is offline  
Old 02-09-2007, 07:56 PM #29
EmpireAmbassador
Si Vis Pacem, Para Bellum
 
EmpireAmbassador's Avatar
 
Join Date: Dec 2005
ya but I got it to click, then it didnt after a few shots
__________________

OLD PBN Feedback-
+10
Have 1k+ ebay Feedback
EmpireAmbassador is offline  
Old 02-09-2007, 08:03 PM #30
EmpireAmbassador
Si Vis Pacem, Para Bellum
 
EmpireAmbassador's Avatar
 
Join Date: Dec 2005
Ok, the problem is DEFINITELY my solenoid wires....If I move em around I can get it to click...anyone have a picture of how the wires should be positioned inside the grip?
__________________

OLD PBN Feedback-
+10
Have 1k+ ebay Feedback
EmpireAmbassador is offline  
Old 02-09-2007, 08:30 PM #31
Po0pTruck (Banned)
 
Po0pTruck's Avatar
 
Join Date: Aug 2006
Location: tall
thats weird, im out of ideas. just email dp and see what theyll do for u.
Po0pTruck is offline  
Old 02-09-2007, 08:52 PM #32
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
Very good chance that the wires either got pinched (cut the wire inside the sleeve) or that a connector is loose.

DP will take care of ya
__________________
IntenseImage is offline  
Old 02-09-2007, 11:05 PM #33
EmpireAmbassador
Si Vis Pacem, Para Bellum
 
EmpireAmbassador's Avatar
 
Join Date: Dec 2005
that makes me mad that I buy something NUB from them, and it has a problem, and now I probably have to wait 2 weeks and send it back to them...ugh
__________________

OLD PBN Feedback-
+10
Have 1k+ ebay Feedback
EmpireAmbassador is offline  
Old 02-10-2007, 12:02 AM #34
assassinationACI
ONCE GREAT, ALWAYS GREAT
 
assassinationACI's Avatar
 
Join Date: Jul 2005
Location: GOOSECREEK, SC
assassinationACI is a Supporting Member
It doesnt take more than week, to get stuff from DP. Trust me, we know. My solenoid died, when they received it, got it back in 5 days. They didnt ship it in 5 days, i actually GOT IT at my house in 5 days. Try adjusting your trigger, there are two allen screws on the left side of the trigger frame, just above your trigger/grips. Also try taking off the solenoid wire of the board, and put it back in, and try pushing the wire into the plastic connector, it might be loose in there. When i made custom markers, that often happens since i use a random solenoid, and just use connectors. And dont get mad, nothing is perfect. Trust me, if you were to buy a marker from a different company, you would get a dud, and won't be able to get a working one untill next 2 months. When the ion first came out, mine was broken stock. Called smart parts, and they said it would take at least one month. Talked to my pro-shop, luckily they refunded me. But now ions dont have much problems since i currently own another. But hell one month is too long. Your fusion's wires probably got pinched due to assembling/testing/or packaging/or anything of that sort. But nothing usually comes out of DP's warehouse not working to an extent.

EDIT: lol at first, i thought you were thebusinessman, i was like wow. he is actually being nice.
__________________
OLD feedback

Last edited by assassinationACI : 02-10-2007 at 12:07 AM.
assassinationACI is offline  
Old 02-10-2007, 12:09 AM #35
fds (Banned)
 
Join Date: Aug 2006
and i just cant help to point out look at the problems with the few minis that are out and how long it took NPS to get it back to the customer. They are just starting to receive tehm a week ago.

just FYI
fds is offline  
Old 02-10-2007, 08:45 AM #36
thebusinessman (Banned)
 
Join Date: Apr 2006
i have been waitin 3 weeks for my but maybe thats cause i made my shop do it

i got a call from my proshop they said that the ramcap would go on all the way so maybe its taking so long
thebusinessman is offline  
Old 02-10-2007, 10:22 PM #37
EmpireAmbassador
Si Vis Pacem, Para Bellum
 
EmpireAmbassador's Avatar
 
Join Date: Dec 2005
ok, so I brought it to my proshop today. and basically they told me I had a faulty connection to my solenoid.

Honestly, so far I am not the least bit impressed with Dangerous Power, I decided to give them a shot, and my NIB marker comes with a major fault. (Not shooting is rather major in my opinion.) Also tried with air and paint, and every single shot that I did get out of it (while wiggling the wires) chopped (not broke, actually chopped) So yea, technically I have yet to see anything that impresses me about this gun, possibly just because mine is a piece of ****, but still
__________________

OLD PBN Feedback-
+10
Have 1k+ ebay Feedback
EmpireAmbassador is offline  
Old 02-11-2007, 12:36 AM #38
fds (Banned)
 
Join Date: Aug 2006
give it time and youll get a good fusion.

yes i'm starting to think that DP is letting some not all fusions slip. I had to go through 2 of them to get a working one.

Just give it time and eventually DP will come through.
fds is offline  
Old 02-11-2007, 12:41 AM #39
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
All new markers/companies have their issues. Empire/NPS has been around FOREVER and look at the Mini !!!

Bob Long -- Gen4 timmy -- dont get me started.

Their issues are much worse than a solenoid harness.
__________________
IntenseImage is offline  
Old 02-11-2007, 12:51 AM #40
fds (Banned)
 
Join Date: Aug 2006
yea, but really imo the kinks should be worked out by now

maybe they got damaged when testing

guess thats one of the downfalls of testing
fds is offline  
Old 02-11-2007, 12:51 AM #41
assassinationACI
ONCE GREAT, ALWAYS GREAT
 
assassinationACI's Avatar
 
Join Date: Jul 2005
Location: GOOSECREEK, SC
assassinationACI is a Supporting Member
Is your eyes on, while you were shooting and wiggling. And are you using quality paintballs especially the fact thats its cold out this time of the year, and ****ty paint will chop no matter what gun you use?

EDIT: i think thats one flaw of humans, one bad experience will lead to not liking that type of thing since they had a horrible experience. Main reason why people hate FORD, ICD (for god's sake people in my field keep telling me how bad their BKO was, thats ICD's lowest end marker, you shouldn't expect much.)
__________________
OLD feedback
assassinationACI is offline  
Old 02-11-2007, 01:04 AM #42
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
Quote:
Originally Posted by fds View Post
yea, but really imo the kinks should be worked out by now

maybe they got damaged when testing

guess thats one of the downfalls of testing

My guess is that the harness simple wasnt crimped enough and it was fine during testing but transit, messing with the gun at the store/home, etc caused it to partially fail
__________________
IntenseImage is offline  
 




Posting Rules
Forum Jump