Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-22-2009, 10:07 PM #1
JoshHart
Free Agent
 
JoshHart's Avatar
 
Join Date: Mar 2004
Location: Folsom, CA
 has been a member for 10 years
JoshHart has achieved Level 2 in PbNation Pursuit
Question ASA Bleed, need help

So I did a search and didn't see anything quite like what I'm experiencing. I've been in paintball a long time, worked at fields and stores and I'm stumped. I just got my epi brand new out of the box yesterday, along with a brand new 48ci 3000psi tank(hey it was free) which is also brand new. I had the tank filled today at a paintball store. Now. As soon as I screw the tank in it bleeds from the bottom of the ASA. I know it's not the tank because it works fine on my other gun. I've taken apart the ASA and all the o-rings on it are fine and lubed. I tried changing them once but still no luck. The further I screw in the tank the more air I leak, obviously, I lost about 1000 psi in 3 seconds trying to just screw it all the way in and hoping it would seal. I'm hoping someone can think of something I haven't. If not I have a ton of pictures I can post. The hole through which the air should travel when the ASA is on doesn't appear to be lined straight up which I thought might be a problem getting the air to the gun but still doesn't make sense why it would bleed, cause that would pretty much be the same thing as having the ASA off which shouldn't bleed. Also no air is making it to the regulator, even with the ASA on. Any help would be appreciated. Thanks.
JoshHart is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-22-2009, 10:35 PM #2
IGotAEpiphany
UNACTIVE
 
Join Date: Apr 2008
Location: Earth
change your asa with your other guns.
__________________
Obaithar.
IGotAEpiphany is offline   Reply With Quote
Old 05-22-2009, 11:20 PM #3
JoshHart
Free Agent
 
JoshHart's Avatar
 
Join Date: Mar 2004
Location: Folsom, CA
 has been a member for 10 years
JoshHart has achieved Level 2 in PbNation Pursuit
Yeah works fine with my other ASA through my Epiphany, I know the problem is isolated to the Smart Parts ASA just not sure what it is.
JoshHart is offline   Reply With Quote
Old 05-23-2009, 03:44 AM #4
IGotAEpiphany
UNACTIVE
 
Join Date: Apr 2008
Location: Earth
I guess you got a bad asa.. send it back in
__________________
Obaithar.
IGotAEpiphany is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump