Air leaking out the hole in the rear cap - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 01-10-2007, 10:44 PM #1
Easy-E
 
 
Join Date: Jan 2007
Air leaking out the hole in the rear cap

This is probably a problem that every DM or PM owner has already experienced. There is air leaking out of the hole in my Hybrid bolt cap and it is leaking so fast that my matrix doesn't have enough pressure to fire. I have changed both the o-rings on the end of my bolt (I even tried this twice) and it is still leaking. When I decided to try a larger size of o-rings the leak stopped but there was so much drag on the bolt that it couldn't cycle completely.

If anyone had this same problem and found the solution to it please let me know.

Peace out,
Easy-E
Easy-E is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-10-2007, 10:50 PM #2
Aydo
VV THAT IS ME VV
 
Aydo's Avatar
 
Join Date: Nov 2006
Location: (760) So Cal
turn up your in-line reg, and see if that helps.
__________________
||FEEDBACK +1/-0||

XSI SPONSORS:
||VELOCITY PAINTBALL||WPN PAINTBALLS||

Aydo is offline  
Old 01-10-2007, 11:18 PM #3
Easy-E
 
 
Join Date: Jan 2007
I tried that and it didn't work. As a matter of fact the air leaks out faster when the reg is turned out.

I understand that if there is not enough air in the reg to fire the gun it will be released out the back but that's not the problem because my tank is full.
Easy-E is offline  
Old 01-11-2007, 07:28 AM #4
phat4life07
Purdue Engineering!
 
phat4life07's Avatar
 
Join Date: May 2006
Location: Ann Arbor, MICH
do you have the manual? if you look in the manual it tells you what o-ring size those two are. and what type of lube are you using? i usually use normal lithium grease ($2.99 from your local hardware store) they are thicker than normal pb gun lube.
phat4life07 is offline  
Old 01-11-2007, 09:33 AM #5
strik3r (Banned)
v zoink is a GiNgEr v
 
Join Date: Jul 2006
put your stock bolt cap on
strik3r is offline  
Old 01-11-2007, 01:39 PM #6
paintball4life1909
 
 
paintball4life1909's Avatar
 
Join Date: Apr 2006
ok i had this problem first thing i would do is if ur using bad lube this could be the problem so try using some slick honey on all the orings if this doesnt work try replacing the top hat o ring is that doesnt work take out you hybrid guide and put the sotck one in it c if it works anyway hope this helped
paintball4life1909 is offline  
Old 01-11-2007, 02:15 PM #7
Robot Mania FU
 
Robot Mania FU's Avatar
 
Join Date: Nov 2004
Location: Philadelphia
I know this may sound weird to you, but try replacing the rear of the two o-rings on the outside of the bolt guide.
__________________
[center]

Jah Army
Robot Mania FU is offline  
Old 01-12-2007, 12:15 AM #8
Easy-E
 
 
Join Date: Jan 2007
Problem solved The techs at my local proshop fixed the leak. They told me that I was not putting enough grease on my bolt and it was deteriorating the o-rings and possibly the bolt cap. I don't understand because I put a lot of grease on my bolt (or I suppose I do) but it's not slick lube; it's old DOW 33 grease. Does the kind of grease used in a gun really affect the air seals around the bolt?

Oh and thanks everyone for helping me with my gun-leak issue.
Easy-E is offline  
 




Posting Rules
Forum Jump