Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-24-2007, 04:29 PM #43
freerider0611
 
 
freerider0611's Avatar
 
Join Date: Dec 2006
Location: SoMich
Quote:
Originally Posted by Danimoth17 View Post
I wanted to fine tune my dwell so i followed the manual instructions set to 20 then turn up until the marker fires. maybe it is just mine but out of the box i was able to turn mine to 15 any lower and it wouldnt fire.

now my settings are
trigger @ 3
dwell @ 15
rof @ 20 (30bps)
fire mode @ 3 (millenium)

Maybe it is just my imagination but this shoots as fast/faster then my virtued/flyed angel. Now I am selling my angel and using this as my main gun, cause it is almost a pound lighter.
wow it stll fires at 15 i bet your consistancy is horible set the dwell to 25 for the best performance.
__________________
PM7
My Feedback
freerider0611 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-02-2007, 07:19 PM #44
KillerKid898
You can't kill integrity
 
KillerKid898's Avatar
 
Join Date: Jun 2006
Location: Dallas,Texas
i had a leak and i put my reg at 3 1/2 turns out but it didnt fix it,I just got back from the pro shop and they said it was way overpressurized at 400 psi and that the stock settings is 2 1/2 not 3 and that my noid could possibly be blown so maybe it should be changed to 2 1/2 not 3 to prevent other people from having the same problem as me from following this
__________________
ST:F:Weightlifting:Yeah I ****in grunt when I get my swell on in the gym,because everyone should see how jacked and tan I am.
"Originally posted by slateman: Its a gym. Its supposed to be a man's world. Stagnant air with the hint of ball sweat :tup:"
KillerKid898 is offline   Reply With Quote
Old 08-15-2007, 01:10 AM #45
perksgf15
Buy whats in my sig now
 
perksgf15's Avatar
 
Join Date: Dec 2006
Location: New york
k when the frame is off the pmr and your looking at the bottom of the body you see the noid and the reg farther away from you.to the left of the noid is a little hole with a screw maybe in it? im not sure but my pmr is leaking from this hole what is it and how do i fix it
perksgf15 is offline   Reply With Quote
Old 09-20-2007, 05:32 PM #46
Mike Wills
 
 
Join Date: May 2007
Talking

Quote:
Originally Posted by Ghost-Zero View Post
Why didn't you just scan it to a pdf file, or scan and do OCR text recognition?
Well I can't get pdf to work on my comp so this thread makes me happy!
__________________
Josh Davey Fan #16
Mike Wills is offline   Reply With Quote
Old 09-26-2007, 12:40 AM #47
ProtOwned
Master Chief
 
ProtOwned's Avatar
 
Join Date: Sep 2007
Location: San Diego, CA
how come no one caught this?

Is it just me or does the o-ring in the bolt diagram indicated #4 - BN 15 not the correct o-ring size? BN 14 seems to be the one that fits.

The first o-ring in front of the bolt sail.
ProtOwned is offline   Reply With Quote
Old 09-26-2007, 07:42 AM #48
TimberGhost0417
 
 
Join Date: Jul 2005
Location: Los Angeles, CA
TimberGhost0417 is a Supporting Member
Eye's not working/blinking green
Problem: Disconnect/broken wires on ribbon near spot where it plugs into the board.
Solution: Cut off the disconnect from the ribbon and now it works
***Made sure I left the some of the gold plated endings intact***


I had this problem and I was lucky to be able to fix it myself.

The problem was there was a disconnect on the ribbon near where it plugs into the board. You'll notice that the part that plugs into the board has gold (tipped wiring?). Since that's where the disconnect was (about halfway between the gold plating, I simply cut off the part that was broken and my eyes worked again.


I
TimberGhost0417 is offline   Reply With Quote
Old 11-25-2007, 07:42 PM #49
Trentonwhite boy
PROJECT SOLDIERS
 
Trentonwhite boy's Avatar
 
Join Date: Nov 2007
Location: UTAH
ok i did that know my gun will not fire pm back

1 shot killa
Trentonwhite boy is offline   Reply With Quote
Old 12-05-2007, 02:51 PM #50
messypaint
 
 
Join Date: Jul 2007
I did same thing yesterday with 3,5 turns out on Hyper 2 - gun shot at 360 over chrono once and then killed o-ring inside and leaked out (weird feeling when your gun turns cold in your hands like it is dying for real). Good thing solenoid was not blown. My fault - new gun.

I have a question - anyone has a list of things that come in medium and complete rebuilt kits for PMR from Proto?
messypaint is offline   Reply With Quote
Old 12-29-2007, 01:17 PM #51
sdiaz
 
 
sdiaz's Avatar
 
Join Date: Dec 2006
Location: NJ-908
I am sending my pmr body to get annod and the air passage screw will not come out. Is it just a screw or is there something inside?
__________________
Impact Paintball
sdiaz is offline   Reply With Quote
Old 12-29-2007, 08:15 PM #52
Tan997
woosh
 
Tan997's Avatar
 
Join Date: Oct 2007
Location: East Bridgewater, Ma
GREAT Post Erayser this will stop the clutter of 15+ posts a day of "MY PMR wont shoot right", "this isn't in the stickies" and "HELP!!!"

This will help the forum greatly

Tan997
__________________
PMRSE
East Side Kidz

MA Ballers
Tan997 is offline   Reply With Quote
Old 12-30-2007, 08:45 PM #53
eddiebelanger
 
 
eddiebelanger's Avatar
 
Join Date: Dec 2005
eddiebelanger is a Supporting Member
i was useing mine today and it was chopping paint really bad every thing seems fine on the inside but it was cold today 36F and i was using a semi-soft paint could that be the problem
__________________
"Originally posted by The.KK: This is why girls shouldn't be allowed to express themselves."
eddiebelanger is offline   Reply With Quote
Old 01-13-2008, 08:02 PM #54
Raion
Girl w/a Gun
 
Raion's Avatar
 
Join Date: Dec 2004
Location: Everywhere
Raion plays in the APPA D5 division
PMR is leaking down the barrel .. I didn't see anything in the manual ...

where could my problem be?
Raion is offline   Reply With Quote
Old 02-10-2008, 10:10 PM #55
paintball08902
Impact Paintball
 
paintball08902's Avatar
 
Join Date: May 2007
Location: New Jersey
nice thread
paintball08902 is offline   Reply With Quote
Old 03-16-2008, 08:42 PM #56
PBMT
 
 
Join Date: Jan 2006
Location: 505
just got done working on a PMR and noticed that the solenoid would leak (or blow off extra pressure) if the marker was shooting any hotter than about 300. I'm sure this is normal to protect the solenoid but didn't find it anywhere and thought that it might be usefull to add to the guide.
PBMT is offline   Reply With Quote
Old 03-27-2008, 02:23 PM #57
<<specialsteve>>
less paint, more balls
 
<<specialsteve>>'s Avatar
 
Join Date: Dec 2006
Location: geebs, wi
<<specialsteve>> supports Team VICIOUS
<<specialsteve>> is for the Gunfight
<<specialsteve>> has achieved Level 1 in PbNation Pursuit
<<specialsteve>> has achieved Level 2 in PbNation Pursuit
i gotta quick question. i bought a bolt from someone, cus mine broke. so i just got it today and noticed only 1 setscrew was in it, not the one that stickes out to line up the bolt. would my marker still work even tho it has one setscrew? or would i have to go and buy some more?
__________________
.
.
PUMP LIFE
.
.
<<specialsteve>> is offline   Reply With Quote
Old 04-02-2008, 10:26 AM #58
TylerWalker
 
 
TylerWalker's Avatar
 
Join Date: Mar 2008
Quote:
Originally Posted by Jeporee View Post
just letting u know, every time u shoot there should be a bit of air coming out the back. its somewhere written in the manual, i jsut cant find it right now, something like the bolt boost something or other like that. also, if ur leaking out the back like a mofo, it could also mean ur really low on air. its happened to me lots, especially after i got the gun because i was dry firing a lot

lol, must have taken a butt load out of ur life doing this. appreciate it, but one thing that u mightve overlooked: you made this so people with the pmr can trouble shoot and stuff. but if people get the pmr, they usually have the manual, which has all the info. and the gun is too new right now to be circling b/s/t without a manual, so yeah...but this is cool, def. a help to those guys who are new with the pmr.
Does any one know what would cause the "bolt boost" air that blows out the back of my PMR to become very excessive? i have full air, rings are lubed, but it still blasts me in the face ALOT more than it used to.. thanks
TylerWalker is offline   Reply With Quote
Old 01-05-2009, 09:33 PM #59
whiteyg0tgame
gotgamegotgamegotgame
 
whiteyg0tgame's Avatar
 
Join Date: Apr 2008
Location: ate-five-sex
whiteyg0tgame has achieved Level 1 in PbNation Pursuit
whiteyg0tgame has perfected Level 1 in PbNation Pursuit
Alright, I need some additional help... I've read the manual and browsed the forums, so here we go:

I had a leak coming from the barrel, replaced all the o-rings and re-lubed it and the leak sealed. After the first shot the leak would start. I took the gun apart and realized that the number o-ring #14 inside the manifold (5) came out of its spot and stuck to the back of the bolt. I replaced it, added some more lube and tried again. Same issue. I have tried 3 times. What do I do to fix this?

Thank you for help in advance!

Also... is there a way to reset the Ultralite board to default settings?

EDIT*

11 days with no help? Sweet! I fixed the problem by using a bigger O-ring.
__________________
+100 || Annual Supporting Member Council || -0
Flawless Victory

Last edited by whiteyg0tgame : 01-16-2009 at 03:57 PM.
whiteyg0tgame is offline   Reply With Quote
Old 11-05-2009, 12:14 PM #60
RawR iM a PanDa
RawR thE PanDa goT yoU
 
Join Date: Oct 2009
Trouble

What whuld be wrong if the gun shoots the first time but nothing after that.
I just bought the gu and everything was fine with the gun, Then when I went to shoot some balls, I turned on my ASA valve and I can hear air going in but when I pull the trigger, only the first shot fires. After the first shot the solenoid clicks, eyes work, but no air.

I've clean the bolt, replaced the O rings, took the gun apart to see if there was a leaked(which there's none). Some reason I feel as though airs not passing through the bolt or so.

Any suggestions will help, Thanks!
RawR iM a PanDa is offline   Reply With Quote
Old 11-06-2009, 11:37 AM #61
RawR iM a PanDa
RawR thE PanDa goT yoU
 
Join Date: Oct 2009
Quote:
Originally Posted by RawR iM a PanDa View Post
What whuld be wrong if the gun shoots the first time but nothing after that.
I just bought the gu and everything was fine with the gun, Then when I went to shoot some balls, I turned on my ASA valve and I can hear air going in but when I pull the trigger, only the first shot fires. After the first shot the solenoid clicks, eyes work, but no air.

I've clean the bolt, replaced the O rings, took the gun apart to see if there was a leaked(which there's none). Some reason I feel as though airs not passing through the bolt or so.

Any suggestions will help, Thanks!
Would the slowing down the dwell affect this?
RawR iM a PanDa is offline   Reply With Quote
Old 01-27-2011, 07:04 PM #62
connorhoneywell123
 
 
connorhoneywell123's Avatar
 
Join Date: Jan 2011
How do I tighten the asa
__________________
my anus is bleeding setup silver pm7 black vlocity ninja 68/45
connorhoneywell123 is offline   Reply With Quote
Old 01-27-2011, 09:10 PM #63
postman1
Reservoir Dogs
 
postman1's Avatar
 
Join Date: Nov 2007
Location: Queens, NY
Open up the grip as if you're gonna put a battery in and towards the bottom just above the asa you'll see an allen key hole. I have a PMR10. I'm guessing its the same with them all.
__________________
Like us on Facebook - Reservoir Dogs Paintball

-- Proudly Sponsored By --
GOG - Luxe - Valken - QuickShot - Virtue - FogDoc - TechT - DeadlyWind - Anthrax
postman1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump