Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 10-02-2006, 05:57 PM #1
guptuck2002
 
 
guptuck2002's Avatar
 
Join Date: May 2006
Location: Ohio
Problem

Ok, so long story short I tried to play with my ION the first time yestarday. A few weeks ago I asked if all I needed to do to turn up the velocity was use an allen wrench in the side of the CP regulator and I got yeses. Or so I thought. Well I put the air on and it would shoot . So I put the allen wrench in and turned it and all of a sudden air was hissing from iside of the gun. Now ofcourse I screwed it back the other way but when I tried again the same thing happened and no pressure came up on the gauge. So did I shoot off a hose by adding to much pressure or somthing?

Thanks
guptuck2002 is offline  
Old 10-02-2006, 06:25 PM #2
KLUG
 
 
KLUG's Avatar
 
Join Date: Jul 2006
Yeah you probably did or depending on how high it was you could have blown the noid, take it apart check all your hoses, if any are blown out put them back in, put your Ion back otgether and then gas it up, if its still leaking you will need a new noid.
Also when putting on a reg leave it at the bottom and gas it up before turnoing the reg up, so you don't overdo it.
__________________
Proud owner of a VSC phantom.
XSV Fan #1285
Thomas "Troll" Taylor fan #258
druid555@hotmail.com.
Most users ever online was 5,260, 11-15-2006 at 09:08 PM.
^^I was there^^
KLUG is offline  
Old 10-02-2006, 06:39 PM #3
guptuck2002
 
 
guptuck2002's Avatar
 
Join Date: May 2006
Location: Ohio
ok, Thanks. What would be a good Operating pressure? I have a QEV if that matters.
guptuck2002 is offline  
Old 10-02-2006, 06:43 PM #4
KLUG
 
 
KLUG's Avatar
 
Join Date: Jul 2006
Roughly 150-180 PSI dpending on paint to bore match, best to test it over a chrono.
__________________
Proud owner of a VSC phantom.
XSV Fan #1285
Thomas "Troll" Taylor fan #258
druid555@hotmail.com.
Most users ever online was 5,260, 11-15-2006 at 09:08 PM.
^^I was there^^
KLUG is offline  
 




Posting Rules
Forum Jump