Membrane Mod Help!!! - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 10-02-2006, 02:04 PM #1
newbie417
 
 
newbie417's Avatar
 
Join Date: Aug 2006
Membrane Mod Help!!!

I was up all night soldering all of the wires to the board last night and i pretty much did everything that i was supposed to but for some reason i couldnt get the board to turn on. i have all the wires soldered to the board only except for the two wires that connect to the spot where the power led is attached to the board. Can someone help me out cuz i dont really want to go out and blow 100 on a new board(hence the reason for me doing this mod).
__________________

98% of Ion owners think that their Ion is better than any other high end gun.
If you would like to bonus ball those douche bags put this in your sig. Thats funny cuz i own an ion.

Odyssey Legion #7 That's RITE!!!!
newbie417 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-02-2006, 02:14 PM #2
DyeTex
 
 
DyeTex's Avatar
 
Join Date: Mar 2005
Location: Fort Worth Texas
The 2 wires that connect to the spot where the power LED are at are needed to connect to an LED to show that power is on. Why did you not connect those yet?

Is that LED removed from your board?

Post a picture and I can probably tell you what is wrong.

DyeTex
__________________
PBN Feedback~~~IonOwners Feedback~~~New Milling thread for deals and Feedback
X-Factor Fan #204
I do great milling work.
Pics of work here: Ion Pictures~~~EOS frame - APE Pad milling
DyeTex is offline  
Old 10-02-2006, 02:18 PM #3
newbie417
 
 
newbie417's Avatar
 
Join Date: Aug 2006
I know. i removed the stock led/light and soldered a new led to those two spots. could it be that i have my polarity wrong. ill post a pic later tonight.
__________________

98% of Ion owners think that their Ion is better than any other high end gun.
If you would like to bonus ball those douche bags put this in your sig. Thats funny cuz i own an ion.

Odyssey Legion #7 That's RITE!!!!
newbie417 is offline  
Old 10-02-2006, 03:40 PM #4
DyeTex
 
 
DyeTex's Avatar
 
Join Date: Mar 2005
Location: Fort Worth Texas
Yes, swap the LED around to check if that is the problem. Do your other LED's light up? press the button like you normally would for a few seconds. It should mean the board is on, even if you don't get a light. Press the bottom button, programming button, do those lights turn on? If so, either the top LED is backwards, or you need a new LED because that one is bad.

DyeTex
__________________
PBN Feedback~~~IonOwners Feedback~~~New Milling thread for deals and Feedback
X-Factor Fan #204
I do great milling work.
Pics of work here: Ion Pictures~~~EOS frame - APE Pad milling
DyeTex is offline  
Old 10-02-2006, 06:28 PM #5
newbie417
 
 
newbie417's Avatar
 
Join Date: Aug 2006
yea. the polarity was wrong. i mixed up the leads to the led and didnt notice it. thanx
__________________

98% of Ion owners think that their Ion is better than any other high end gun.
If you would like to bonus ball those douche bags put this in your sig. Thats funny cuz i own an ion.

Odyssey Legion #7 That's RITE!!!!
newbie417 is offline  
 




Posting Rules
Forum Jump