Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-23-2006, 03:14 PM #211
96 Ls lnteg
Hola
 
96 Ls lnteg's Avatar
 
Join Date: Apr 2004
Location: San Diego
Annual Supporting Member
96 Ls lnteg is a Supporting Member
 has been a member for 10 years
96 Ls lnteg is a Paintball photographer
96 Ls lnteg owns a Planet Eclipse Geo
Quote:
Originally Posted by jake07_88 View Post
It still wont hold.
thats how I do it..
__________________
ProPaintball
Planet Eclipse

Last edited by 96 Ls lnteg : 11-23-2006 at 03:17 PM.
96 Ls lnteg is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-23-2006, 03:23 PM #212
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
K do this.
take the frame off. now take your 2 frame screws and Lightly screw hand thread them, just barely in there, no more then a full turn.
now slip the from end of the frame onto the front one, kinda situate it in and then slide the back one on. tighten and make SURE you keep your wires out of the way, a rouge will will get severed like nothing.
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-23-2006, 03:53 PM #213
jake07_88
 
 
jake07_88's Avatar
 
Join Date: Apr 2005
Location: Brownwood Texas
moosecakes-thanks I will definatly try that. Are the screws suposed to be different. They look exactly the same to me.
__________________
Ryan Greenspan Fan Club Member #15
Max Lundquist Fan Club Member #69

http://www.pbnation.com/showthread.php?t=1598344 -FB
http://www.pbnation.com/showthread.php?t=2156811 -nxt
Christ Krew
jake07_88 is offline   Reply With Quote
Old 11-23-2006, 03:55 PM #214
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
Not any different to me.
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-23-2006, 04:20 PM #215
jake07_88
 
 
jake07_88's Avatar
 
Join Date: Apr 2005
Location: Brownwood Texas
moosecakes- Thanks so much. Lol i am an idiot.
__________________
Ryan Greenspan Fan Club Member #15
Max Lundquist Fan Club Member #69

http://www.pbnation.com/showthread.php?t=1598344 -FB
http://www.pbnation.com/showthread.php?t=2156811 -nxt
Christ Krew
jake07_88 is offline   Reply With Quote
Old 11-23-2006, 04:22 PM #216
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
Glad to help.
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-24-2006, 08:18 PM #217
koolguysk8r14
 
 
koolguysk8r14's Avatar
 
Join Date: Nov 2003
Location: USA
 has been a member for 10 years
koolguysk8r14 plays in the PSP
koolguysk8r14 is an NCPA player
koolguysk8r14 plays in the APPA D2 division
ok, just got my gun. dry fired it about 500 times then a small leaked began. Sounded like it was inside the frame somewhere. I figured it was the bolt so i tried to lube my bolt, but i couldn't get my backplate out. I took out the 3 small set screws, pulled as hard as i possible could, but still couldn't get it out. Tryed messing with screw in back of back plate, but it just adjusted bolt placement like ram cap. I took my frame off and aired it up, and it's coming out of the hole on the bottom of the solenoid right where that silver piece is screwed in where the tubing connects. Is that a solenoid problem or is it the bolt. Still wasn't able to fully lube bolt, just all the o rings i could see. i was able to lube both o rings on the poppit. i think the only thing i couldn't lube was the ram. Anyone know what's going on? I think i'm just gonna send it back and ask for a different one.
koolguysk8r14 is offline   Reply With Quote
Old 11-24-2006, 08:21 PM #218
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
Id make sure to relube the bolt compeletly before worring about solinod problems.
you have not been messing witht he lpr or hpr correct.
Please tell me if you did.
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-24-2006, 08:41 PM #219
koolguysk8r14
 
 
koolguysk8r14's Avatar
 
Join Date: Nov 2003
Location: USA
 has been a member for 10 years
koolguysk8r14 plays in the PSP
koolguysk8r14 is an NCPA player
koolguysk8r14 plays in the APPA D2 division
nope, didn't touch anything. straight out of the box, started shooting and then the leak. like i said, i can't fully lube every part of the bolt, cause i can't get the backplate off.
koolguysk8r14 is offline   Reply With Quote
Old 11-24-2006, 08:47 PM #220
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
what your gonna wanna do is try to drop some of that ****ty PMI spyder oil into the small 3 holes that the screws were in. let it chill like that for maby 20 mins, whipe the back peice dry and then try wiggling/jigglin it loose. lemme know if that works.
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-24-2006, 08:53 PM #221
koolguysk8r14
 
 
koolguysk8r14's Avatar
 
Join Date: Nov 2003
Location: USA
 has been a member for 10 years
koolguysk8r14 plays in the PSP
koolguysk8r14 is an NCPA player
koolguysk8r14 plays in the APPA D2 division
thanks, let you know if it works
koolguysk8r14 is offline   Reply With Quote
Old 11-24-2006, 09:53 PM #222
koolguysk8r14
 
 
koolguysk8r14's Avatar
 
Join Date: Nov 2003
Location: USA
 has been a member for 10 years
koolguysk8r14 plays in the PSP
koolguysk8r14 is an NCPA player
koolguysk8r14 plays in the APPA D2 division
didn't work i'm just gonna send it back.
koolguysk8r14 is offline   Reply With Quote
Old 11-25-2006, 06:13 AM #223
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
best bet.
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-25-2006, 08:31 AM #224
b1aze
Sorry I'm A Champion
 
b1aze's Avatar
 
Join Date: Oct 2004
Location: Central Mass
b1aze is a Supporting Member
 has been a member for 10 years
b1aze is reppin' sidebar 4 life
If you really want to get it out, put it in the freezer for like 10-15 minutes. No joke. The 2 different materials have a different heat expansion rate, so cooling them down will cause them to constrict a little, and if i remember, brass will constrict more than anodized aluminum. Try it
__________________
111+ old feedback
"Originally posted by AuctionJunkie: thebestbetistodotheresearchonyourownandreadtheforu msandseewhatfitsyoubettereachpersonhasadifferentop inionastofeeloftheguninthierhandsifyouwanttosearch dontcomplainaboutitsimplypurchaseasupportingmember shipandyoucansearchanytimeaswellasreceivemanyother
perkssorrymyspacebarbroke
."
b1aze is offline   Reply With Quote
Old 11-27-2006, 11:05 AM #225
jakesak
**** Magic
 
jakesak's Avatar
 
Join Date: Sep 2002
Location: In the Heart of It All
 has been a member for 10 years
jakesak is playing at Living Legends VII
jakesak is reppin' sidebar 4 life
jakesak plays in the APPA D4 division
Alright, I finally was able to take my Marq6 out and chrono and test the regs. I started shooting it and chopped alittle, so me and the airsmith made a LPR tester and found the LPR bumping at 85. So we turned it down to about 65, lubed the gun(with 55) and HPR and set it to about 250. Went to chrono, and it wouldn't shoot, it would only cycle. Bumped up the HPR and still nothing. I finally had to turn up the LPR to 85 to get it to fire.
Question is, how could I get the LPR down to 65 and have the gun fire?
__________________
Working Cl*******s
.
I'm not here for a long time...
...I'm here for a good time.
jakesak is offline   Reply With Quote
Old 11-27-2006, 11:07 AM #226
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
you reassembled the bolt wrong.
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-27-2006, 11:07 AM #227
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
http://www.pbnation.com/showthread.php?t=1778773
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-27-2006, 12:33 PM #228
96 Ls lnteg
Hola
 
96 Ls lnteg's Avatar
 
Join Date: Apr 2004
Location: San Diego
Annual Supporting Member
96 Ls lnteg is a Supporting Member
 has been a member for 10 years
96 Ls lnteg is a Paintball photographer
96 Ls lnteg owns a Planet Eclipse Geo
Quote:
Originally Posted by jakesak View Post
Alright, I finally was able to take my Marq6 out and chrono and test the regs. I started shooting it and chopped alittle, so me and the airsmith made a LPR tester and found the LPR bumping at 85. So we turned it down to about 65, lubed the gun(with 55) and HPR and set it to about 250. Went to chrono, and it wouldn't shoot, it would only cycle. Bumped up the HPR and still nothing. I finally had to turn up the LPR to 85 to get it to fire.
Question is, how could I get the LPR down to 65 and have the gun fire?

250 on Hpr is 2 High... your shim stack is wrong you have it like this ()()()() it should be like this )()()()( an you should be able to have your LPR @ 60-65 with no issues...
__________________
ProPaintball
Planet Eclipse
96 Ls lnteg is offline   Reply With Quote
Old 11-27-2006, 02:37 PM #229
pattypat808
 
 
Join Date: Oct 2006
i aired up my gun this past sunday and it was chopping paint so i made an lpr tester al i did was take a lpr gauge and see if a barb fit in the back and it did so i put a some jb weld and wolla LPr tester any ways my lpr was 85 outtta the box so i turned it down to 65 and no chopps even with my Halo shoots so swweeeetttt
pattypat808 is offline   Reply With Quote
Old 11-27-2006, 03:03 PM #230
moosecakes
GWC #33
 
moosecakes's Avatar
 
Join Date: Aug 2005
Location: Costa Mesa, California
moosecakes is a Supporting Member
very nice.
__________________
2007 WRX Built gt35r
Old Feedback.82 Positive 0 Negative.

GWC
moosecakes is offline   Reply With Quote
Old 11-27-2006, 03:19 PM #231
LostFaction15
///Madeon
 
LostFaction15's Avatar
 
Join Date: Mar 2005
Location: MA
at the feild my lpr tester was taking the frame off of an old timmy and using its front block as the lpr tester haha
__________________
ST: F Bodybuilders are a superior breed of human Beans

King Kong Ain't Got **** On Me


LostFaction15 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump