qev - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 08-20-2006, 02:04 PM #1
dyechild03
ballin
 
dyechild03's Avatar
 
Join Date: Aug 2005
qev

Ok so i put the qev in the middle where its supposed to go (i hope), then i air it up to see if it works and the bolt goes into the foward position and doesn't go back and is leaking pretty bad. I know it is something to do with the qev but i was hoping someone could help me. I have a new designz one if that affects anything.
dyechild03 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-20-2006, 02:05 PM #2
ProtoxxPaintball
USAF
 
ProtoxxPaintball's Avatar
 
Join Date: Dec 2005
Location: 941
ProtoxxPaintball donated to help Peyton Trent
ProtoxxPaintball supports our troops
ProtoxxPaintball is an NCPA player
ProtoxxPaintball supports Empire
did you fix your dwell? You will also need to probably teflon the qev threads.
__________________
Old Feedback +54/-0
ProtoxxPaintball is offline  
Old 08-20-2006, 02:14 PM #3
Kolder
The Commish
 
Kolder's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Annual Supporting Member
Kolder is a Mega Moderator
Kolder is a Supporting Member
Kolder is one of the top 100 posters on PbNation
Kolder is Immortal
If it is leaking at the QEV you need to teflon the threads as Proto suggested.

You can also try these troubleshooting methods.

Check these o-rings for damage; replace if necessary.
bolt sail o-ring (16x2-mm ID)
bolt stop o-rings (14/70 and 20/70)
body breech seal (17/70)


Verify that the tip of the bolt and the middle section of the bolt are both unscratched. If there is a large enough scratch, a leak may result.

Verify that pressure is indeed moving through the solenoid while the marker is idle. For this, you will have to first separate the frame from the body and remove the banjo fitting from the vertical adapter. Then, pull out the circuit board so it is free from the frame, and screw the banjo fitting back into the top of the vertical adapter. This will allow you to test the marker.
Remove the middle banjo fitting from the underside of the body breech (the one with the 1/8" microline). Now, take an object and stick it inside the feedneck to prevent the bolt from closing (this won't cause any damage). When you now pressurize the marker, pressure should continuously leak out the 1/8" microline. If air doesn't leak, then the solenoid is the problem, and should be disassembled and cleaned, and reassembled correctly. You may be able to hold your finger over the middle banjo for a short period of time, to keep air from rushing out.
If air is indeed released from the microline in the above step, your solenoid or board may be damaged, causing the solenoid to fire continuously. If this is the case you'll need to replace the board/solenoid.
__________________
Let food be thy medicine and medicine be thy food

██████████████████████████████████████████
██████████████████████████████████
████████████████████████
Kolder is offline  
Old 08-20-2006, 02:23 PM #4
dyechild03
ballin
 
dyechild03's Avatar
 
Join Date: Aug 2005
well i dont know what the hell i did but all of a sudden it stopped leaking (still leaks out of the reg but i have to re tephlon that) but when i turn it on it wont shoot
dyechild03 is offline  
Old 08-20-2006, 02:26 PM #5
calen
cow spotted leopard,meow
 
calen's Avatar
 
Join Date: Feb 2005
Location: Rome Jawja
wheres the off topic thread
__________________
scenario paintball,team CODE 3
*Gremlin Army*
*Young Gunz*
EIO vice pres.
"Im a showstopper,when i wake up in the morning i piss excellence"
calen is offline  
Old 08-20-2006, 02:31 PM #6
dyechild03
ballin
 
dyechild03's Avatar
 
Join Date: Aug 2005
the board and noid are fine but it wont shoot
dyechild03 is offline  
Old 08-20-2006, 02:39 PM #7
Kolder
The Commish
 
Kolder's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Annual Supporting Member
Kolder is a Mega Moderator
Kolder is a Supporting Member
Kolder is one of the top 100 posters on PbNation
Kolder is Immortal
Replace your Battery
__________________
Let food be thy medicine and medicine be thy food

██████████████████████████████████████████
██████████████████████████████████
████████████████████████
Kolder is offline  
Old 08-20-2006, 02:42 PM #8
TeamPotentialthreat
Modefarter
 
TeamPotentialthreat's Avatar
 
Join Date: Apr 2005
Location: Massachusetts
teflon on reg never heard of that b4...
__________________
East Coast
TeamPotentialthreat is offline  
Old 08-20-2006, 02:45 PM #9
dyechild03
ballin
 
dyechild03's Avatar
 
Join Date: Aug 2005
no the fitting in the reg that the macroline goes into
dyechild03 is offline  
Old 08-20-2006, 03:05 PM #10
Kolder
The Commish
 
Kolder's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Annual Supporting Member
Kolder is a Mega Moderator
Kolder is a Supporting Member
Kolder is one of the top 100 posters on PbNation
Kolder is Immortal
Quote:
Originally Posted by dyechild03
no the fitting in the reg that the macroline goes into
That is understandable. If you want to get the shooting issure solved give me some symptoms of what it is doing and if there are any leaks anywhere. And as always Change to a brand new battery.
__________________
Let food be thy medicine and medicine be thy food

██████████████████████████████████████████
██████████████████████████████████
████████████████████████
Kolder is offline  
Old 08-20-2006, 07:30 PM #11
dyechild03
ballin
 
dyechild03's Avatar
 
Join Date: Aug 2005
i put in a brand new battery when i first got the gun which was 2 days ago, and it had very minimal use. Maybe its just in training mode and i have to take it out of it.
dyechild03 is offline  
Old 08-22-2006, 05:12 PM #12
dyechild03
ballin
 
dyechild03's Avatar
 
Join Date: Aug 2005
where can i get locktite?
dyechild03 is offline  
Old 08-22-2006, 05:21 PM #13
TeamPotentialthreat
Modefarter
 
TeamPotentialthreat's Avatar
 
Join Date: Apr 2005
Location: Massachusetts
doh... ne hardware store at all not really a hard thing to fing, get blue...
__________________
East Coast
TeamPotentialthreat is offline  
Old 08-23-2006, 01:12 PM #14
3000zx
 
 
3000zx's Avatar
 
Join Date: Aug 2006
Im having this same problem. I got a SP 360 QEV and i installed it in the correct place. I ran the gun after putting it on last night, and it shot fine. i put about 100 rounds through it, then turned it off for the night. now this morning i put the gas in it, and whenever i screw it on, theres a popping noise, and it leaks pretty badly behind the guns reg. the air also comes out through the trigger area. im assuming its coming from the QEV, but i dont know how to fix it. i turned the dwell all the way down, and that didn't help. waht else should i do. everything but the QEV and feedneck is stock on the gun.

Help?
3000zx is offline  
Old 08-23-2006, 01:24 PM #15
pballer1456
 
 
Join Date: Aug 2006
try putting locktite on your qev i had the exact same problem
pballer1456 is offline  
Old 08-23-2006, 01:50 PM #16
3000zx
 
 
3000zx's Avatar
 
Join Date: Aug 2006
where does it go on the QEV? on the threads?
3000zx is offline  
Old 08-23-2006, 04:58 PM #17
paintball+me=ownage
 
 
Join Date: Jul 2006
yea on the threads
__________________
who is this dyechild03 you speak of........
paintball+me=ownage is offline  
 




Posting Rules
Forum Jump