Low shot on Excal... - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 08-25-2001, 09:55 PM #1
Shmokey
 
 
Shmokey's Avatar
 
Join Date: Jun 2001
Location: Seattle
 has been a member for 10 years
Angry Low shot on Excal...

Just purchased a used Excal last week (SN 67). Gun is supposed to have the new solenoid and board upgrades. I managed to shoot some paint today. When I try to shoot fast ( guessing faster than 10 bps), a ball will barely come out of the barrel for every four - five normal shots. No pinches or "skipped" shots, however.

Is this a ROF issue, or a dwell/timing problem? Here are the specs for the equipment I was using:

Older Excalibur (SN 67) with newer solenoid/board

Paint = Powerball

barrel(s) = 14" Freak barrel using .687, and .686 14" boomstick

pre BE 12V Revy

Chronoed at 290fps

Would greatly appreciate any help. Thanks.
__________________
Feedback thread
http://www.pbnation.com/showthread.php?s=&threadid=381524
Shmokey is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-25-2001, 11:42 PM #2
DogBoy
SP makse me wana.......
 
DogBoy's Avatar
 
Join Date: Jul 2001
Location: *928*
DogBoy is a Supporting Member
 has been a member for 10 years
what tank are you running and at what pressure? the tank may not be able to keep up with your excal.
__________________
04 Full Mill Viking # 2595
04 Immortal Viking # 1699
04 Featherlite Viking # 2001

"never underestimate the predictability of stupidity"
DogBoy is offline  
Old 08-26-2001, 05:30 PM #3
Shmokey
 
 
Shmokey's Avatar
 
Join Date: Jun 2001
Location: Seattle
 has been a member for 10 years
Thanks, I forgot to include that info:
68, 4500 MacDev Conquest set at 450psi output. However, I doubt that the Excal can outpace a Conquest.

Also, if it was a tank starvation issue, I would see shootdown, not a "duff" ball in the middle of my stream.
__________________
Feedback thread
http://www.pbnation.com/showthread.php?s=&threadid=381524
Shmokey is offline  
Old 08-26-2001, 08:55 PM #4
DogBoy
SP makse me wana.......
 
DogBoy's Avatar
 
Join Date: Jul 2001
Location: *928*
DogBoy is a Supporting Member
 has been a member for 10 years
Im also running a conquest 68/45 and they are great tanks. I would contact AKA and see what they say. http://www.akalmp.com/akalmp/akamain.htm
__________________
04 Full Mill Viking # 2595
04 Immortal Viking # 1699
04 Featherlite Viking # 2001

"never underestimate the predictability of stupidity"
DogBoy is offline  
Old 08-27-2001, 03:55 PM #5
PaintballNW.com
Pimp
 
PaintballNW.com's Avatar
 
Join Date: Aug 2001
Location: Seattle, Washington USA
 has been a member for 10 years
Sounds like a battery!

I noticed that when the battery starts going dead in the Ex you can have one of two problems.
1. No balls coming out when in rapid fire. (Im thinking the bolt doesn't go fully back.)
2. First shot goes 6 feet, next shoot goes normal.
Boss

If that doesn't help call Doug at Splat Attack. 253-852-7105
__________________
Boss
SevereNW.com
Paintballnw.com
Pod*****.com
StpPaintball.com
Team Element of the Amatuer Division.
Now shut up and bring me your finest meats and cheeses.
PaintballNW.com is offline  
Old 08-27-2001, 06:19 PM #6
Bartman
Moderator
 
Bartman's Avatar
 
Join Date: Feb 2001
Location: Kentucky
Annual Supporting Member
Bartman is a Moderator
Bartman is a Supporting Member
Bartman is a founding member
 has been a member for 10 years
Bartman is playing at Living Legends VII
I would have to agree,

It dose sound like it could bea week battery, try droping a new battery and see if that solves your problem, if all else fails call AKA , there great people and will get you up and runing asap .

Bartman
team I have no Idea
www.ihni.org
__________________
Bartman
www.compulsivepaintball.com
www.garagegun.com
Devils Brigade
Bartman is offline  
Old 08-27-2001, 06:50 PM #7
Shmokey
 
 
Shmokey's Avatar
 
Join Date: Jun 2001
Location: Seattle
 has been a member for 10 years
Boss, you squid! I tried both a fresh alkaline and a newly charged NiMH battery. Thanks all the same. Sorry I couldn't make it out Sunday - work sucks.

PS: Robbo's guns look good on ya
__________________
Feedback thread
http://www.pbnation.com/showthread.php?s=&threadid=381524
Shmokey is offline  
Old 08-27-2001, 06:52 PM #8
Shmokey
 
 
Shmokey's Avatar
 
Join Date: Jun 2001
Location: Seattle
 has been a member for 10 years
Boss, you squid! I tried both a fresh alkaline and a newly charged NiMH battery. Thanks all the same. Sorry I couldn't make it out Sunday - work sucks. If you don't know who this is yet - (*@&^ green card

PS: Robbo's arms look good on ya
__________________
Feedback thread
http://www.pbnation.com/showthread.php?s=&threadid=381524
Shmokey is offline  
Old 09-02-2001, 10:25 PM #9
DogBoy
SP makse me wana.......
 
DogBoy's Avatar
 
Join Date: Jul 2001
Location: *928*
DogBoy is a Supporting Member
 has been a member for 10 years
have you got this problem worked out yet?
__________________
04 Full Mill Viking # 2595
04 Immortal Viking # 1699
04 Featherlite Viking # 2001

"never underestimate the predictability of stupidity"
DogBoy is offline  
Old 09-03-2001, 03:23 AM #10
Shmokey
 
 
Shmokey's Avatar
 
Join Date: Jun 2001
Location: Seattle
 has been a member for 10 years
Nope. I played with it today, and still having the same problem. I noticed that this even happens in a quick two shot burst. No pinches or breaks - just that #^#%$ duff shot.

I'm going to send it in to AKA to see if there's something actually wrong with the gun. Perhaps it just needs to be tuned.
__________________
Feedback thread
http://www.pbnation.com/showthread.php?s=&threadid=381524
Shmokey is offline  
Old 09-04-2001, 08:02 PM #11
Winnie
Team Inferno
 
Winnie's Avatar
 
Join Date: Apr 2001
Location: Hutchinson, Ks.
 has been a member for 10 years
if it was the battery you'd be chopping plus it go dead before to long. sounds more like the lpr is set to low. if you don't have the tools to tune it sending it in would be your safest bet.
__________________
"quit your b@#$@'n"
to each their own
see ya in the box as i'm hang'n the flag!!!
AKA "swirl" Excalibur #155
Factory Certified Excal Tech
http://home.kscable.com/theinferno/
Winnie is offline  
 




Posting Rules
Forum Jump