couple of problems - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 08-06-2006, 09:20 AM #1
icdbko32
its black not ninja!!!
 
icdbko32's Avatar
 
Join Date: Apr 2006
Location: Ontario, Canada
couple of problems

ok so i have problems with extreme inconsistancy, a spiking lpr which is probably causing in consistancy, and theres a groove on my hpr.

ok so i took my gun apart and noticed my poppet was broke so i called blast and they said they are shipping me a new one but that was a week and a bit maybe 2 weeks ago. yes that could be apart of the inconsistancy but i doubt it if my reg is spiking.

so the problem with the spiking lpr, iv cleaned and put a light coat of dow 55 on my piston o-rings and a bit on the springs cuz im afraid whats happened in my hpr will happen again in my lpr so i put a light coat on the spring to.

when i shoot slowly it stays around the pressure iwant but when i start to rapid fire and shoot faster it spikes in the 120 area and gets extremely inconsistancy velocity's and i notice it whenever it spikes cuz the recoil is horrible when it does, worst then a spyder even for recoil when it does.

so what are the fixes for this problem, iv cleaned and lubed it, i checked my seat and it appeared to be straight still. the only other things i can think of would be the o-rings on the base of my lpr, and the 0-11 oring on the base of the seat but i checked them and they appear to be find.

do you think this problem could be something more then the lpr, say the hpr?
i noticed that in my hpr that there are peices of the internal bore and hone of the regulator housing thing i dont know the wording for it but whatever the piston, spring, "coin" and adjustment screw is in, there has been internal wear in there near the top of the spring i beleive it is where. the wear is not where the piston slides back and forth i dont beleive but that depends on how much the spring moves when theres air going into it. when theres no air on it and the pistion is just sitting on top of that spring it is not moving on the place that is wore down i guess if the spring compressed a cm or so more it could be moving on there but i dont think that spring does seeing how me pushing on it cant even budge it.

to try and help my problems with my gun i have cleaned and lubed my lpr, hpr, ram and ramsleeve was cleaned, i lubed my poppet a bit, and triflow on the bolt.

and i checked the seat on the hpr and it was still straight to. the only thing i could think of was that the 0-11 oring on the seat was hanging out from below that brass nut so i put it back under and tighten both brass nuts in my lpr and hpr.

so what other problems could it be that i have missed, im replacing those o-rings on the base of the lpr soon. but is there anything else it could be?

also what fixes would there be for the reg, would i have to send the whole reg back to blast cuz it will probly take while to get back seeing how there located in california and im in ontario in canada. do you think theyed just make me send the housing back cuz my friend has the older style torp housing that i could borrow seeing how his gun isnt working. or i might just use the whole reg but i dont know if the reg even works.

get back to me on these problems and will see if we can resolve these problems with my gun.

btw the guns newer and has only had 2-3 cases at most through it now so i dont think that its the reg not broken in but it shouldnt have many problems with broken parts so i dont think its a seat or anything seeing how i checked them and that its new.

also does anybody know the full break in time of the gun and where you can get brass poppets?

Last edited by icdbko32 : 08-06-2006 at 09:22 AM.
icdbko32 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-06-2006, 11:10 AM #2
Tbagz (Banned)
 
Tbagz's Avatar
 
Join Date: Apr 2004
Location: Lake Mary, FL
Tbagz is a Supporting Member
 has been a member for 10 years
if replacing the lpr orings doesnt help then really your only other option is to send it to blast.
Tbagz is offline  
Old 08-06-2006, 11:15 AM #3
paintballmonkey069
 
 
paintballmonkey069's Avatar
 
Join Date: Nov 2004
Location: NE OHIO
replace every o-ring in the gun, get new poppit, and if all else fails send it to blast or blaster44 might be able to help you out
__________________
HK
paintballmonkey069 is offline  
Old 08-08-2006, 12:20 AM #4
icdbko32
its black not ninja!!!
 
icdbko32's Avatar
 
Join Date: Apr 2006
Location: Ontario, Canada
well everyobyd it appears iv firued out my problem i think its my hpr which has the weird groove in it so now i gotta go send back my hpr. wow such a greatly made reg if its only had 2-3 cases through it and its already woren down when i lube it regularily.
icdbko32 is offline  
 




Posting Rules
Forum Jump