Horrible efficiency - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 12-16-2002, 12:45 PM #1
mang
Banned
 
mang's Avatar
 
Join Date: Mar 2001
mang is a founding member
 has been a member for 10 years
Horrible efficiency

I have a 2k1 ripper, with a volumizer/lp reg, delrin bolt, and SOB 2.0.2. I'm getting about a hopper and 3 pods off a 4000 fill on a 68ci tank. Any ideas as to what could be causing this? There are no leaks in the gun, and the dwell is set up properly.
mang is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-16-2002, 01:33 PM #2
tunafishissmelly
 
 
tunafishissmelly's Avatar
 
Join Date: May 2002
Location: Post Office
tunafishissmelly is a Supporting Member
 has been a member for 10 years
sure your regs are set correctly?i get about a hopper and 3-5 pods of my 45-45
tunafishissmelly is offline  
Old 12-16-2002, 02:38 PM #3
Happy Happy Panda
 
 
Happy Happy Panda's Avatar
 
Join Date: Mar 2002
 has been a member for 10 years
Make sure you dont have any small leaks.
Happy Happy Panda is offline  
Old 12-16-2002, 03:37 PM #4
mang
Banned
 
mang's Avatar
 
Join Date: Mar 2001
mang is a founding member
 has been a member for 10 years
My LPR is set around 75-80, and there are no audible leaks.
mang is offline  
Old 12-16-2002, 06:11 PM #5
AngryJonny
 
 
AngryJonny's Avatar
 
Join Date: Jul 2002
Location: Orange County
 has been a member for 10 years
which solenoid do you have, and what is your dwell set at?
AngryJonny is offline  
 




Posting Rules
Forum Jump