Problem - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-14-2006, 08:22 PM #1
Skywalka443
Thursday
 
Skywalka443's Avatar
 
Join Date: Apr 2005
Location: Carrollton GA
Skywalka443 is a Supporting Member
 has been a member for 10 years
Problem

I played my 1st tourney this weekend and i would occasionally get chopping problems. I cleaned my eye and made sure they were in working order but still had problems. Would my lpr setting have anyhting to do with chopping problems. Btw i was using midnight paint and have an '05 interceptor.
Skywalka443 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-14-2006, 08:33 PM #2
Exit Wounds
doesn't play paintball.
 
Exit Wounds's Avatar
 
Join Date: Jul 2005
 has been a member for 10 years
Try turning up your BIP 5-10 blinks.
__________________
Feedback
Exit Wounds is offline  
Old 05-14-2006, 09:00 PM #3
Skywalka443
Thursday
 
Skywalka443's Avatar
 
Join Date: Apr 2005
Location: Carrollton GA
Skywalka443 is a Supporting Member
 has been a member for 10 years
thx,it would shoot when the guy had his head down bu when he would snap out it would chop... really akward if u ask me.
Skywalka443 is offline  
Old 05-15-2006, 02:00 PM #4
Exit Wounds
doesn't play paintball.
 
Exit Wounds's Avatar
 
Join Date: Jul 2005
 has been a member for 10 years
That actually makes a lot of sense. The breaches in the 05 interceptors were tighter than in most markers, which causes larger paintballs to drag on the side and reach the bottom of the chamber more slowly. So, it would break the eye beam a signifigant length of time before being in a shooting position, so the bolt would fire too early and chop. Fix is to increase the ball in place delay, which won't hurt performance at all.

This has been fixed on the 06 and Remains.
__________________
Feedback
Exit Wounds is offline  
 




Posting Rules
Forum Jump