Drive Pulley problems - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-07-2006, 08:02 PM #1
tCLiSEm
 
 
Join Date: Feb 2006
Exclamation Drive Pulley problems

I have all stock halo b w/rip drive and z-code

I just bought a New Designz Halo Over Drive Pulley.
I installed it by just sliding the new pulley over the old brass one + adding the new belt and reassembled the halo.

When I put a full pod of paint into it would not spin. Z-code would not even activate. I gave two spins to the rip drive and then the halo feed. It seems like it does not have enough torque or the paint is just too heavy on the drive cone to spin.

Any ideas or is that I just have to give it a few spins to start it now? But that’s going to be ridiculous because every time I stop shooting i may have to spin it…

Thanks, please help.
tCLiSEm is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-07-2006, 08:15 PM #2
justavillain
I've got nothing
 
justavillain's Avatar
 
Join Date: May 2005
Location: Sparta, Michigan
justavillain is a Supporting Member
justavillain is one of the top 500 posters on PbNation
justavillain is a top reviewer
it may be the batteries or the eyes. I had this problem with my Reloader B on my Ion before. I had to push the rip drive about a 1/8 of a turn to get it to feed right.

I changed the batteries and it worked. Also try taking it apart and makeing sure that the gears arn't binding and everything is in place right.
__________________
1/24 A. Co. Fallen Marine Memorial

Sgt USMC infantry
Firefighter/emt basic
justavillain is offline  
Old 05-07-2006, 09:33 PM #3
tCLiSEm
 
 
Join Date: Feb 2006
alright...i charge them and when i'm done with classes i try that out.

Thanks for looking and help
tCLiSEm is offline  
Old 05-09-2006, 05:09 PM #4
tCLiSEm
 
 
Join Date: Feb 2006
Ya, my batteries didn't make a different..
tCLiSEm is offline  
 




Posting Rules
Forum Jump