Shooting problem - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-18-2006, 10:16 PM #1
PballPlayer™
 
 
PballPlayer™'s Avatar
 
Join Date: Apr 2006
Location: Charlotte, NC
Shooting problem

ok, so i decided to make a vid of my ion today for fun, i screwed the tank in and turned the hopper one, i ripped a string and it stoped fireing, i turned the eyes off and shot a few times then turned eyes back on and it shot fine then it stoped again and i had to turn the eye off and on again, any suggestions on what the problem might be? and yes the loader is working fine
__________________
"Originally posted by SHOOT3R USA: do I hld it *** in???"
PballPlayer™ is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-18-2006, 10:25 PM #2
PaintFreak98
 
 
PaintFreak98's Avatar
 
Join Date: Dec 2005
Location: Kansas City, Missouri
PaintFreak98 plays in the PSP
PaintFreak98 is an NCPA player
PaintFreak98 plays in the APPA D4 division
Battery...
PaintFreak98 is offline  
Old 04-18-2006, 10:35 PM #3
PballPlayer™
 
 
PballPlayer™'s Avatar
 
Join Date: Apr 2006
Location: Charlotte, NC
thats what i was guessing
__________________
"Originally posted by SHOOT3R USA: do I hld it *** in???"
PballPlayer™ is offline  
Old 04-18-2006, 11:15 PM #4
bratboy92 (Banned)
 
bratboy92's Avatar
 
Join Date: Dec 2005
Location: chicago
Quote:
Originally Posted by PaintFreak98
Battery...

........
bratboy92 is offline  
Old 04-18-2006, 11:26 PM #5
Raven4012
 
 
Raven4012's Avatar
 
Join Date: Jul 2005
Location: Norcal!
Battery in hopper or gat... either one.
Raven4012 is offline  
Old 04-18-2006, 11:54 PM #6
redjr1991
wtf mate?
 
redjr1991's Avatar
 
Join Date: Apr 2006
Location: 260
ur eyes might b dirty i had that prob too but it could always just be battery
redjr1991 is offline  
 




Posting Rules
Forum Jump