Smart Parts QEV Leaking? - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-18-2006, 01:50 PM #1
swany1613
 
 
swany1613's Avatar
 
Join Date: Apr 2006
Location: Brownstown MI
Smart Parts QEV Leaking?

i bought the smart parts QEV yesterday and installed it and now its leaking, also i have a new breech, the breech shouldnt have anything to do with it should it? but i think im just gonna go back today and return it for the black one with the E on it i think its the Eclipse one? and the smart parts one was to tall about a couple of CM.......
swany1613 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-18-2006, 01:54 PM #2
fAtneSS
<yea its a snowman<
 
fAtneSS's Avatar
 
Join Date: Dec 2005
Location: NY
make sure you dont screw it in all of the way, about 3 turns or until the little oring is flush with the body, to much and youll leak and possible break it in the breech
fAtneSS is offline  
Old 04-18-2006, 06:21 PM #3
gottabethejays (Banned)
 
gottabethejays's Avatar
 
Join Date: Nov 2005
Location: nor cal
wait you dont want it screwed tightly? i thought u did?
gottabethejays is offline  
Old 04-18-2006, 07:16 PM #4
balb1427
raperape
 
balb1427's Avatar
 
Join Date: Feb 2005
Location: Es Te El
u might not have it screwed in all the way, it might be hand tite, but
take a big fat monkey wrench and twist it the rest, that is what happened to mine. I took like 2 hours on it.....
__________________

Feedback6+ 0-
balb1427 is offline  
Old 04-18-2006, 07:24 PM #5
nyhl
NYLE IS MY NEW USERNAME!!
 
nyhl's Avatar
 
Join Date: Dec 2005
Location: Dallas, Texas
take your allen wrench, and screw the nut until it's nice and firm with the body. Also, I wouldn't suggest the eclipse qev, you have to mod the body with that one, smart parts works perfectly for me.
What type of breech did you get?
__________________
~ nyhl|____________________
This is nyle. nyhl, is to be said like "nile," and does not stand for anything.
---TechT - L 6, N A N O, and F I R E B O L T . R e v i e w || Click here.
---FB||||EIO
N Y L E - T U N I N G
NYLEICE ION - PREVIEW!!!/WORK IN PROGRESS | Currently like this - LIVESTRONG ion
nyhl is offline  
Old 04-18-2006, 08:09 PM #6
Kevin1990
TurboNinja
 
Kevin1990's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
id just have the shop do it... cus im technology retarded and would probably **** something up... thats how i roll
__________________
old feedbackFeedback 18+/0-

ECArmy
Kevin1990 is offline  
Old 04-18-2006, 08:42 PM #7
swany1613
 
 
swany1613's Avatar
 
Join Date: Apr 2006
Location: Brownstown MI
alright .....i ended up buying the new designs QEV and i tested it out and it works fine , but now i have a leak at the top of my solinoid every once in a while but when i was dry fireing it was fine then it would start leaking.....but for my breech i got the new desgins blue breech , i also have a black trinity sick black body , i gotta order the fireing can now, anyone know for the bolt on the back of the fire can comes in blue? but thanks for the help
swany1613 is offline  
Old 04-19-2006, 08:10 PM #8
balb1427
raperape
 
balb1427's Avatar
 
Join Date: Feb 2005
Location: Es Te El
did u figure it out?
if you can't i would just take it to a pball shop
__________________

Feedback6+ 0-
balb1427 is offline  
Old 04-20-2006, 02:44 AM #9
swany1613
 
 
swany1613's Avatar
 
Join Date: Apr 2006
Location: Brownstown MI
yea i put it all back to gether and it seems to be workin fine, other then i think my dwell might need to be turned up cz when i was shottin it would shoot good then id get a ball or to thatd lose pressure or sumtin and go about 2 feet, could that be the gun not cycling threw or.....what else? any suggestions
swany1613 is offline  
 




Posting Rules
Forum Jump