Choping problem! - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 07-25-2005, 05:06 AM #1
Honza
 
 
Honza's Avatar
 
Join Date: Jun 2005
Location: Sweden
Choping problem!

Im geting really pissed of my T1 i dont understand how
it can chop with an evo2 with full batteries and the
limit on the board set to 13 bps! . Im wondering if it
has anything to do with the dwell or somthing. Please
sombody tell me whats the problem.
Honza is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-25-2005, 05:13 AM #2
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Thats possible, I dont know too much about the T1's, but have you considered the Jam bolt?

http://www.jambolts.com/Intimidator.htm
[NA]WARLORD is offline  
Old 07-25-2005, 05:25 AM #3
Honza
 
 
Honza's Avatar
 
Join Date: Jun 2005
Location: Sweden
Well i dont live in the US so its hard to
get hold of one. Do you think it will
stop choping if i buy a Halo?
Honza is offline  
Old 07-25-2005, 05:28 AM #4
Honza
 
 
Honza's Avatar
 
Join Date: Jun 2005
Location: Sweden
And also my friend has a Torid X its simillar to the TES
and it wont chop with the egg. Thats strange
Honza is offline  
Old 07-25-2005, 08:13 AM #5
impulse1701
 
 
Join Date: Mar 2005
set the dwell different look at the bolt make sure its not like chipped or anything get a supafly the eyes in your egg may be messed up
__________________
joy division fan club member 106
xsv # 528
impulse1701 is offline  
Old 07-25-2005, 09:50 AM #6
lithium_jake
Team Dropkick
 
lithium_jake's Avatar
 
Join Date: Apr 2005
Location: Cumberland MD
are you lubing your gun properly and regularly?lub the bolt up. and what ki8nd of bolt do you have?
__________________
Black/Red fade TES Dragun
Delrin Bolt
Lime Green Virtue Ion
Virtue Board, Virtue Green Eyes, Virtue QEV, Firebolt, Empire Rail
lithium_jake is offline  
Old 07-25-2005, 09:51 AM #7
Drew-Ill
MILWALK!
 
Drew-Ill's Avatar
 
Join Date: Sep 2004
Location: WIS
 has been a member for 10 years
id set the dwell around 5-6, adjust your operating pressure a tad, check your battery in your marker and in your egg
-drew
Drew-Ill is offline  
Old 07-25-2005, 09:55 AM #8
Drew-Ill
MILWALK!
 
Drew-Ill's Avatar
 
Join Date: Sep 2004
Location: WIS
 has been a member for 10 years
ooo and check if your bolt is flush with the breeech
Drew-Ill is offline  
Old 07-25-2005, 12:04 PM #9
Honza
 
 
Honza's Avatar
 
Join Date: Jun 2005
Location: Sweden
Im using a bandit bolt (delrin) and i have lubed the ram,lp and reg with shocker lube.
Honza is offline  
Old 07-25-2005, 12:42 PM #10
lithium_jake
Team Dropkick
 
lithium_jake's Avatar
 
Join Date: Apr 2005
Location: Cumberland MD
your feedneck could be a little loose ande then be at an angle which would slow the hopper down... just a thought
lithium_jake is offline  
Old 07-25-2005, 01:10 PM #11
timmy owner
Towelie Wants You!
 
timmy owner's Avatar
 
Join Date: May 2004
 has been a member for 10 years
make sure your eye cover is clean, then check feedneck. Make sure your detent is still good too.
__________________
R.I.P Proof
timmy owner is offline  
Old 07-25-2005, 01:42 PM #12
ICANSEEYOU7687
 
 
Join Date: Aug 2004
 has been a member for 10 years
Well, when I was installing my zip kit on my piranha evo body, it was chopping like crazy...and I found out, that it was because of bounce.

I put a 5g radioshack trigger in there...yea, its 5g at the tip of the lever. Did you put a new switch in there?

LoL I did the magnent mod, and it was still bouncing fairly bad...Now that I got eyes (TBOARD! WOOHOO!) Its great, but since your T1 has eyes already, it sounds like a different problem...

Firstly are you sure the eyes are still working? Maybe they're off? or maybe they're to dirty and always think theres a ball in the breech? Id suggest giving your eyes a good cleaning...

Also, since your T1 has bouncebeam eyes...perhaps the paint your using isnt good for bouncebeam...and your eyes just go right through them?

Also, are you sure its chopping? Breaking, and chopping are 2 different things. in a nut shell, Chopping is the ball getting caught by the bolt, and breaking is the ball not fitting the barrel correctly, or very cheap paint, and breaks in the barrel. JUST in case u didnt know... but in this case...stop using cheap paint,

aside from that...are you using a stock T1 board? does it have debounce setting? if so, might wanna up that a bit...does it have eye delay? might wanna up that a bit also.

But goodluck...if nothing i said is accurate, or works for you, then igore me, ima moron
ICANSEEYOU7687 is offline  
Old 07-25-2005, 01:44 PM #13
wowzerz
Pump Karni King
 
wowzerz's Avatar
 
Join Date: Dec 2004
Location: Bay Area
wowzerz is attending Decay of Nations VI
your pressure could be too high
wowzerz is offline  
Old 07-25-2005, 03:09 PM #14
T1rippaman
Have a homebrew
 
T1rippaman's Avatar
 
Join Date: Jun 2005
Location: Payson, Utah
T1rippaman is a Supporting Member
bounce could definitely cause it by not fully cycling after each shot. what upgrades do you have on your marker? also, the egg w/o z board is prob feeding right around 15 of even as low as 13. I have a halo and egg w/ z board. tell you what....i couldn't set ramping any higher than 15bps or id chop like mad with the eggy. with the halo w/ victory, ramping 20bps is no prob. i just wish the egg would feed as fast as halo cause i like the egg better (even know it soon will be able to feed that fast b/c of the new egg kit thingy cummmming out......mmmmmmmmm). i don't see why dwell would have anything to do with chopping. I had my dwell at 10 until i got my rocket valve......mmmmmmmmmmmmm love.............and some people with zip kits have the dwell as high as 15. make sure you pressure is around 250psi, and set the dwell to whatever you need to. Also make sure your LPR is set right. take off the eye cover and clean the eye thoroughly with a cotton swab/ear swab or whatever. oh ya....and see if it chops at 12bps, lol.
__________________
Have you ever brewed beer from start to finish, kegged it, then poured a cold one from a tap in your own home? No? Why even live?


Kanye West copy and paste
Ur Gayfish!!! `if you think Kanye is Gayfish!


2009 Alien Independence

Last edited by T1rippaman : 07-25-2005 at 03:14 PM.
T1rippaman is offline  
Old 07-25-2005, 04:08 PM #15
massive_ian
 
 
massive_ian's Avatar
 
Join Date: Jul 2004
Location: Rochester NY
 has been a member for 10 years
its your hpr turn it down a little and u will be good
massive_ian is offline  
Old 07-25-2005, 04:20 PM #16
raven_pball
 
 
raven_pball's Avatar
 
Join Date: May 2002
 has been a member for 10 years
duude, mines doing the same!!

My t1 is chopping HORRIBLE... the shell even locks up the bolt (forward) ..

have a T1 running at 200 psi (HPR). dwell set @ 6.. running an EGG2..(palmers stab reg). and it's chopping horribly..

although, I WAS using the stock bolt... I just ordered a spulknuk'l.. lets hope to god it fixes it!!

let me know what you find!! I'll let you know what I find as well!!

here's to hoping we can solve this nightmare!! (have literately put hindres upon hundreds into this gun)..
__________________
Atomix Impulse #10 - ATOMIX!!
*********************
www.atomixpaintball.com
raven_pball is offline  
Old 07-25-2005, 06:40 PM #17
T1rippaman
Have a homebrew
 
T1rippaman's Avatar
 
Join Date: Jun 2005
Location: Payson, Utah
T1rippaman is a Supporting Member
r u guys ramping or something? Is the bolt in the breach? what do you mean the shell locks the bolt forward with the stock bolt? does the pin pop out of the ram? do you keep the bolt lubed?
__________________
Have you ever brewed beer from start to finish, kegged it, then poured a cold one from a tap in your own home? No? Why even live?


Kanye West copy and paste
Ur Gayfish!!! `if you think Kanye is Gayfish!


2009 Alien Independence

Last edited by T1rippaman : 07-25-2005 at 06:44 PM.
T1rippaman is offline  
Old 07-25-2005, 07:49 PM #18
ICANSEEYOU7687
 
 
Join Date: Aug 2004
 has been a member for 10 years
are you saying the bolt catches the paintball and it gets the bolt stuck?

If thats the case...then your eyes simply are not working. The eyes are located towards the bottom of the chamber...so the ball wont cause it to see the ball till the ball is about 85% in the breech...
ICANSEEYOU7687 is offline  
Old 07-25-2005, 07:50 PM #19
raven_pball
 
 
raven_pball's Avatar
 
Join Date: May 2002
 has been a member for 10 years
to answer your question...

no, no ramping board whatsoever..

I do, however have a REALLY light trigger switch (25g or whatever it was)... and it may be bouncing... that's a possibility..

BUT.. i set the STOCK board at like 15 bps (with an z board egg 2) and it's choppng like mad... (all kinds of paint) the pressure is set at 200 psi on the HPR and the dwell is at 6 with the LPR properly adjusted.

The only thing I can think of is the stock bolt... it is my nephews gun and I think he sold the spudnukl that he had in it earlier.. i don't reacall these problems chopping like this before.. I have another spudnukl coming from ebay, let's hope that solves the issue (anyone know?) before the issue was leaking from the hoses (the one that goes to the LPR) .. but I modded it enough now that I think I have the leaking problem solved (for now, POS)... but guess what? now it's chopping like a madmann.. thinkg is so worthless..

you have no idea how many hours combined and how much $$$$ has been put into this gun... it has been one letdown after another.. started as a tes .. now it has hundreds and hundreds of UPS to it.. and is still worhtless..

too bad it was bought in the days before the ION... he could have bought one of those and saved a ton of $ and headaches..
__________________
Atomix Impulse #10 - ATOMIX!!
*********************
www.atomixpaintball.com
raven_pball is offline  
Old 07-25-2005, 08:36 PM #20
Destin2000
Professional n00b
 
Destin2000's Avatar
 
Join Date: Oct 2004
Location: Mahwah, NJ
 has been a member for 10 years
would the board stop the bounce from making the gun shoot more than 15bps, making the bounce not a factor? Im having this problem too.

My eyes r broken (stripped wire) but i dont think it would make a difference at 15bps with a halo B
__________________
My feedback
Destin2000 is offline  
Old 07-25-2005, 09:09 PM #21
Dead_Bunny
 
 
Dead_Bunny's Avatar
 
Join Date: Mar 2005
Location: Aiken SC
ok this could be the problem with the eye....and i did it so dont feel bad [even though it was really noob of me] i had the eye pluged in the wrong way....for some reason it fit in better the wrong way......odd.....anyways just try that and i forget who it was told me to clean it with a tooth brush but that works really well.......so get it it......also check the wires! when i first got my gun i took off the trigger frame and found somthing shocking there was a masive split in the wire cover stuff.......you have probly done all of this but what the heck


woot-only 4 more posts till its my 200th post!
__________________
Dragun Owners....not a clan....not just friends.....Family
"Originally posted by cadenet1: I bunkered Metrosexuality once, and it cried like a girl..."
http://www.pbnation.com/showthread.p...6#post26065126
"Originally posted by XxAltecxX: They don't kill them, they put them in the ecto containment unit."
Dead_Bunny is offline  
 




Posting Rules
Forum Jump