Rear plate not flush with body?? - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 06-30-2002, 08:05 AM #1
third demon
Team first strike
 
Join Date: Sep 2001
Location: Hickory,NC
 has been a member for 10 years
Rear plate not flush with body??

I have a matrix with a red bolt kit and even with the rear plug screwed all the way in the back plate is not sitting flush with the body??The marker works fine,the back plate just sits against rear plug and doesnt allow the plate to sit inside/againts body.Any ideas?/I thoght about just shaving 10 -20 thousands of an inch off the back of the plug??thanx for any help.
third demon is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-02-2002, 10:35 AM #2
element22
 
 
Join Date: Mar 2002
 has been a member for 10 years
I have the exact same problem. I'm gonna give TMC a call later today and see if they can explain this to me. I'll let you all know whats up
element22 is offline  
Old 07-02-2002, 03:01 PM #3
Fatty
Super Pimp
 
Fatty's Avatar
 
Join Date: May 2001
Location: London, Ontario, Canada
Fatty is a Supporting Member
Fatty is a founding member
 has been a member for 10 years
Poor machining tolerances, and no one really cares in assembly.

Dave
__________________
"Originally posted by paintmusician: Wow, you look like an extremly rich druglord, in other words, a ****ing savage"
"Originally posted by dholmblad: fatty, I want to be you when I grow up. I could see you hunting with your bare hands."


My Feedback
Fatty's Facebook
Fatty's Flickr
Fatty is offline  
 




Posting Rules
Forum Jump