Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 07-01-2005, 03:05 PM #1
chudev
 
 
Join Date: Jul 2005
Airing up problem?

I have had my wrath about 2 months now and right out of the box it has had a problem with airing up. As soon as you conect the air source to the gun it leaks. Once you fire the gun 4 or 5 times the air stops. The only way I have found for this not to happen is to hold the bolt forward while turning the air on. Any ideas on how to fix this or what the problem is would be great.

Oh and the shop I purchased the gun from had the same problem with the other one they had in stock.
chudev is offline  
Old 07-01-2005, 03:12 PM #2
littleg6000
Navy
 
littleg6000's Avatar
 
Join Date: Mar 2005
Location: Bangor, Washington
its probably ure cupseal just lube it, lubing things always seems to fix it
littleg6000 is offline  
Old 07-01-2005, 03:24 PM #3
g0tb00st
 
 
Join Date: Jun 2005
Quote:
Originally Posted by chudev
I have had my wrath about 2 months now and right out of the box it has had a problem with airing up. As soon as you conect the air source to the gun it leaks. Once you fire the gun 4 or 5 times the air stops. The only way I have found for this not to happen is to hold the bolt forward while turning the air on. Any ideas on how to fix this or what the problem is would be great.

Oh and the shop I purchased the gun from had the same problem with the other one they had in stock.
The leak could be coming from your SS line to the HPR, this happened to me and all I had to do was remove the line, wrap it with plumber's tape then re-install it. Wa-la...no more leaks.
g0tb00st is offline  
 




Posting Rules
Forum Jump