proooblem with my GZ - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 06-20-2002, 10:28 PM #1
cssCHRISglg
 
 
Join Date: Nov 2001
Location: coontown fl
 has been a member for 10 years
proooblem with my GZ

ummm when my tanks turned on and i fill up my tank some clear hose in my grip frame bursts off the barb and it keeps happening over and over again ....whats goin on...i dunno
__________________
what?
cssCHRISglg is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-20-2002, 10:52 PM #2
spiderjt
 
 
spiderjt's Avatar
 
Join Date: Mar 2002
Location: san francisco
 has been a member for 10 years
spiderjt donated to help Peyton Trent
spiderjt owns a Planet Eclipse Ego
hose

Replace the hose its probobly streched out and can't hold on, or just cut the end of it off so you have a fresh non streched end of it.
spiderjt is offline  
Old 06-20-2002, 11:10 PM #3
cssCHRISglg
 
 
Join Date: Nov 2001
Location: coontown fl
 has been a member for 10 years
thanks dude now that i look at that hose it does look pretty stretched.... ill try that right now
__________________
what?
cssCHRISglg is offline  
Old 06-20-2002, 11:28 PM #4
Morphious
 
 
Morphious's Avatar
 
Join Date: Apr 2001
Location: Texas
 has been a member for 10 years
Also check your Preasure. Run the LP at about 85 psi that is the guage on the side.
Morphious is offline  
Old 06-21-2002, 05:43 PM #5
cssCHRISglg
 
 
Join Date: Nov 2001
Location: coontown fl
 has been a member for 10 years
yah im pretty careful about the lp pressure ..i think it was the heat that did that to the hose ...stupid florida....but anyway i fixed the hose and it doesnt pop off anymore but now my guns leaking out of the ram... but at least the gun works now though
__________________
what?
cssCHRISglg is offline  
 




Posting Rules
Forum Jump