Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-18-2014, 10:23 PM #484
loboo
 
 
Join Date: Mar 2014
pressure is at 180 and back cap is level and the dwell is stock the friction seems fine
loboo is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-19-2014, 07:14 AM #485
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
The back cap seems too far out. Run it all the way in and then back out 1.25 turns. What are the results?
__________________
Pursuing other interests...
ironyusa is online now   Reply With Quote
Old 06-19-2014, 02:27 PM #486
loboo
 
 
Join Date: Mar 2014
yes the back cap was out too far it works perfectly now thank you.
loboo is offline   Reply With Quote
Old 06-19-2014, 02:28 PM #487
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
__________________
Pursuing other interests...
ironyusa is online now   Reply With Quote
Old 06-20-2014, 04:38 PM #488
GnarleyPB09
Mr.Balloon Hands
 
GnarleyPB09's Avatar
 
Join Date: Feb 2010
Location: 904 J-Ville
GnarleyPB09 plays in the PSP
GnarleyPB09 owns a Planet Eclipse Geo
GnarleyPB09 plays in the APPA D4 division
GnarleyPB09 owns a Planet Eclipse GSL
Ok I'm pretty much a noob when it comes to teching guns but I'm trying lol..anyways I got my lurker bolt and poppet in today for my axe and I noticed that the spacer looks different than the pictures given in the lurker bolt installation thread...is this an updated spacer or am I not researching enough..idk..here's a pic
__________________
Jacksonville Reckless#89
JACKSONVILLE JAGUARS
GnarleyPB09 is offline   Reply With Quote
Old 06-20-2014, 05:27 PM #489
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
That's the version in the manual. (Which has step-by-step installation instructions.)
__________________
Pursuing other interests...
ironyusa is online now   Reply With Quote
Old 06-20-2014, 11:04 PM #490
GnarleyPB09
Mr.Balloon Hands
 
GnarleyPB09's Avatar
 
Join Date: Feb 2010
Location: 904 J-Ville
GnarleyPB09 plays in the PSP
GnarleyPB09 owns a Planet Eclipse Geo
GnarleyPB09 plays in the APPA D4 division
GnarleyPB09 owns a Planet Eclipse GSL
thanks, I tried clicking on it earlier it didn't work, got it up finally , and everything installed, works great
__________________
Jacksonville Reckless#89
JACKSONVILLE JAGUARS
GnarleyPB09 is offline   Reply With Quote
Old 08-12-2014, 05:29 AM #491
wgpkid
Hyphy Bay California
 
wgpkid's Avatar
 
Join Date: Feb 2004
Location: Cali
 has been a member for 10 years
wgpkid owns a Planet Eclipse Geo
wgpkid plays in the APPA D4 division
OK guys I took a break from paintball when I deployed and now and back playing again. Before I had left I purchased a Lurker Bolt with the old style 2 piece clamshell looking thing. I tried to get it to work before I left but just said the hell with it and put it in storage. I recently just got all my gear and tried to get it to work again and am having no luck what so ever. I have skimmed through alot of the pages and tried alot of the suggestions mention.

Right now I have a 15 oring on the front of the clamshell, then the square one that came from lurker and a 14 at the back space. There really isnt any friction, it slides nice and smooth. When I air up my gun and dry fire the bolt only cycles about 1/4 of the way but still blowing air down the barrel just not enough to fire balls far at all. Anyone have any ideas?
wgpkid is offline   Reply With Quote
Old 08-12-2014, 05:57 AM #492
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
It should be a metric in the middle and the xring (square) on the front. The manual has step by step instructions with pictures now.
__________________
Pursuing other interests...
ironyusa is online now   Reply With Quote
Old 08-12-2014, 06:39 AM #493
wgpkid
Hyphy Bay California
 
wgpkid's Avatar
 
Join Date: Feb 2004
Location: Cali
 has been a member for 10 years
wgpkid owns a Planet Eclipse Geo
wgpkid plays in the APPA D4 division
A metric? I looked at the instructions but the pictures are hard to see because of the silver bolt guide. Does an oring need to be in the back space at the end of the clamshell? Or just the a metric and xring?
wgpkid is offline   Reply With Quote
Old 08-12-2014, 06:44 AM #494
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Oh wait... You may have the old clamshell. I'd email Ryan and try to get the new style one because installation is tremendously easier. Yes, an oring belongs at the back or the spacer. I usually use a 2 x 12mm as it holds the spacer in tighter than a -014.
__________________
Pursuing other interests...
ironyusa is online now   Reply With Quote
Old 08-12-2014, 07:55 AM #495
wgpkid
Hyphy Bay California
 
wgpkid's Avatar
 
Join Date: Feb 2004
Location: Cali
 has been a member for 10 years
wgpkid owns a Planet Eclipse Geo
wgpkid plays in the APPA D4 division
Thanks for all the responses man , I would like to get this one working because I am currently stationed in Okinawa, Japan. Shipping takes forever so I guess I just have to tinker.

This is the clamshell I am using:


I put on the orings in I think the correct order (From left to right: 14, 15, xring):


Update: just fires fine and bolt fully cycles when shooting 1 shot at a time, after the third shot when it starts to ramp the bolt only cycles 1/4 of the way again. Maybe to much friction? Should I change the 15 oring for a smaller one?
wgpkid is offline   Reply With Quote
Old 08-12-2014, 09:39 AM #496
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
I can't see the picture right now, but pull the xring off and see if the bolt is dragging on the -015 in the middle at all. If so, pull it off and replace it with something smaller. The bolt should also drag on the guide just a little. Ryan (Lurker) includes a -012 to add friction to the bolt guide, but like in the manual -I prefer to use the teflon method to build up the orings to the appropriate friction. It seems to give MUCH more predictable results.

Also, pay very close attention to the poppet. You need to make sure it is lubed and don't run it much more than 1.25-1.5 turns out (from all the way in).
__________________
Pursuing other interests...
ironyusa is online now   Reply With Quote
Old 02-10-2015, 05:29 PM #497
jasoncompton78
 
 
jasoncompton78's Avatar
 
Join Date: Feb 2009
Location: Leroy, IL
Annual Supporting Member
jasoncompton78 plays in the PSP
jasoncompton78 donated to help Peyton Trent
jasoncompton78 owns a Planet Eclipse Ego
jasoncompton78 plays in the APPA D5 division
jasoncompton78 is Legendary
Hello everyone, I just installed the Lurker poppit with the luker bolt, I am excited to use it, but the bold is not fully cycling and just giving my puffs of air, and ball shooting about 15=20 ft. Did I miss something in the installation? Any help would be awesome, bolt shoots just fine with regular poppit inserted.
__________________
Central Illinois Army
Sponsors:
ac402.com, GI Sports, PLANET ECLIPSE
jasoncompton78 is offline   Reply With Quote
Old 02-10-2015, 07:00 PM #498
iPaintSlinger
Front Line
 
iPaintSlinger's Avatar
 
Join Date: Feb 2014
Location: Long Island, NY
iPaintSlinger has achieved Level 1 in PbNation Pursuit
iPaintSlinger has perfected Level 1 in PbNation Pursuit
iPaintSlinger has achieved Level 2 in PbNation Pursuit
I am new to the LurkerPB forum and I'd like to know if anyone here has knowledge of the Lurker poppet. I'd like to try it but I have heard so many horror stories that I have been hesitant on making the jump. If there is a thread that I may have over looked over that already addresses my question then just point me in the right direction.

iPS
__________________
May your trigger finger be as fast as your mind.
May your reflexes be as fast as your thoughts.
May your team communication be as strong as your hunger to win.
iPaintSlinger is offline   Reply With Quote
Old 02-26-2015, 07:14 PM #499
OptimiStick72
 
 
OptimiStick72's Avatar
 
Join Date: Nov 2014
Annual Supporting Member
Okay, so I got my new bolt in, and it's a little different than the install pics at the front of this thread. Mainly the two-piece spacer with a single Oring on it. Looks like the inner o-ring is gone, and it's a ridge now that holds the spacer in place on the bolt-guide? I took the bumper o-ring off the bolt-guide, and put it on the outside of the clamshell spacer as the second oring (towards the 'front facing' part of the spacer). Thing is, there no friction at all between my bolt spacer and my eigenbolt. It just slides right off. The stock bolt does have friction, and stays on the bolt guide. I assume the eigenbolt needs friction on the guide (or the orings would never seal)
OptimiStick72 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump