Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-09-2014, 06:23 PM #694
jim4130
proud gmax owner!!!
 
jim4130's Avatar
 
Join Date: Jul 2008
Location: woburn MA.
jim4130 plays in the PSP
jim4130 plays in the APPA D4 division
jim4130 is one of the top 250 posters on PbNation
jim4130 is Boss
Clean/regrease your bolt kit, change any orings on your bolt that seem to tight and cause excessive friction on the bolt itself and make sure not to over lube it, the orings should just look wet after grease is applied.
__________________
OBE
SBPB

come check out my gun collection

proud suporter of

shocker owners
jim4130 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-09-2014, 08:35 PM #695
Epag
 
 
Join Date: Oct 2014
I went ahead and tried that, with no success. Still only shooting the first time
Epag is offline   Reply With Quote
Old 11-09-2014, 08:52 PM #696
jim4130
proud gmax owner!!!
 
jim4130's Avatar
 
Join Date: Jul 2008
Location: woburn MA.
jim4130 plays in the PSP
jim4130 plays in the APPA D4 division
jim4130 is one of the top 250 posters on PbNation
jim4130 is Boss
What is your dwell set at?
__________________
OBE
SBPB

come check out my gun collection

proud suporter of

shocker owners
jim4130 is offline   Reply With Quote
Old 11-09-2014, 09:06 PM #697
Epag
 
 
Join Date: Oct 2014
It was at 10, moved it back to the factory 12 with no change.
Epag is offline   Reply With Quote
Old 11-09-2014, 09:07 PM #698
heart-rate
20/20 vision...get it?!?!
 
heart-rate's Avatar
 
Join Date: Apr 2004
Location: new jersey
 has been a member for 10 years
heart-rate supports DLX Technology
Played with my marker on sat. First game had no problems. Took a break then each shot was a first shot drop off. It was about 44 degrees out so wasn't insanely cold. Upped the pressure and everything and it still had problems. Any help? It was cleaned out and lubed correctly plus new battery.
__________________
http://www.pbnation.com/showthread.p...3#post49333493

Gear sale! FREE STUFF!!!!!
heart-rate is offline   Reply With Quote
Old 11-09-2014, 10:17 PM #699
Epag
 
 
Join Date: Oct 2014
Actually, after listening a little closer I can hear a leak coming out near the bolt face. Think that's the problem?
Epag is offline   Reply With Quote
Old 11-09-2014, 10:24 PM #700
PBBlastah
 
 
PBBlastah's Avatar
 
Join Date: Mar 2014
Annual Supporting Member
Just noticed this thread. I had already made a seperate thread but I suppose it would be more appropriate here; I will delete my old thread if someone is able to answer this.
Anyways, I'm really interested in getting a light blue shocker SFT, but when I saw a picture of one on zdspb, I noticed that it said that the light blue shocker in their picture was a prototype. This color is lighter than the navy blue, but not teal either. I was curious if this meant that that color was never mass produced, or if they are simply referring to something else. It looks like an awesome color, so it would be a shame if they never made it
__________________
WTB Smart Parts Girls Barrel Covers!!! I will not be satisfied until I have a full harem of ladies stuck on the tip of my barrel :D

http://www.pbnation.com/showthread.p...+barrel+covers


Originally Posted by SamBenson
"being broke isnt fun
but being broke because of paintball is"
PBBlastah is offline   Reply With Quote
Old 11-09-2014, 11:02 PM #701
Apollo918
Proud 'Fossil' Owner
 
Apollo918's Avatar
 
Join Date: Oct 2005
Location: 502
Apollo918 plays in the PSP
Apollo918 owns a Planet Eclipse Geo
Apollo918 supports Team VICIOUS
Apollo918 plays in the APPA D4 division
Quote:
Originally Posted by PBBlastah View Post
Just noticed this thread. I had already made a seperate thread but I suppose it would be more appropriate here; I will delete my old thread if someone is able to answer this. Anyways, I'm really interested in getting a light blue shocker SFT, but when I saw a picture of one on zdspb, I noticed that it said that the light blue shocker in their picture was a prototype. This color is lighter than the navy blue, but not teal either. I was curious if this meant that that color was never mass produced, or if they are simply referring to something else. It looks like an awesome color, so it would be a shame if they never made it
It was called electric blue. They made them in 2004. There are production ones. Just not many.
__________________
"He who fights with monsters should look to it that he himself does not become a monster... when you gaze into the abyss, the abyss also gazes into you"-Fredrich Nietzche
Apollo918 is offline   Reply With Quote
Old 11-09-2014, 11:18 PM #702
jim4130
proud gmax owner!!!
 
jim4130's Avatar
 
Join Date: Jul 2008
Location: woburn MA.
jim4130 plays in the PSP
jim4130 plays in the APPA D4 division
jim4130 is one of the top 250 posters on PbNation
jim4130 is Boss
Quote:
Originally Posted by Epag View Post
It was at 10, moved it back to the factory 12 with no change.
What board is in your gun?
Quote:
Originally Posted by heart-rate View Post
Played with my marker on sat. First game had no problems. Took a break then each shot was a first shot drop off. It was about 44 degrees out so wasn't insanely cold. Upped the pressure and everything and it still had problems. Any help? It was cleaned out and lubed correctly plus new battery.
Clean your reg and try again.
Quote:
Originally Posted by Epag View Post
Actually, after listening a little closer I can hear a leak coming out near the bolt face. Think that's the problem?
Shouldn't cause your bolt stick issue.
__________________
OBE
SBPB

come check out my gun collection

proud suporter of

shocker owners
jim4130 is offline   Reply With Quote
Old 11-10-2014, 08:43 AM #703
Epag
 
 
Join Date: Oct 2014
Quote:
Originally Posted by jim4130 View Post
What board is in your gun?

Clean your reg and try again.

Shouldn't cause your bolt stick issue.
Virtue board
Epag is offline   Reply With Quote
Old 11-10-2014, 02:26 PM #704
jim4130
proud gmax owner!!!
 
jim4130's Avatar
 
Join Date: Jul 2008
Location: woburn MA.
jim4130 plays in the PSP
jim4130 plays in the APPA D4 division
jim4130 is one of the top 250 posters on PbNation
jim4130 is Boss
Your getting the first shot off because of the ABS setting. Bump the dwell up to 14ms and see what happens.
__________________
OBE
SBPB

come check out my gun collection

proud suporter of

shocker owners
jim4130 is offline   Reply With Quote
Old 11-11-2014, 03:37 PM #705
ALIAS KILLA
SUPER MAN
 
ALIAS KILLA's Avatar
 
Join Date: May 2004
Location: NOR*FLA
 has been a member for 10 years
Im trying to set my BPS to 12.5 and am having a little confusion. I have the nerve board with the dwell, recharge and rebound settings. Is the chart saying to get to 12.5 bps, with a dwell set to 40 chirps, I need to set my recharge to 52 chirps. The confusion I am getting is that there are only a total of 23(chirp) settings on my recharge. Any help?
__________________
PHAS FOR LIFE
NOT*CAL

PANHANDLE ALLSTARS.

My Feedback
parts4paintball
BEST SHOOTIN ALIAS FOR SALE
ALIAS KILLA is offline   Reply With Quote
Old 11-12-2014, 09:21 PM #706
forrest99
2spooky4u
 
forrest99's Avatar
 
Join Date: Jul 2013
I have a base sft with he internals and I'm getting the puffing problem. I've replaced all my bolt orings, rebuilt my hyper 2, set my dwell pretty high and I still get the puffing problem. I'm fairly certain that my battery is good too! Any ideas?
forrest99 is offline   Reply With Quote
Old 11-12-2014, 09:39 PM #707
Apollo918
Proud 'Fossil' Owner
 
Apollo918's Avatar
 
Join Date: Oct 2005
Location: 502
Apollo918 plays in the PSP
Apollo918 owns a Planet Eclipse Geo
Apollo918 supports Team VICIOUS
Apollo918 plays in the APPA D4 division
Battery is always first thing.

And over lubing are the two things that pop into my head.

Or possibly a binding spring.
__________________
"He who fights with monsters should look to it that he himself does not become a monster... when you gaze into the abyss, the abyss also gazes into you"-Fredrich Nietzche
Apollo918 is offline   Reply With Quote
Old 11-13-2014, 06:39 AM #708
forrest99
2spooky4u
 
forrest99's Avatar
 
Join Date: Jul 2013
its a non sprung bolt just a stock he setup in an sft body, I'm not slathering it in lube. its probably the battery
forrest99 is offline   Reply With Quote
Old 11-13-2014, 12:23 PM #709
quickpickWM
 
 
quickpickWM's Avatar
 
Join Date: Sep 2014
Location: Pensacola, FL
Quote:
Originally Posted by forrest99 View Post
its a non sprung bolt just a stock he setup in an sft body, I'm not slathering it in lube. its probably the battery
You should get it sprung, or at least buy an eigenbolt. Have you upped the dwell on it?
__________________
NXT Shocker Owner

quickpickWM is offline   Reply With Quote
Old 11-13-2014, 02:08 PM #710
forrest99
2spooky4u
 
forrest99's Avatar
 
Join Date: Jul 2013
Yes it's as high as what I assume to be a vision board, as can be
forrest99 is offline   Reply With Quote
Old 11-18-2014, 09:34 PM #711
trickedtalon
Pip
 
trickedtalon's Avatar
 
Join Date: May 2002
 has been a member for 10 years
I just bought an SFT and im looking for a trigger upgrade. I know that NXT triggers wont fit so im wondering what triggers I look for? For example ive seen some people selling NDZ Triggers for shockers, would that fit an SFT? Whats the basic rule of them here to see if its compatible?

Thanks
__________________
Pip
trickedtalon is offline   Reply With Quote
Old 11-21-2014, 08:56 PM #712
pizzaman711
 
 
pizzaman711's Avatar
 
Join Date: Nov 2008
Location: VA - 804
Have a weird questions for you guys.. With the eyes on, it cycle the first few shots fine and then the rest will roll out the barrel with a small puff of air sound versus the normal sound of a shot. If I wait a few minutes it'll shoot fine for a few shots and then repeat the process. Now here's the weird part, if I turn the eyes off it'll shoot fine all day long whether it be one shot at a time or long bursts.

I tried a fresh battery and that made no change, double checked to make sure the board was in reflective eye mode (it's an SFT) and it was. Clean and relubed the firing assembly and again no change.

The only upgrades on the gun are a Vicious reg and a Eigen bolt.

Any ideas what's causing this?
pizzaman711 is offline   Reply With Quote
Old 11-22-2014, 10:11 AM #713
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
Hey guys, I have an SFT with an Eigenbolt. Was initially getting FSDO but I upped the ABS so it's barely there. However, it is still inconsistent.

I have a strange bolt guide and stock can. I know the best guide is the stock SFT one but the SFT didn't come with it. Lightly lubed with slickoleum but now has monkey poo now.
HPR pressure is about 190psi and now has dwell (blackheart) at 11ms (32 beeps).

Thanks!
seriouslysilly is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump